GW2 - Sous la jupe de Gwen

Problèmes de connexion sur la bêta

Répondre
Partager Rechercher
Hmm... J'ai sans cesse l'erreur de connexion "Veuiilez verifiez votre connection internet et réessayez (Code=21:6:3:362:101).

Alors qu'un ami, sur la même connexion que moi, arrive à jouer sans problèmes... WTF ?!
Personne n'a du nouveau pour ces erreurs là :

"Certains d’entre nous habitant hors Europe ont choisis un serveur Européen. Une fois le serveurs choisis une déconnexion s’est produite et un message d’erreur :
Veuillez vérifier votre connexion internet et rééssayer. (206.127.159.83:0) (code=21:6:3:362:101)".
Citation :
Impossible de mener à bien cette action.
Veuillez réessayer dans quelques minutes
Et quand par miracle, j'arrive à la sélection des serveurs... ERREUR RESEAU. Et bim...
Impossible de changer de serveur pour ma part ainsi que mon frère.

Voici le message http://imageshack.us/photo/my-images...nstitreun.jpg/

A savoir qu'on partage la même connexion (FAI : SFR)
__________________
Citation :
Publié par Edennae
Tu deviens con avec le temps, ou dans le temps t'étais con mais tu avais au moins la gentillesse de la fermer?
Grosse déception ton fond d’écran, on était en droit de s'attendre a quelques choses de plus dénué au vu des 3/4 de tes post sur jol.

Sinon je ne pense que le problème vienne du FAI... au moins il y a un message d'erreur maintenant...
Citation :
Publié par Wothan
Grosse déception ton fond d’écran, on était en droit de s'attendre a quelques choses de plus dénué au vu des 3/4 de tes post sur jol.

Sinon je ne pense que le problème vienne du FAI... au moins il y a un message d'erreur maintenant...
En fait je l'ai toujours depuis 22h30 (environ)

Je tente un post sur le fofo bêta officiel pour voir (j'ai pas tenté un reboot box car j'y ai pas accès a cette heure ci h4h4)
__________________
Citation :
Publié par Edennae
Tu deviens con avec le temps, ou dans le temps t'étais con mais tu avais au moins la gentillesse de la fermer?
Citation :
Publié par Sin
Personne n'a du nouveau pour ces erreurs là :

"Certains d’entre nous habitant hors Europe ont choisis un serveur Européen. Une fois le serveurs choisis une déconnexion s’est produite et un message d’erreur :
Veuillez vérifier votre connexion internet et rééssayer. (206.127.159.83:0) (code=21:6:3:362:101)".

memes chose que toi et je suis aussi en guyane ...
si tu trouve une solution fait moi signe je suis au moon
code=21:6:3:362:101
Salut, alors voila, j'ai comme vous le code d'erreur. En me baladant sur certains forums ainsi que sur la page facebook de GW2, j'ai lu que le problème était du à des personnes qui demandaient le transfert de maison d'origine, du coup, les serveurs font des transferts de mondes d'origines par milliers en même temps et des inscriptions (log in) au même moment. Du coup, ils seraient surchargés et cela devrait revenir surement d'ici peu, (ou après la béta ^^) !

Je suis en Nouvelle Calédonie pour ma part.

Wait and see !!!
Citation :
Publié par Bebert135
Salut, alors voila, j'ai comme vous le code d'erreur. En me baladant sur certains forums ainsi que sur la page facebook de GW2, j'ai lu que le problème était du à des personnes qui demandaient le transfert de maison d'origine, du coup, les serveurs font des transferts de mondes d'origines par milliers en même temps et des inscriptions (log in) au même moment. Du coup, ils seraient surchargés et cela devrait revenir surement d'ici peu, (ou après la béta ^^) !

Je suis en Nouvelle Calédonie pour ma part.

Wait and see !!!
Tu as le code erreur car tu habite hors Europe et qu'en choisissant le serveur des ta première connexion tu as été déco avec ce message là ?

Ou bien comme la plupart, ils ont choisis un serveur EU, et veulent changer vers un serveur EU. Pour ca ils ont la solution : Patienter le temps que le transfert se fasse.

Mais pour nous non :/
Aucune info nul part.
toujours le même problème de connection au login de la réunion. j'accède a la feuille de création puis écran noir et retour au login avec un message demandant de vérifier la connexion internet . si j'avais mauvais esprit je dirais : "AWESOME !!!".
apparemment le problème de surcharge serveur devrait faire que j'arrive au moins a me connecter de temps en temps non ? peut être un problème avec la limitation de localisation du jeu qui ne reconnaitrais pas notre ip de connexion ?
Citation :
Publié par Bebert135
Salut, alors voila, j'ai comme vous le code d'erreur. En me baladant sur certains forums ainsi que sur la page facebook de GW2, j'ai lu que le problème était du à des personnes qui demandaient le transfert de maison d'origine, du coup, les serveurs font des transferts de mondes d'origines par milliers en même temps et des inscriptions (log in) au même moment. Du coup, ils seraient surchargés et cela devrait revenir surement d'ici peu, (ou après la béta ^^) !

Je suis en Nouvelle Calédonie pour ma part.

Wait and see !!!
En fait c'est très variable : chez Can'L je ne dépasse que très rarement la création du personnage et quand j'arrive en jeu : impossible d'interragir avec les PNJ puis déco. J'essaie de faire un transfert sur un serveur US et... ça plante (et j'ai déjà attendu 1h30 entre deux demandes de transfert). D'un autre coté des gens que je connais chez Lagoon ou MLS peuvent jouer sans problème.
Bon ben code 42:0 ...

Quand on a ca, il y a un soucis coté Anet, impossible de se connecter quelle que soit l'heure :/

Au moins ca me libere mon week end ...

edit : pour les boulets comme moi, pensez a desactiver peerblock .... *pars se cacher*

Dernière modification par jaxom ; 28/04/2012 à 12h23.
J'ai dl le jeu cette nuit, ce matin je clique sur jouer ... il ne se passe rien si je re-clique dessus windows me propose de tué la tache
Quelqu'un a dejà eu sa ?
Citation :
Publié par Dober|Mann
Code 48 aussi, et impossible de se connecter au forum beta test.
De même au final, si quelqu'un arrive à se relog merci de le faire savoir, pas spécialement envie de passer ma soirée à spam la page de log
Pareils que vous, de toute façon ça buggait depuis 30min avant la déco environ, on pouvait pas parler cc guilde, pas inviter ou se faire inviter dans un groupe ça faisait un message d'erreur mais ça a pas empêché de prendre un fort.
Les serveurs sont downs depuis plus d'une heure.
L'accès au jeu et aux forums officiels est pour l'instant impossible.

Difficile de savoir si c'est "juste" les serveur d'authentifications qui sont out, ou l'ensemble du datacenter de guild war 2

Bref, laissez passer une ou deux heures dans le calme et la joie avant de retenter une connexion, c'est conseillé pour les nerfs
Répondre

Connectés sur ce fil

 
1 connecté (0 membre et 1 invité) Afficher la liste détaillée des connectés