Actualités (Dofus - Le Village des Tofus Perdus)

[off'] Reprise de la migration

Répondre
Partager Rechercher
Citation :
Publié par coluchi
nécessaire pour implanter du nouveau contenu. ça te va?
Mais aussi pour inviter des nouveau clients. Ankama vise les enfants , c'est vrai , mais il y a autre chose :

Ankama vise les japonais

Les japonais aiment les gros graphismes , ils vont adorer ceux de la 2.0 !
Citation :
Publié par hoochie

Poème roxxor
J'aimes tes réponses !!! Finalement continues donc, ça me fait bien marrer ( fanboy Olol)

Sinon la 1.29 qui marche bien just lol... Il y a qu'a regarder les cases buggées à chaque combat aux blops... ( Sisi ya encore des gens comme moi qui xp blops en dehors du donjon j'vous jure.)

EDIT : les japonais cay le mal.
Ils visent pas particulièrement les japonais hein ...
Juste que les jeunes nippons sont de vrais cons...ommateurs et que le jeu ,avec ce genre de graphisme ,pourrait les attirer
Citation :
Publié par Scyllaz
Edit : N-E-C-E-S-S-A-I-R-E de quoi ? Le jeu fonctionne bien comme il est actuellement non ?

je comprend juste pas pourquoi AG change un jeu qui cartonne dans le risque de perdre des clients . mais surtout de laisser en plan ceux qui ne veulent pas changer.
Un jour faudrait que tu te dises qu'il faut se renseigner avant de parler d'un truc, parce que si tu t'étais renseigné (juste lire les post off' quoi) bah tu saurais que le code 1.29 est un fouilli monstre qu'il est très difficile de modifier, et encore plus d'éviter les effets de bord, donc oui c'est nécessaire pour toute modification du code, que ce soit ajout ou correction ou autre . Après si tu veux un jeu qui tombe en ruine libre à toi, mais je suis contre .

Ensuite pour ce qui est de "perdre des clients" ils le savent qu'ils vont en perdre, mais vu qu'une bonne partie sont des rageux comment toi qui refusent tout changement même s'il est bénéfique et nécessaire, et qu'ils font tout pour contenter les autres ( diminution du poids du client pour les petites config, collecte des avis ...) et qu'en plus de ça ils gagneront à coup sûr beaucoup plus de clients qu'ils n'en perdront, bah ils se fichent pas mal de perdre une poignée de rageux .

Certes la 2.0 est différente, et je lui trouve pas mal de défauts (le skin féca mâle en premier ^^) mais elle permettra bien des choses impossibles ou très difficiles en 1.29, alors je me contente d'émettre des critiques constructives puisque les trolls comme toi ne seront jamais écoutés .

EDIT au dessus : l'allusion aux Wriggles est faite exprès ? ^^
Les Wriggles ,c'est pas un cylindre de chips ça ?

J'ajouterai que dans Dofus 1.29 ,on peut pas mettre de contenu à cause de ce code chaotique .Donc 1.29 est loin de "bien fonctionner"...
Comme dit Wenawix , vous avez beau gueuler , crier , pleurer , vous arracher les cheveux , Dofus 2.0 va debarquer , point barre .

Ce sujet a beaucoup fait polémique , beaucoup de personnes pas d'accord , mais AG décide de continuer le projet , vos paroles n'ont aucun Impact .

Le fait que 2.0 facilite l'ajout de contenu , et que la fluidité de jeu se trouve améliorée , je suis content que notre bon vieux djaul passe en 2.0 prochainement .


pis si y'en a qui sont pas contents , ehh bah qu'ils arrêtent , au moins ca vide le serveur .
J'vois pas comment on peux trouver que la 1.29 marche bien sérieux. J'ai jamais vu du flash ramer autant en 3 comptes à 19h sur Jiva c'est juste injouable alors que j'ai un PC correct (3Go de Ram, 2Ghz le processeur).
Need 2.0, à quand la migration de Jiva ?
Citation :
Publié par Sweet`
Prenez votre temps pour la bêta oto mustam v.2, prenez votre temps...
Je suppose qu'ils sont toujours occupé à faire des modifications de gameplay en v2.0, ils nous donneront sûrement la version en Beta lorsqu'elle sera terminée.

De toutes façons, il est sûr que le serveur Héroïque passera en v2.0 dans les derniers.
Si il n'y a pas de souci avec ces deux serveurs, pourquoi ne pas faire migrer tous les autres ? 30 d'un coup ? Une maintenant qui durera jusqu'en milieu d'après midi et c'est fini, on sera tous en 2.0 pour l'AC. Ce qui serait bien, vu qu'ankama avait dit qu'il n'y aurait pas d'AC avant la sortie de 2.0.
Changer le code est une chose
Refaire graphiquement le jeu est autre chose
Les deux choses ne sont pas corrélée

Dans le premier cas c'était nécessaire
Dans le deuxième cas il va falloir faire provision d'anti-histaminique
Citation :
Publié par SamousaFR
Si il n'y a pas de souci avec ces deux serveurs, pourquoi ne pas faire migrer tous les autres ? 30 d'un coup ? Une maintenant qui durera jusqu'en milieu d'après midi et c'est fini, on sera tous en 2.0 pour l'AC. Ce qui serait bien, vu qu'ankama avait dit qu'il n'y aurait pas d'AC avant la sortie de 2.0.
aaaaaaaah le pays des bisounours \o/ je pense pas que ça soit aussi simple que :

-hey bill?
-ouais?
-allez on arrête de faire trainer balance leurs 30 serveurs d'un coup
-allez ok! bon attends j'appuie sur le gros bouton rouge et......ça y est c'est fait!
-bon maintenant on finit de faire frigost \o/
Je suis à la fois impatient d'enfin passer à la 2.0 non pas pour ce qu'elle est mais surtout pour ce qui suivra. Car marre de jouer sur une 1.29 qui meurt petit à petit. Mais j'ai également une grande peur.
J'ai en effet voulu test sur many pour voir un peu ce que cela donné. Et impossible de me connecter après avoir entré mes logs.
Petit tour sur le forum, et il semblerait que les personnes jouant à partir d'une résidence universitaire rencontre des problèmes pour se connecter.
Jouant sur hecate, si on en croit l'ordre (plus ou moins logique) d'ankama, jiva et hecate devrait suivre après djaul et rushu.

Bref, j'aimerais savoir si ce problème a été remarqué, si des joueurs ont trouvé une solution etc...

Edit pour en dessous: en effet avec le port 443 ça fonctionne. Cependant, j'avais test avant-hier il me semble, pendant les heures de pointe se port, et la connection était directement interrompu.
Citation :
Publié par Belzebuk
J'ai en effet voulu test sur many pour voir un peu ce que cela donné. Et impossible de me connecter après avoir entré mes logs.
Tu dois traverser un firewall qui ne t'autorise que les ports standards d'internet pour sortir ( http, https, ftp, et peut-être quelques autres ).
Le port 5555 de Dofus n'en fait pas partie.

Tu dois changer sur l'écran de connexion et passer le port à 443.

( je ne sais pas pourquoi ne pas avoir laissé 443 par défaut comme en 1.29, ni pourquoi le choix du port n'est pas conservé à chaque reconnexion )
Je partage l'avis de Belzebuk concernant la 2.0 : j'ai à la fois hâte de voir ce que ça donne mais aussi peur de ne plus pouvoir jouer dans d'aussi bonnes conditions qu'en 1.29.
Dans tous les cas même si je suis déçu et que j'ai envie d'arrêter, je m'obligerai à y jouer au moins 1 mois, histoire de bien s'habituer et de laisser (encore) du temps aux devs d'apporter les modifications qui s'imposent.
J'ai hâte de voir les réactions des djauliens sur Jol puisque Djaul est un serveur ancien comme Sumens (mon serveur).
Citation :
Publié par Wenawix
Dofus 1.29 a des graphismes de Mégadrive et un code aussi chaotique que l'apocalypse ...
Citation :
Publié par Fabh
Si t'avais suivi, le code de la 2.0 sera simplifié, et permettra donc des nouveautés plus simples à mettre en place.
Citation :
Publié par coluchi
nécessaire pour implanter du nouveau contenu. ça te va?
Citation :
Publié par le-tueur-de-loup
bah tu saurais que le code 1.29 est un fouilli monstre qu'il est très difficile de modifier, et encore plus d'éviter les effets de bord, donc oui c'est nécessaire pour toute modification du code, que ce soit ajout ou correction ou autre .
Citation :
Publié par Wenawix
J'ajouterai que dans Dofus 1.29 ,on peut pas mettre de contenu à cause de ce code chaotique .Donc 1.29 est loin de "bien fonctionner"...
Vu les changelog, j'ai envie de dire que finalement, cette histoire de code plus propre, cela reste une légende. Nan parce que quand même, avec 4 mois de retard, il y a de quoi se poser des questions sur "le code plus propre", "permettant l'ajout de contenu et évitant les bugs". 2 ans de développement pour au final recréer certains bugs de la 1.29, et même des nouveaux...
Citation :
Publié par Threepwood
Vu les changelog, j'ai envie de dire que finalement, cette histoire de code plus propre, cela reste une légende. Nan parce que quand même, avec 4 mois de retard, il y a de quoi se poser des questions sur "le code plus propre", "permettant l'ajout de contenu et évitant les bugs". 2 ans de développement pour au final recréer certains bugs de la 1.29, et même des nouveaux...
Ajoutons à ce qu'a dit Za qu'il est pratiquement impossible de créer une application sans bug, principalement lorsqu'il s'agit de quelque chose d'aussi gros que Dofus 2.0.
Après on peut discuter du fait qu'il soit sortie officiellement au lieu d'être resté au stade de béta plus longtemps mais Ankama semble avoir trouvé qu'elle était à un niveau acceptable par rapport à la 1.29. Le fait est qu'on peut constater que les bugs sont rapidement corrigés, bien plus que sur la 1.29.
Hâte d'y passer personnellement.
Citation :
Publié par Threepwood
Vu les changelog, j'ai envie de dire que finalement, cette histoire de code plus propre, cela reste une légende. Nan parce que quand même, avec 4 mois de retard, il y a de quoi se poser des questions sur "le code plus propre", "permettant l'ajout de contenu et évitant les bugs". 2 ans de développement pour au final recréer certains bugs de la 1.29, et même des nouveaux...
Une nouvelle version a forcément ses propres bugs. C'est un nouveau programme, forcément, il y a des bugs.
Mais l'archi globale, la manière de penser a été revue. Une version exempte de bug, c'est de l'utopie. Mais par contre, qui permette d'ajouter de nouvelles choses plus facilement, c'est a mon avis une réalité.

Citation :
Publié par Famille Za
Threep : Impossible en 1.29 de modifier quelques variables pour passer tout le village d'Amakna en mode "neige", contrairement à Dofus 2.0.
Mouais, c'est pas non plus si simple que ca. Il n'y a pas "quelques variables" a modifier, les maps ont été "refaites" pour y ajouter la neige.
Cependant, c'est beaucoup plus simple, puisque les éléments graphiques sont tous les mêmes et réutilisés a plusieurs endroits. On change l'élément graphique, et hop, partout où il est présent, neige. Mais tout de meme, il faut les refaire, ces éléments.

C'est ca l'esprit de la 2.0 : le client a été pensé pour etre plus évolutif. Après, ca veut pas dire que les évolutions viennent d'un claquement de doigt non plus...
Citation :
Publié par Belzebuk
J'ai en effet voulu test sur many pour voir un peu ce que cela donné. Et impossible de me connecter après avoir entré mes logs.
Petit tour sur le forum, et il semblerait que les personnes jouant à partir d'une résidence universitaire rencontre des problèmes pour se connecter.
Accessoirement, certaines plages d'adresses IP sont filtrées du côté d'Ankama, et sont interdites de connexion. Impossible de se connecter depuis le réseau de ma fac, par exemple (ça me dit que mon compte est invalide 1an, 1jour, 1heure, ou un truc du genre, et d'après ce que j'ai compris c'est le "code" pour dire "IP bannie").

Et j'ai remarqué que le filtrage n'était pas le même sur les serveur 2.0 et 1.29: je peux me connecter sur Bowisse depuis la fac.

Après, je ne sais pas s'ils vont ou non reporter les filtrages 1.29 vers 2.0 après la migration, ça c'est la surprise.
Citation :
Publié par ShosuroPhil
Accessoirement, certaines plages d'adresses IP sont filtrées du côté d'Ankama, et sont interdites de connexion. Impossible de se connecter depuis le réseau de ma fac, par exemple (ça me dit que mon compte est invalide 1an, 1jour, 1heure, ou un truc du genre, et d'après ce que j'ai compris c'est le "code" pour dire "IP bannie").
Ce genre de choses s'arrangent avec un message au support
Citation :
Publié par Bjorn
Ce genre de choses s'arrangent avec un message au support
Dans mon cas, il me semble bien que ça ne s'arrange pas. Ils ont,je crois, identifié la plage d'IP de la fac comme source d'activités pas nettes, et la méthode d'action "chevrotine" a fait des dégâts collatéraux, m'empêchant de jouer depuis le taff, en gros

Ensuite, s'il y a des gens qui ont un problème du même genre depuis leur résidence universitaire, je suis d'accord qu'ils ont un motif plus légitime de réclamation...
Citation :
Publié par Bjorn
Mouais, c'est pas non plus si simple que ca. Il n'y a pas "quelques variables" a modifier, les maps ont été "refaites" pour y ajouter la neige.
Cependant, c'est beaucoup plus simple, puisque les éléments graphiques sont tous les mêmes et réutilisés a plusieurs endroits. On change l'élément graphique, et hop, partout où il est présent, neige. Mais tout de meme, il faut les refaire, ces éléments.

C'est ca l'esprit de la 2.0 : le client a été pensé pour etre plus évolutif. Après, ca veut pas dire que les évolutions viennent d'un claquement de doigt non plus...
Ce que je pense (mais peut-être que j'espère trop du nouveau Client), c'est qu'il "suffit" de sélectionner les n° des textures utilisées pour les modifier.
Si les arbres "normaux" ont un n° 1031 et les arbres "neiges" le n°3118, alors pour faire apparaître des arbres "neige" sur les cartes A, M et K, il n'y a plus qu'à modifier le n° utilisé en 3118 pour les arbres.

C'est ce que j'espère, il reste à voir ce qui a été fait.

Za.
Citation :
Publié par ShosuroPhil
Accessoirement, certaines plages d'adresses IP sont filtrées du côté d'Ankama, et sont interdites de connexion. Impossible de se connecter depuis le réseau de ma fac, par exemple (ça me dit que mon compte est invalide 1an, 1jour, 1heure, ou un truc du genre, et d'après ce que j'ai compris c'est le "code" pour dire "IP bannie").

Et j'ai remarqué que le filtrage n'était pas le même sur les serveur 2.0 et 1.29: je peux me connecter sur Bowisse depuis la fac.

Après, je ne sais pas s'ils vont ou non reporter les filtrages 1.29 vers 2.0 après la migration, ça c'est la surprise.
Je ne suis pas sûr que cela soit forcément ANKAMA qui filtre.
Cela peut être surtout l'établissement ou l'on se trouve qui interdit la connexion à des serveurs, tels ceux de Dofus.
Citation :
Publié par Belzebuk
Edit pour en dessous: en effet avec le port 443 ça fonctionne. Cependant, j'avais test avant-hier il me semble, pendant les heures de pointe se port, et la connection était directement interrompu.
Etant en résidence étudiante aussi, j'ai pas mal de problèmes pour me connecter sur Dofus, mais ce en 1.29 aussi. En fait, tout se passe bien jusqu'à l'écran de sélection des serveurs. Mais quand je sélectionne un serveur, parfois ça me met "connexion interrompue avec le serveur", ainsi qu'un long message d'erreur, m'expliquant que mon IP était non constante.

Parfois, le port 443 peut ne pas marcher alors que le 5555 oui, et inversement... c'est a priori totalement aléatoire.

Par contre, tu n'avais jamais eu ce problème en 1.29 ?
Répondre

Connectés sur ce fil

 
1 connecté (0 membre et 1 invité) Afficher la liste détaillée des connectés
Rechercher
Rechercher:

Recherche avancée