FFXIV - Le Symposium d'Hydaelyn

Latence? Need localisation EU !

Répondre
Partager Rechercher
salut amis de JoL.

voila mon soucis, je trouve que j'ai beaucoup de latence sur le serveur Moogle.
je m'explique, quand je sort d'une zone d'AoE en combat, je me prend quand même les dégâts. D'autres ont le même soucis que moi?
je propose de faire une pétition sur les forums bêta pour avoir une localisation EU.
J'ai lu quelque part que les gens étaient à environ 100ms ce qui est plus que correct , après si ça impact la qualité de jeu de certains oui ça va poser problème , peut être que SE envisagera une localisation plus proche plus tard , après s’être assuré que suffisamment d'abonnés restent ici .
Citation :
Publié par Petivier
salut amis de JoL.

voila mon soucis, je trouve que j'ai beaucoup de latence sur le serveur Moogle.
je m'explique, quand je sort d'une zone d'AoE en combat, je me prend quand même les dégâts. D'autres ont le même soucis que moi?
je propose de faire une pétition sur les forums bêta pour avoir une localisation EU.
Aucun soucis de latence pour moi.

C'est même plus que correct sur les serveurs Japonais alors...
Pareil, je n'ai aucun soucis de latence. Ca oscille entre 60 et 100. Sur les serveurs japonnai, je tourne aux alentours de 130. D'ailleurs je ne vois aucune différence entre 60 de latence et 130.

Je trouve que c'est très correcte.
Je faisais parti des sceptiques quand ils ont annoncé les serveurs et je dois avouer m'être trompé.

Vu le nombre de personnes au m², le jeu est très fluide et je n'ai aucun souci de latence.

Franchement, chapeau.
Citation :
Publié par Petivier
salut amis de JoL.

voila mon soucis, je trouve que j'ai beaucoup de latence sur le serveur Moogle.
je m'explique, quand je sort d'une zone d'AoE en combat, je me prend quand même les dégâts. D'autres ont le même soucis que moi?
Oui à 2 ou 3 reprises j'ai pris les dégâts alors que j'étais plus dans l'aoe... J'ai aussi remarqué que souvent des joueurs font du surplace puis se téléportent (étrangement c'était moins marqué quand j'étais sur un serveur JP, peut être que ce sont les configs/FAI des joueurs qui sont en cause ?).. chu chez Orange.

... néanmoins les serveurs sont dans des conditions extrêmes (tous au même endroit au même moment) et c'est une bêta. Après la première semaine ça sera probablement plus 'aéré' et donc moins problématique.
Faut qu'ils tweak un peu les serveurs EU/NA je pense, si aucune latence au Japon et un peu aux US, c'est qu'il faut qu'ils travaillent encore un peu dessus (Mais j'aurais aimer un serveur basé en EU ).

J'ai moi aussi été victime de l'AoE alors que j'étais en dehors des cercles :/
Et du claim de mob pour l'autre alors que je tapais le premier ^^.
Plus qu'un souci de latence générale, j'ai l'impression que les AoE sont assez mal gérées par le serveur en terme de latence. Affaire à suivre, parce que c'est le genre de truc qui pourrait creuser l'écart (davantage) entre les distances et les cac.
J'ai aussi remarquer ce phénomène, sur Coblyns et Gob, mais est-ce de la latence ? En se tenant à max range au cac, on se trouve à la limite de la zone d'aoe, on recule un peu au moment ou il commence à incanter, et ça passe. La bombe du Gob, il faut par contre courrir droit devant, et sur cet aoe, on a un peu plus de temps pour en sortir. Aucune latence sur le reste du jeu, ce qui me fait penser que c'est peut-être voulu ?
Il y a une difficulté plus importante sur les mobs en général, leur skills font beaucoup plus mal, j'avais jamais use autant de potions et d'antidotes avant cette phase et dans la v1.
Citation :
Publié par Petivier
Je joue pugiliste et je sort des aoe presque 2 a 3 sec avant le cast, je me prend quand même le coup :/
tu semble etre un cas + ou - isolé tu a tenté de faire des test de ping ou de bande passante ?
Pareil les AoEs doivent être évité à la seconde où la zone de range pop, sinon tu prend l'AoE dans la tête même si tu es en dehors de la zone d'effet !
Je pense que c'est plus un soucie au niveau de leur traitement de donnée ou d'ajustement de paramètre qu'un réel soucie de ping.
A par ce soucie de zone d'AoE, tout le reste répond parfaitement.

A remonter pour voir s'ils arrivent à en trouver la cause.
Je viens de faire Ifrit et c'était pire qu'à la V1 pour esquiver les patchs de flamme (j'ai pas réussi à en esquiver un seul, et pourtant j'étais systématiquement en dehors quand ils explosaient).

Sur la V1 j'arrivais à en sortir.

Il y a bien un souci de latence sur moogle.
Citation :
Publié par Jurian
Je pense que c'est plus un soucie au niveau de leur traitement de donnée ou d'ajustement de paramètre qu'un réel soucie de ping.
A par ce soucie de zone d'AoE, tout le reste répond parfaitement.

A remonter pour voir s'ils arrivent à en trouver la cause.
Oui à part les AOE tout va bien, il faut faire remonter l'info aux développeurs car autant à bas level c'est pas trop gênant, autant à HL (en raid ou sur un primordial) cela ne pardonnera pas.
Je ne pense pas que le problème des AoE viennent de la latence. C'est plutôt que le cercle rouge ne représente pas exactement la surface de l'AoE.

J'ai fait des tests, en m'éloignant d'une AoE au moment où elle apparait.
Dans certains cas je suis rester à 2-3 pas de l'AoE en en sortant largement avant la fin, et je me prenais des dégâts.
Dans les autres cas, je suis sorti en même temps mais au lieu de rester en périphérie, je me suis plus largement éloigné et je ne prenais rien.

Il semblerait donc que la surface de certaines AoE soit plus étendue que celle du cercle rouge.

Edit: Je parle des AoE bas niveau, pas de celles d'Ifrit que je n'ai pas encore tester pour lequel le problème pourrait être différent.
Citation :
Publié par Genzz
J'ai test en étant à cheval sur la limite du cercle et je me prenais rien :x
Ça dépend probablement de l'aoe... Moi c'est le contraire, même en était assez largement en dehors du cercle je me la prenais, je devais courir maxi loin.

Le cercle est peut-être le même quelle que soit l'aoe ?
Répondre

Connectés sur ce fil

 
1 connecté (0 membre et 1 invité) Afficher la liste détaillée des connectés