[Vidéo] Aperçu de gameplay de l'alpha 2.0 de Star Citizen

Répondre
Partager Rechercher
Anubis59 a publié le 4 décembre 2015 cette vidéo sur JeuxOnLine :

Citation :
Star Citizen illustre en vidéo, les principales composantes de gameplay d'ores et déjà jouables dans la version 2.0 de son alpha. Illustration.
Une réaction ? Une analyse ? Une question ? Ce fil de discussion est à votre disposition.
Ouais alors, la vidéo, c'est une chose. En jeu sur le PC de monsieur tout le monde, c'est autre chose hein... (Gtx 970, SSD, I7 2600k, 16Go ram)

Jamais dépassé les 15 fps, même avec les settings "Low"... Jamais réussi à interagir avec une porte (si, si...). Et les temps de chargement, j'en parle pas (>2 min).

Edit: Depuis le patch 2.0h, y a du mieux, ca progresse et ca fait plaisir.

Dernière modification par Thingy ; 05/12/2015 à 15h55.
Pas d'accord, ok c'est une video mais le rendu ig est le même.
Je joue avec plus ou moins la même config que toi (8 Go de ram) en very high et hormis quelques freeze c'est fluide (moins depuis le .g mais c'est reconnu).
Tu oublies aussi de rappeler que la version actuelle est sur le ptu (donc pré (pré...) alpha.
Il faut aussi ajouter que le travail de "stabilisation" avance très bien, la durée des sessions de jeu augmente chez beaucoup de testeur.
A suivre donc mais il ne faut pas critiquer pour le plaisir sans situer le contexte...
Citation :
Publié par Thingy
Ouais alors, la vidéo, c'est une chose. En jeu sur le PC de monsieur tout le monde, c'est autre chose hein... (Gtx 970, SSD, I7 2600k, 16Go ram)
Jamais dépassé les 15 fps, même avec les settings "Low"... Jamais réussi à interagir avec une porte (si, si...). Et les temps de chargement, j'en parle pas (>2 min).
Heu, tu mitonne Martoni, non plus sérieusement tu as fait des testes de ta becan dernièrement? Car de mon coté le jeu tourne au max niveau graphisme sans problème, quelques bugs / freeze la version actuel tourne très bien.
Je serais toi je regarderais si j'ai pas des malware où autre qui ferais ralentir mon cpu / gpu et essayer de forcer l'activation des 4 coeurs de ton processeur pour le jeu...
Ceci dit, tu es loin d'avoir la configuration de monsieur tout le monde Beaucoups de personnes ont moins bien que ton pc!
Citation :
Publié par Thingy
Ouais alors, la vidéo, c'est une chose. En jeu sur le PC de monsieur tout le monde, c'est autre chose hein... (Gtx 970, SSD, I7 2600k, 16Go ram)
Jamais dépassé les 15 fps, même avec les settings "Low"... Jamais réussi à interagir avec une porte (si, si...). Et les temps de chargement, j'en parle pas (>2 min).
Tu plaisante j’espère ? J'atteint les 45-50 fps avec ma gtx 760 en moyen/élevé.
Sois, tu ment clairement sur ta configuration sois tu ne joue pas à l'alpha de star Citizen.
Idem avec une GTX 670OC, i7-3770K et 16Go de ram je fais tourner en Very high en étant à 35-45 fps et 2-3 freez en temps en temps. Je trouve que c'est vraiment bien pour une alpha perso.
Il y'a pas mal de soucis de framerate chez pas mal de monde y compris avec des config muslcées. Les dev sont au courant et bossent dessus.

Mais oui c'est normal, le jeu est en alpha et n'exploite pas les capacités des CG.
Je teste l'alpha de Kingdom Come qui tourne aussi sous Cryengine 3 et c'est la meme chose.
Citation :
Publié par Enylhen
Idem avec une GTX 670OC, i7-3770K et 16Go de ram je fais tourner en Very high en étant à 35-45 fps et 2-3 freez en temps en temps. Je trouve que c'est vraiment bien pour une alpha perso.
sauf que c'est pas du tout le cas sur le PTU
y a des bugs qui nous empeche d'avoir un bon fps et peut importe les settings.
j'ai des chutes a 8 fps alors que je bouge pas et qu'ils se passe rien
Citation :
Publié par Enylhen
Idem avec une GTX 670OC, i7-3770K et 16Go de ram je fais tourner en Very high en étant à 35-45 fps et 2-3 freez en temps en temps. Je trouve que c'est vraiment bien pour une alpha perso.
faut pas chercher, il y en a qui pensent sincerement qu'avoir acheter une config sur internet , il y a 2 ans , fera tourner tout peinard 2ans plus tard. Un PC ça s'entretient antivirus , malware et drivers.
Rien qu'en 2 ans sur les gtx970, les drivers ont donnés des performances 35% supplémentaire.
Encore des .jpg hors de prix. pfff.
J'ai pu tester l'alpha 2.0 sur mon PC (GTX 960 2Go, Fx-8350, 16 Go ram).
Et ma première session a été assez pitoyable comme dit plus haut je ne tournait pas à plus de 10 FPS. Puis en réessayant plusieurs fois de me connecter mes FPS sont remonté à 30-35 constant jusqu'à ce que je monte dans mon vaisseau, je suis descendu à environ 2-3 ips.
Je pense qu'il y'a une couille d'optimisation, mais faut pas s'inquiéter c't'une alpha
Et puis même en ayant 10 FPS, en voyageant à côté de "Reya" (si je dit pas de bêtises), la lune avec la ceinture d'asteroides, les images secondes n'ont pas bougé et sa c'est plutôt une bonne chose !
Citation :
Publié par Thingy
Ouais alors, la vidéo, c'est une chose. En jeu sur le PC de monsieur tout le monde, c'est autre chose hein... (Gtx 970, SSD, I7 2600k, 16Go ram)
Jamais dépassé les 15 fps, même avec les settings "Low"... Jamais réussi à interagir avec une porte (si, si...). Et les temps de chargement, j'en parle pas (>2 min).
normal ton processeur est très ancien =)
Citation :
Publié par marco38
normal ton processeur est très ancien =)
rien a voir quand on parle du PTU même le pc de la nasa en chie car ça n'a aucun rapport.
un jolie trailer ca fait toujours plaisir, j'ai suivi l'avancer de cette 2.0 et en l'espace de deux semaine il ont avancée de fou ! sérieusement


une fois que ca serra stable et jouable sans bug le plus dur et fait ! puisque le reste viendra s'ajouter comme des modules donc normalement on est bon aprés. c'est une trés bonne nouvelle pour nous backer

ps: les explosions sont tellement EXTRA !!
Il y a des combats dans Elite Dangerous ? je pensais que c'était un jeu on passé son temps AFK à voyager

Dernière modification par Aresias ; 04/12/2015 à 18h29.
Répondre

Connectés sur ce fil

 
1 connecté (0 membre et 1 invité) Afficher la liste détaillée des connectés