Dofus - Le Village des Tofus Perdus

Dofus 2.0 Et Dofus 1.29

Fil fermé
Partager Rechercher
Bonsoir a tous .

Comme vous pouvez le voir , une grosse partie de la communauté n'aime pas la 2.0 . Et la je viens de voir que Ankama peut faire tourner 1.29 et 2.0 en même temps .

Donc pourquoi ne pas donner la possibilité de transférer sont personnage ( genre pandawa lvl 156 sur jiva ) vers un Jiva 2 ? Pourquoi pas ? Comme sa tous le monde est contents ( a part ankama , sa fait plus de travail mais fallait mieux peaufiner sa 2.0 heinn ).


Donc ceux qui n'aime pas dofus 2.0 reste sur Jiva Normale ( on parle du cas du pandawa lvl 156 sur jiva pour les plus distrais ) et ceux qui aiment la 2.0 vont vers Jiva 2 .

Vous en pensez quoi ?


( Par contre pour les pandas qui veule rester sur leur serveur normale faudra tous retoucher pour les dindes ><)
Citation :
Publié par Kaze-Sniper


( Par contre pour les pandas qui veule rester sur leur serveur normale faudra tous retoucher pour les dindes ><)
Voila.

La 2.0 arrive, pourquoi continuer de ne pas la vouloir ?
Oui mais non, ça a été dit, redit et reredit TOUS les serveurs passeront en 2.0, point barre, fin de la discussion .

Les devs n'ont pas envie de devoir coder deux fois un truc dans deux langages différents pour ajouter/corriger un truc, ce qui est compréhensible .

Bref NON ça ne se fera pas .
Deux amis veulent jouer ensemble a dofus :
l'un veut absolument jouer sur la 2.0
l'autre veut pas jouer sur la 2.0 et puis il n'a pas les bonnes configurations

Tu fais comment la ?



ça deviendrait ingérable surtout
Principal problème: les màj qui ne seront effectuées que pour la 2.0
Du coup le problème de contenu ne sera pas résolu sur les serveurs en 1.29


Problème de coût aussi pour Ankama ?



Enfin, ça reste mon avis, je me trompe peut-être
Ca a du mal à rentrer dans la tête de certains .

La refonte des codes c'est pas pour manger avec un verre de lait ...
1.29 c'est un vaste bordel qui l'est encore plus après ajout d'un contenu ...

Et puis gérer 2 jeux ça demande deux fois plus d'attention (et de budget),donc une MAJ tout les 5mois ...et forcément du contenus bâclés .

Donc oublie ,et puis c'est tout
Citation :
Publié par DontCry-
Voila.

La 2.0 arrive, pourquoi continuer de ne pas la vouloir ?
Elle est déjà là

Enfin de toute façon pas d'inquiétudes pour ceux qui n'aiment pas, vu le nombre de bugs actuels, vous avez encore de beaux jours devant vous avant de voir la 1.29 disparaître.
Citation :
Publié par Kaze-Sniper
Bonsoir a tous .

Comme vous pouvez le voir , une grosse partie de la communauté n'aime pas la 2.0 . Et la je viens de voir que Ankama peut faire tourner 1.29 et 2.0 en même temps .

Donc pourquoi ne pas donner la possibilité de transférer sont personnage ( genre pandawa lvl 156 sur jiva ) vers un Jiva 2 ? Pourquoi pas ? Comme sa tous le monde est contents ( a part ankama , sa fait plus de travail mais fallait mieux peaufiner sa 2.0 heinn ).


Donc ceux qui n'aime pas dofus 2.0 reste sur Jiva Normale ( on parle du cas du pandawa lvl 156 sur jiva pour les plus distrais ) et ceux qui aiment la 2.0 vont vers Jiva 2 .

Vous en pensez quoi ?


( Par contre pour les pandas qui veule rester sur leur serveur normale faudra tous retoucher pour les dindes ><)
Et on divise la population par deux entre les pro et anti 2.0 ?
Je pense que certains serveurs sont déjà assez désert pour ajouter un truc aussi débile.
Pour la 234e fois : t'imagines AG devoir sortir 2 versions de chaque contenu?
Déjà qu'ils sont long pour sortir un item alors tout ce temps /2... perso je préfère, même si j'ai quelque réticence en voyant la 2.0, migrer pour avoir rapidement des ajouts de contenus.

Citation :
a part ankama , sa fait plus de travail mais fallait mieux peaufiner sa 2.0 heinn ).
Go bêta signaler les bugs. C'est parcequ'AG n'a pas une véritable équipe de bêta testeurs pro (mais une horde de kévin qui se connecte pour se planter sur une map et se plaindre) qui joue sur la version 2Mois en long, en large et en travers qu'il reste encore des bugs, puis il y en a partout. Bye.


La 2.0 est inévitable, c'est un renouveau graphique et même le dessous est refait, c'est mieux pour nous (après un temps d'adaptation, si on te proposait de revenir sur 1.29 tu ferais tout contre, crois moi) mais aussi pour les devs.
Ok. mais ceux qui resteront en 1.29 n'auront AUCUN nouveau contenu, plus aucune évolution ni correction de bug. Si une faille pop, elle ne sera pas corrigée. Bref, la 1.29 sera abandonnée à son sort.

... Toujours envie de rester sur la 1.29 ?
Citation :
Publié par Bjorn
Ok. mais ceux qui resteront en 1.29 n'auront AUCUN nouveau contenu, plus aucune évolution ni correction de bug. Si une faille pop, elle ne sera pas corrigée. Bref, la 1.29 sera abandonnée à son sort.

... Toujours envie de rester sur la 1.29 ?
Ce à quoi je rajoute qu'il faudra payer un supplément pour financer le serveur en plus
Citation :
Publié par Bjorn
Ok. mais ceux qui resteront en 1.29 n'auront AUCUN nouveau contenu, plus aucune évolution ni correction de bug. Si une faille pop, elle ne sera pas corrigée. Bref, la 1.29 sera abandonnée à son sort.

... Toujours envie de rester sur la 1.29 ?

Si ça pouvait nous éviter la 2.0 je prends de suite ^^.

Enfin comme disent les autres, profite de la 1.29, elle va durer encore pas mal de temps.
Citation :
Publié par -Syrianah-
Si ça pouvait nous éviter la 2.0 je prends de suite ^^.

Enfin comme disent les autres, profite de la 1.29, elle va durer encore pas mal de temps.
Ah ben heureusement qu'ils ne gardent pas la 1.29 alors ...
Citation :
Publié par Bjorn
Ok. mais ceux qui resteront en 1.29 n'auront AUCUN nouveau contenu, plus aucune évolution ni correction de bug. Si une faille pop, elle ne sera pas corrigée. Bref, la 1.29 sera abandonnée à son sort.

... Toujours envie de rester sur la 1.29 ?

C' est pas déjà ce qui ce passe ?
Sinon oui comme dit au dessus trop de choses a coder toussa, et ça a été dit, on y passera tous un jour ou l' autre
Citation :
Publié par DontCry-
Voila.

La 2.0 arrive, pourquoi continuer de ne pas la vouloir ?
Parce qu'elle trahie l'esprit dofusien

Citation :
Publié par Bjorn
Ok. mais ceux qui resteront en 1.29 n'auront AUCUN nouveau contenu, plus aucune évolution ni correction de bug. Si une faille pop, elle ne sera pas corrigée. Bref, la 1.29 sera abandonnée à son sort.

... Toujours envie de rester sur la 1.29 ?
Absolument
Mieux vaut une 1.29 qui ne bouge plus que d'aller jouer dans une cours de récrée niveau cm2
Mieux vaut partir en vain à la quête des Dofus qu'à la chasse aux oeufs de pâques dans ce jardin d'enfant
Et bien, en faite, me conçernant, j'adore la 2.0 en terme de graphisme.
Après, les bugs, la difficulté de se connecté et tout simplement la version qui n'est pas optimale font que beaucoup n'aiment pas la 2.0.
Sinon pour en revenir à la question principale, vous faites des sondages, divers avis, mais ça ne changeras rien... Ankama va faire cette mise à jour, qu'on le veuille ou non. (Et puis, franchement, tous les joueurs de Dofus ont 15-17 ans à peu près, si on leur demandent leurs avis, ils vont tous refuser la 2.0, vous avez déjà vue un Iop en meulou? En 2.0 c'est franchement enfantin et ridicule pour une panoplie de ce level...)
__________________
Venez visiter mon blog Dofus à cette adresse et laissez des commentaires: http://taichi-dofus.skyrock.com/
Citation :
Publié par Kaze-Sniper
Bonsoir a tous .

Comme vous pouvez le voir , une grosse partie de la communauté n'aime pas la 2.0 . Et la je viens de voir que Ankama peut faire tourner 1.29 et 2.0 en même temps .

Donc pourquoi ne pas donner la possibilité de transférer sont personnage ( genre pandawa lvl 156 sur jiva ) vers un Jiva 2 ? Pourquoi pas ? Comme sa tous le monde est contents ( a part ankama , sa fait plus de travail mais fallait mieux peaufiner sa 2.0 heinn ).


Donc ceux qui n'aime pas dofus 2.0 reste sur Jiva Normale ( on parle du cas du pandawa lvl 156 sur jiva pour les plus distrais ) et ceux qui aiment la 2.0 vont vers Jiva 2 .

Vous en pensez quoi ?


( Par contre pour les pandas qui veule rester sur leur serveur normale faudra tous retoucher pour les dindes ><)
Tu te définis comme la majorité ? Pas mal.
A part des floodeurs intempestifs dénués d'intelligence qui parlaient en canal commerce et recrutement sur la beta 2.0 en disant "C'est trop nul je quitte" je n'ai pas vu grand monde se positionner en anti 2.0.
Bien évidemment ces gens là font plus de bruit que quelqu'un qui se contente d'un seul message argumenté ^^ Mais ça ne les rends pas "majoritaire".

Quant aux suppositions pro - anti dofus 2.0, n'oubliez pas aussi qu'il y a des gens lucides qui aiment la 2.0 mais reconnaissent pour le moment ses problèmes.

Pour ma part je me dirais pas pro 2.0, que la 1.29 reste encore le temps de résoudre les bugs de la 2.0 ça me va très bien. Ce que je veux c'est une 2.0 aussi fluide, aussi accessible, tout en gardant sa beauté (graphique et sonore) que je préfère amplement à la 1.29.
En résumé, je ne vois aucune raison de m'y opposer si le jeu sort avec un menu pratique, un minimum de bugs et une fluidité comparable à la 1.29. Pour ce qui est des graphismes, je ne vois pas en quoi c'est enfantin, c'est juste 1000 fois plus détaillé, mais à part ça...

Quant à l'utilité de mettre 1.29 et 2.0 en même temps... Juste lol. Déjà d'un point de vue technique, budgétaire, de gestion, c'est "naze". Mais en plus si c'est pour garder un jeu moins beau, je vois pas l'intérêt.
Au début je me disais "Ouais trop cool, la 2.0 va me redonner envie de jouer à DOFUS !", étant donné que je n'y jouais quasiment plus dernièrement.

Puis quelques jours avant sa sortie présumée, j'avais l'impression que quelque chose allait manquer. Et en jouant sur les nouveaux serveurs, cette pensée sur la 2.0,
Citation :
Publié par hoochie
Parce qu'elle trahie l'esprit dofusien
m'est effectivement venue à l'esprit (la faute en moins) : il y a quelque chose de fondamentalement différent dans cette nouvelle version, qui change radicalement de l'esprit dofusien d'avant.

Mais au final, ce n'est que l'évolution des choses : O.K. les vieux de la veille préfèrent la 1.29, mais en même temps c'est un peu normal de préférer quelque chose auquel on joue depuis un bail à quelque chose que l'on ne connaît véritablement que depuis quelques jours. Mais cette nouvelle version peut potentiellement attirer bien plus de monde, renouveler le public, et, avec un peu plus d'habitudes, séduire également les anciens joueurs.

Il y a juste encore quelques bogues un peu chiantes, vivement la 2.0 sans plantages (J'en ai marre d'être déconnecté pour désapprendre un sort sur Incarnam).
Citation :
Publié par hoochie
Absolument
Mieux vaut une 1.29 qui ne bouge plus que d'aller jouer dans une cours de récrée niveau cm2
Mieux vaut partir en vain à la quête des Dofus qu'à la chasse aux oeufs de pâques dans ce jardin d'enfant
Malheureusement pour toi, ton avis ne reflète pas la majorité.

Les joueurs, meme anciens, veulent en énorme majorité des nouveautés, des nouveaux contenus, des corrections de bug. Et pour ca, il faut passer par la 2.0
Citation :
Publié par Bjorn
Les joueurs, meme anciens, veulent en énorme majorité des nouveautés, des nouveaux contenus, des corrections de bug. Et pour ca, il faut passer par la 2.0
Sachant que la 2.0 fournie par Ankama est actuellement une mine de bugs, ça peut prêter à rire.
Citation :
Publié par Pinnuts
Sachant que la 2.0 fournie par Ankama est actuellement une mine de bugs, ça peut prêter à rire.
C'est peut être pour ça qu'ils ont "retardé" la 2.0 sur les anciens serveurs ?
Et qu'ils comptent modifier la version actuelle (skin, décors etc ...). Cela dit je pense qu'on a encore le temps avant que tout ne passe en 2.0.
Dans ce cas, il fallait laisser la 2.0 en version beta, et pas venir faire le beau en disant "mais si mais si, la 2.0 sort le 2 décembre, elle sera jouable, regardez on vous ouvre plein de beaux serveurs rien que pour vous."

Je pense ne pas être le seul qui aurait préféré attendre le lancement de la 2.0, mais avoir une version un peu (beaucoup) moins plantée.
Citation :
Publié par Pinnuts
Dans ce cas, il fallait laisser la 2.0 en version beta, et pas venir faire le beau en disant "mais si mais si, la 2.0 sort le 2 décembre, elle sera jouable, regardez on vous ouvre plein de beaux serveurs rien que pour vous."

Je pense ne pas être le seul qui aurait préféré attendre le lancement de la 2.0, mais avoir une version un peu (beaucoup) moins plantée.
Oui mais non, rien n'oblige les joueurs à passer à la 2.0 maintenant, quand tu créé un perso sur un serveur 2.0 tu assumes le fait que la version n'est pas finie et qu'elle est sortie pour contenter ceux qui attendent ce moment depuis des mois . C'est déjà prendre une décision difficile pour ankama que de retarder la sortie pour tout le monde, alors dire simplement "Bon bah on a fait un pub monstre pour rien, attendez encore quelques semaines" ça aurait très mal passé (déjà que là ils n'ont fait que limiter la casse ...)

Brefouille non, ils ne pouvaient pas retarder la sortie sur les news serv', ils ont fait leur possible pour tenir leurs engagements . Et là je parie que je vais me faire quote par un troll anti-Ankama .
Fil fermé

Connectés sur ce fil

 
1 connecté (0 membre et 1 invité) Afficher la liste détaillée des connectés