Hardware (GW2 - Sous la jupe de Gwen)

MàJ Driver Nvidia pour GW2

Répondre
Partager Rechercher
En gros un Windows 32Bits supporte au maximum 3.25Go. Lors du formatage, c'est quel version de Windows que tu as installé ? Si c'est la version boite tu as normalement 2CD l'un avec 32Bits l'autre 64Bits. C'est celui la qu'il faut installer.

Si c'est un CD unique il est possible qu'il y'est les deux versions. Dans tous les cas, une nouvelle installation est de mise. A l'heure d'aujourd'hui 4GO sur un système ça devient limite devant tous ces programmes qui mangent de plus de plus de ram.

C'est bien pour ça, d'ailleurs que le 64Bits est en train de se généraliser, même dans les super-marché.
Citation :
Publié par Beauce de Findenivôt
Jla carte graphique est sous exploitée car le CPU ne suit pas.
yo, merci pour la réponse.
Je vais peut être investir dans un nouveau CPU, mais ça me fait chier de devoir repayer aussi une carte mere (asus P5K je crois)

Celà dit, mon problème est actuellement plutôt les plantages répétés (toutes les 30 minutes mini) qui font que je ne peux pas rvr (liste d'attente oblige). Est ce que ça peut venir de là ?
Non, un plantage c'est signe d'une défaillance hardware ou software, mais c'est pas lié aux performances.
Après ça peut être la RAM, la chauffe, l'usure...

Citation :
Publié par xigfrid
12 Gb de ram sur un windows 32bits, c'est vraiment pas exceptionnel hein les gars.

La dernière fois que j'ai vérifié le Gw2.exe, il gérait le PAE en 32bits, donc tout est en ordre et aucune RAM en "trop"...
C'est l'OS et le processeur qui gèrent le PAE.
De plus le PAE reste un artifice pour contourner virtuellement la limitation d'adressage des 3.25go de RAM et ne remplace absolument pas la gestion par un OS 64bits parce qu'il y a tout de même des limitations.
Après si tu t'en contente, et bien tant mieux pour toi, m'enfin ça reste du gâchis.

Cela dit, à moins que que GW2 ait un exécutable 64 bits, il gérera la RAM comme un 32bits (PAE ou pas).
Sur une gtx 550 ti :

Problème de gros freeze qui plante le jeu, plantage parfois quand je tp et parfois même sans aucune raison. J'ai testé 4 drivers différents et pas de réelle différence notable, ça va de une fois par heure à deux fois par jour selon ... bah je sais pas selon quoi.

Donc si on a besoin d'un nouveau driver !
Citation :
Publié par Masterdem59
Bon, je vais attendre une mise à jour ou un nouveau driver...

Car, je tourne en rond sur les forums... Si je demande en précisant que j'ai déjà tout fait 20 fois... c'est que oui, dans le tas, j'ai vérifié la compatibilité de ma carte... 20 fois !

HAAAAAaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa

MARRE :!
Pour info, j'avais ça sur un portable assez vieux. Ecran noir après le choix du perso, avec uniquement le curseur du jeu. Ça le faisait quand le perso était déconnecté dans la capitale humaine.

En déplaçant le perso avec un autre pc, le portable pouvait à nouveau jouer. Par contre une fois lancé, l'accès au promontoire divin était possible, le bug n'apparaissait que de temps en temps, quand on se déconnecter dans la capitale.
Citation :
Publié par Leeios
Sur une gtx 550 ti :

Problème de gros freeze qui plante le jeu, plantage parfois quand je tp et parfois même sans aucune raison. J'ai testé 4 drivers différents et pas de réelle différence notable, ça va de une fois par heure à deux fois par jour selon ... bah je sais pas selon quoi.

Donc si on a besoin d'un nouveau driver !
Et t'es sur que c'est le driver?
Citation :
Publié par Leeios
Sur une gtx 550 ti :

Problème de gros freeze qui plante le jeu, plantage parfois quand je tp et parfois même sans aucune raison. J'ai testé 4 drivers différents et pas de réelle différence notable, ça va de une fois par heure à deux fois par jour selon ... bah je sais pas selon quoi.

Donc si on a besoin d'un nouveau driver !
Problème soulevé et discuté sur Reddit: grosso modo, uniquement sur windows 32 bit, lorsque l'application avoisine les 1.3Go de RAM utilisés, le jeu freeze ou plante. Cela arrive lorsqu'on fait des TPs successifs ou en WvWvW où il y a bcp de textures de personnages à charger.

2 solutions pour le moment jusqu'à ce que Anet fasse un patch: réduire la qualité des textures dans les options et/ou activer le switch /3GB (google "/userva 3072")
Citation :
Publié par Leeios
Sur une gtx 550 ti :

Problème de gros freeze qui plante le jeu, plantage parfois quand je tp et parfois même sans aucune raison. J'ai testé 4 drivers différents et pas de réelle différence notable, ça va de une fois par heure à deux fois par jour selon ... bah je sais pas selon quoi.

Donc si on a besoin d'un nouveau driver !
Même carte et absolument aucuns soucis et ce depuis la BW3... Es tu sur que cela provienne de ta carte?

++

Esteal
Hello guys,

De mon côté j'ai de temps en temps des gros ralentissement à la sortie des villes.

En faisant un retour windows ca fix le problème en général. Et le jeu redevient fluide.

Une idée? La CG qui chauffe trop ? de la poussière ? drivers ? autres?
moi je comprend pas je tourne en ultra sur Battlefield 3 avec moyenne de fps 60/70 voir jusqu'a 100 suivant les maps. mais dans le jeu je suis à peine à 40 fps avec ma GTX 670, I5 3570K , driver 305.67.
le truc pas normal c'est si je met privilégie la fluidité cela n'améliore pas les choses , les fps ne bouge pas et stagne vers les 40...
Citation :
Publié par Saygan
moi je comprend pas je tourne en ultra sur Battlefield 3 avec moyenne de fps 60/70 voir jusqu'a 100 suivant les maps. mais dans le jeu je suis à peine à 40 fps avec ma GTX 670, I5 3570K , driver 305.67.
le truc pas normal c'est si je met privilégie la fluidité cela n'améliore pas les choses , les fps ne bouge pas et stagne vers les 40...
je pense qu'il ne faut pas se fier aux FPS. C'est pour ça que je ne les affiche plus.
Tant que ton jeu est fluide c'est bueno comme kinder je pense.

Comme toi les FPS m'affolaient mais je constate qu'au final le jeu est assez fluide. Donc no prise de tête
Citation :
Publié par Saygan
moi je comprend pas je tourne en ultra sur Battlefield 3 avec moyenne de fps 60/70 voir jusqu'a 100 suivant les maps. mais dans le jeu je suis à peine à 40 fps avec ma GTX 670, I5 3570K , driver 305.67.
le truc pas normal c'est si je met privilégie la fluidité cela n'améliore pas les choses , les fps ne bouge pas et stagne vers les 40...
Si je ne dis pas de bêtises, ces drivers sont uniquement pour les 660Ti, malgré le fait qu'on puisse les installer avec n'importe quelle carte nvidia et c'est donc normal que tu aies, comme beaucoup de personnes l'ont signalé, des performances pas terribles.

Essaie les 304.79 ou les derniers beta 306.qqchose pour voir.
Pareil je suis sur une 670 et le jeu n' est pas super fluide. Ma femme sur sa 7850 il est totalement fluide pour comparer.
Je dis pas que ça rame comme pas possible, mais il y a un soucis de fluidité ca se ressent vraiment.
J' ai testé tout les drivers, ca ne résoud pas le soucis.
Un ami qui a une 660 GTX TI a le même ressenti.
Je me demande d'où ça peut venir, je fais tourner tout les jeux à fond mais celui -ci est recalcitrant :/

Dernière modification par Maug ; 07/09/2012 à 13h21.
Citation :
Publié par Maug
Pareil je suis sur une 670 et le jeu n' est pas super fluide. Ma femme sur sa 7850 il est totalement fluide pour comparer.
Je dis pas que ça rame comme pas possible, mais il y a un soucis de fluidité ca se ressent vraiment.
J' ai testé tout les drivers, ca ne résoud pas le soucis.
Un ami qui a une 660 GTX TI a le même ressenti.
Je me demande d'où ça peut venir, je fais tourner tout les jeux à fond mais celui -ci est recalcitrant :/
Je suis aussi avec une 670, je suis entre 58 et 60 fps en pve ( adaptive vsync)

En pvp, ça baisse parfois a 45, j'utilise les 306.02.

Quand ça baisse, c'est du au CPU, dans mon cas un i5 2500k a 4.5.

La carte est de 35 a 80% max.
Ce soir j'ai un problème de rendu.
Je ne vois aucun effet de zone AOE.
Quand j'active ma skill on vois un rond vert pour lancer osn AOE, depuis ce soir, plus rien
Je ne vois même plus mes mines exploser

[edit] Solution trouvée, c'était l'overlay de mon TS qui foutait la merde oO'

Dernière modification par Androgyyne ; 08/09/2012 à 01h00.
Citation :
Publié par Dominique DEBEVEC
Toujours pas de driver WHQL pour GW2, snifffff
WHQL non mais sérieux y'a encore des gens qui pensent que ça fait quelques chose de plus?
Répondre

Connectés sur ce fil

 
1 connecté (0 membre et 1 invité) Afficher la liste détaillée des connectés