Rift - Les plaines éternelles

Lags depuis aujourd'hui

Répondre
Partager Rechercher
Salut à tous,

Voila, depuis cette après midi j'ai de gros lags, quelques fois ça revient et d'autres fois ca me déco.

J'ai reboot Box, PC, lancé la recup sur le jeu mais rien n'y fait.

Le problème étant le même a 3h du mat, j'en déduis que ce n'est pas une question de population sur le serveur.

Quelqu'un a t'il le même problème ou une solution.

Merci d'avance.
j'ai le même soucis , freeze de 5 a 10 sec avec parfois des deco a la clé depuis 18h

j'ai fait les même manips que loutrefurtive sans succès , évidement y a pas de dl ni d autre programme qui tourne en fond

( avec d'autre jeux comme tf2 j'ai aucun soucis de lag freeze )
même problèmes (numericable) depuis hier 15H , j'ai bien sur fais un report rapide pour cela mais espérons que trion règle le problèmes rapidement car c'est limite injouable (j'évite les instance a cause de cela , les quête dur dur avec le lag+les deco..)
1220817961.png

En sachant que ça oscille pour le DL et que je peux monter à 90Mb/s, depuis le changement de Trion avec Cogent, ça m'arrive assez souvent d'avoir des pointes de lag assez infâmes le soir.
Ca m'est pas arrivé depuis quelques jours, c'est pas régulier, ma connections fonctionne impeccable, mais Rift fait des siennes sans trop de raisons de temps à autre.

Mêmes symptômes, ça varie entre la désynchro de 2sec au freeze total de 20secondes, suivi d'une déco en général.
A ce que j'ai compris ,vu que hier ,ca gueulais pas mal sur le /4 , quand ils ont arrangé le problème avec Orange ,ils en ont crées d'autres pour Numéricable et je sais plus quelle boite ...
De même pour moi et l'ensemble de ma guilde qui utilisons une neuf-box de Sfr.

En revanche ce problème est persistant sur d'autres jeux comme League of Legend ou CoD,

pas sur donc que le problème vienne de Rift.
Trion n'est pas en cause, puisque l'on retrouve ce même problème, apparu au même moment sur d'autres jeux (comme LOTRO). Plusieurs FAI sont impactés aussi. Donc je pencherais plutôt pour un problème de peering.
Je pense que oui, c'est un problème de peering défectueux depuis hier, et çà à l'air d'être Telia qui est en cause (au vu des tracert que j'ai fait).
Blizzard a donné un début de réponse (oui je sais ici on est sur RIFT ) :
Citation :
Bonjour à tous,

Comme l'indiqué sur le forum Etat des Services ( http://eu.battle.net/wow/fr/forum/topic/1849934286), nous savons que de nombreux joueurs rencontre actuellement des problèmes de connexion ou de latence.

Les problèmes surviennent en raison d'un incident sur un "backbone" européen. De ce fait, il impact de très nombreux joueurs de World of Warcraft notamment.

Nous sommes en relation avec les intervenant sur les équipements en cours. Cependant, ces équipement ne sont pas de notre ressort et nous en pouvons qu’espérer une résolution rapide de cet incident.
Donc ça a l'air d'être grave si c'est un backbone européen qui est touché.
Mais c'est une bonne nouvelle car c'est clair qu'on est pas les seuls à être touchés

source : http://eu.battle.net/wow/fr/forum/to...934256?page=22
Répondre

Connectés sur ce fil

 
1 connecté (0 membre et 1 invité) Afficher la liste détaillée des connectés