Cuisine (La Taverne)

[TUTO] Cuire la viande rouge

Répondre
Partager Rechercher
J'ai posé deux questions contradictoires et tu me réponds "oui". Du coup je suis un peu perdu.

A tu un dépôt même si tu as chauffé du gros sel, puis déglacé à l'eau très chaude?

Car ça m'inquiète un peu (first time)
Citation :
Publié par (Hem) ZaLaZaSta
J'ai posé deux questions contradictoires et tu me réponds "oui". Du coup je suis un peu perdu.

A tu un dépôt même si tu as chauffé du gros sel, puis déglacé à l'eau très chaude?

Car ça m'inquiète un peu (first time)
Ah pardon, j'ai un dépôt noir à chaque fois.
Merci pour ta réponse.

J'ai utilisé la méthode de l'huile de lin + passage au four (j'ai fait 6 passages). Ma poêle a chopée une couleur uniforme.

J'ai fait cuir 2 steaks dedans avec du beurre. Réaction de Maillard => aucun problème d'adhérence (et miam !)

J'ai attendu qu'elle refroidisse et j'ai passé une fine couche d'huile.

Ce soir je mets un petit coup d'essuie tout pour voir et j'ai un dépôt "marron". Ma poêle est d'ailleurs plus marron/cuivre que noir (dû à la technique? ou est-ce de la rouille ?? )

J'ai quand même testé un oeuf avec un peu de beurre. Alors pas d'adhérence mais l'oeuf pas blanc. C'est ptet juste dû à la trop forte température de ma poêle qui a faite chanter (brûler?) le beurre quand je l'ai ajouté sur le feu vif.

Mais du coup je m'interroge? Dois-je gratter ma poêle et refaire le culottage avec la méthode "classique"? Ou bien je suis juste un anxieux qui fait brûler son beurre?
Citation :
Publié par (Hem) ZaLaZaSta
Merci pour ta réponse.

J'ai utilisé la méthode de l'huile de lin + passage au four (j'ai fait 6 passages). Ma poêle a chopée une couleur uniforme.

J'ai fait cuir 2 steaks dedans avec du beurre. Réaction de Maillard => aucun problème d'adhérence (et miam !)

J'ai attendu qu'elle refroidisse et j'ai passé une fine couche d'huile.

Ce soir je mets un petit coup d'essuie tout pour voir et j'ai un dépôt "marron". Ma poêle est d'ailleurs plus marron/cuivre que noir (dû à la technique? ou est-ce de la rouille ?? )

J'ai quand même testé un oeuf avec un peu de beurre. Alors pas d'adhérence mais l'oeuf pas blanc. C'est ptet juste dû à la trop forte température de ma poêle qui a faite chanter (brûler?) le beurre quand je l'ai ajouté sur le feu vif.

Mais du coup je m'interroge? Dois-je gratter ma poêle et refaire le culottage avec la méthode "classique"? Ou bien je suis juste un anxieux qui fait brûler son beurre?
Ben pourquoi tu utilises du beurre en fait ?
Si tu veux donner un gout de beurre, baisse ton feu à la fin, balance un morceau de beurre qui va mousser et arrose ta viande avec.
Mais si tu as suivi le tuto, tu cuis sans matière grasse ta viande et Maillard fera le reste.
Le dépôt noir c'est normal sur les poêles en fer, perso même après l'avoir super bien nettoyé au sel j'en ai toujours un peu. Et quand j'en ai vraiment beaucoup j'utilise ça comme signe qu'il est temps de la nettoyer.

Sinon oui tu as dû faire brûler ton beurre, c'est normal il est pas adapté pour monter à haute température... Si tu souhaites le goût du beurre pour tes oeufs faut que tu fasses du ghee, c'est assez simple à faire et ça cramera pas
Point noir en passant. J'avais vu ce thread qui m'avait intéressé à l'époque, puis je l'ai complètement zappé avec le temps. Mass taff là pour le lire.
Répondre

Connectés sur ce fil

 
2 connectés (0 membre et 2 invités) Afficher la liste détaillée des connectés