ArcheAge - Forum général

Serveur down ?

Répondre
Partager Rechercher
Citation :
Publié par Minali
On sait combien de temps va durer la maintenance?
C'est gratuit

Citation :
ArcheAge EU Server Maintenance: 11/30/14 at 6:15 PM GMT (PST+8)

Adventurers,

The European ArcheAge servers will be unavailable at 6:15 PM GMT (PST+8) on Sunday, November 30 for an unscheduled maintenance. The estimated duration for this downtime is 120 minutes but may be longer as we're investigating network latency issues.

Thank you for your patience!
c est plus de la patience la!

serieusement juste un plantage depuis 11h30 environ ce matin le serveur janudar ne remarche toujours pas ! vraiment que des bras casser!
Citation :
Publié par Djork
Même Gameforge réagit plus vite x) une annonce ça coute rien sérieux ... à croire qu'ils ne connaissent pas facebook et twitter
Je vois pas comment ça peut servir d'annoncer qu'ils ne savent pas quand le serveur va être de nouveau up.
Citation :
Publié par Yasujiro
Merci pour ce moment de rigolade, on a pas connu le même Gf visiblement
Je parle simplement pour la branche communication, au moins quand il y a un problème sur Aion c'est de suite retransmit sur facebook, la depuis ce matin aucune info.
Citation :
Publié par Djork
Je parle simplement pour la branche communication, au moins quand il y a un problème sur Aion c'est de suite retransmit sur facebook, la depuis ce matin aucune info.
Non justement je parle bien de la branche communication. Combien de fois ça a gueulé (et gueule toujours) car la communication de Gf est complètement naze... Ils se sont certes améliorer avec le temps niveau com en cas de maintenance foireuse / plus longue mais niveau comm générale ils sont encore loin d'être orga.

[Fin du hs pour ma part]
Je sais pas si c'est lié mais depuis que j'ai eu le malheur de vouloir switcher de perso sur Eanna, je me suis tapé un joli écran noir au chargement sur mes 2 PCs et impossible de relog, ça me kick après le générique.

J'ai cru que ça venait d'hackshield sauf qu'en fait ça me le fait sur les 2 PCs et pas de problème pour me logguer aux serveurs US.


D'autres sont dans le même cas ?
Répondre

Connectés sur ce fil

 
1 connecté (0 membre et 1 invité) Afficher la liste détaillée des connectés
Rechercher
Rechercher:

Recherche avancée