ARC - Général

Patch Hi-res

Répondre
Partager Rechercher
Pour les quelques personnes de bon goût qui jettent encore un oeil ici, un patch hi-res non officiel vient de paraitre pour le jeu.

Les résolutions jusqu'a 1920*1200 sont possibles.

Des infos, captures d'écran, liens de téléchargements et tout le bordel sont disponibles à cette adresse: http://drog.terra-arcanum.com/highres.html.

Un bémol: A lot of data in German and French versions is shifted, most probably due to a different copy protection used. However, the English Arcanum.exe should work properly with the foreign versions, provided you can deal with its copy protection one way or another.

A tester.

Lien dispo du patch http://www.terra-arcanum.com/downloa...ighRes1.1a.exe

un exemple: http://nostalgeek.files.wordpress.co...4/02025490.jpg

un autre: http://nostalgeek.files.wordpress.co...4/02025488.jpg

Et tout frais d'il y a quelques jours, le jeu est disponible sur GOG pour 6$
quelqu un sais ou télécharger la version anglaise de l exe ?
car je possède seulement la version française, et ça me ferais chier de payer un nouveau cd ( même si c'est gold maintenant ) uniquement pour monter de résolution .......

Code:
Installing [Arcanum High Resolution Patch]

Checking version...
Copying and patching 1 file ...
FAILURE:
Arcanum.exe version 1.0.7.4 (English) required.
Stopping installation because of error.
ERROR: [Arcanum.exe] -> [Arcanum.exe] Patching Failed (COPY) (Failure("Arcanum.e
xe version 1.0.7.4 (English) required."))
Stopping installation because of error.

ERROR Installing [Arcanum High Resolution Patch], rolling back to previous state
Patch testé, il est vraiment bien ça donne une toute autre dimension au jeu (on voit enfin les ennemis avant de se caser la figure dessus)

par contre le bémol, les objets ne sont pas actifs en dehors de la plus haute résolution prise en charge dans le jeu (i.e., si vous cliquez en bas a droite de votre écran en 1920*1200, votre personne ne se mettra pas a courir vu que le clic est "hors zone")

Sinon que du bon la dedans, et c est compatible avec les sauvegardes. que du bonheur .
bon vu que je parle pas du tout anglais, du peu que j'ai compris ce patch est adaptable pour les version autres qu'anglaise mais sur ces versions là il y'a un risque de rencontrer des erreurs c'est ça ? parce que si c'est pour avoir un jeu plein de bug après c'est pas la peine je vais jouer avec la réso de base ça sera un peu aplati sur mon 22" mais pas grave lol
Citation :
Publié par dagon
tout a été transféré, j'en sais quelque chose puisque j'en suis le webmaster...

bref, si vous souhaitez récupérer le patch en VF c'est ici :


http://www.dagonslair.com/telecharge...n-officiel-vf/
En effet ça marche bien
Bizarre avant de poster j'avais vérifié, la page s'affichait mais pas les liens
tu as du tomber pendant les 24 H où on faisait la MAJ des plugins wordpress alors que les liens étaient cachés...

pas de bol sur le coup, mais là c'est bon.
Merci pour ces liens, ça fonctionne nickel sur ma VF

Je commence à parcourir le forum car je suis nouveau dans Arcanum (lol) mais si vous avez des conseils primordiaux à donner, ils sont les bienvenus
Le patch officiel FR V 1.7.0.4 peut se trouver où ? Le ftp de sierra est down (forcément ...) et j'ai googleise et fait le tour des différents fournisseurs que je connais, sans succès.

Trouvé : pour mémoire, http://arcanum.multani.info/download...um-1074-fr.exe

Le lien sur le site en question (http://arcanum.multani.info/) est mal fichu, et le seul moyen est l'accès direct, je leur signale.
J'ai voulu recommencé pas mal d'année après Arcanum, ne trouvant pas de RPG récent m'intéressant.

Et quelques problèmes se posent devant moi:

- Il semble que le patch hi-res ne fonctionne pas.
Ou alors je ne sais pas comment l'utiliser.

- Aujourd'hui, alors que le jeu fonctionné encore très bien hier, lorsque je charge ma partie je me retrouve bloqué sur un écran noir ...

- Je ne trouve pas ma le fichier de sauvegarde de jeu.

Merci.
Citation :
Publié par |<0KO
J'ai voulu recommencé pas mal d'année après Arcanum, ne trouvant pas de RPG récent m'intéressant.

Et quelques problèmes se posent devant moi:

- Il semble que le patch hi-res ne fonctionne pas.
Ou alors je ne sais pas comment l'utiliser.
Ils ne fonctionnent que sur la version anglaise de l'executable. La solution, c'est d'installer le PNO qui remplace ton executable par l'executable anglais, d'installer le patch de resolution, et d'installer la francisation du PNO.
Répondre

Connectés sur ce fil

 
1 connecté (0 membre et 1 invité) Afficher la liste détaillée des connectés