Le Laboratoire

L’un de mes SSD est défaillant et bloque le démarrage de Win10

Répondre
Partager Rechercher
Salut à tous,

après que mon SSD secondaire de 500 giga ait brutalement disparu de l’explorateur Windows, je n’arrive plus à démarrer convenablement mon ordinateur qui reste bloqué sur le logo Windows avec un chargement qui tourne à l’infini.

En déconnectant le disque défectueux du SATA, l’ordinateur s’allume normalement sur le SSD principal. Mais dès que je le rebranche, ça ne démarre plus...

Comment puis-je me sortir de ce pétrin ? Je n’ai aucune données sensibles sur ce SSD secondaire, je souhaiterais simplement reconfigurer le matériel pour pouvoir l’utiliser, quitte à le formater et à tout perdre dessus…

Le système que j’utilise est Windows 10, je viens de le re-installer from scratch.

Merci pour votre aide
Essaie de vérifier et/ou de changer le câble SATA à tout hasard car j'ai eu le cas sur un SSD Samsung 850 Pro: W10 mettait longtemps à démarrer, erreurs dans les jeux. J'ai acheté un M2 en mode panique (livraison Chronopost toussa) avant d'avoir l'idée de contrôler le câble et c'était bien ça
Citation :
Publié par 99%
Salut à tous,

après que mon SSD secondaire de 500 giga
Citation :
Publié par Persée
Tu achète un boitier USB de ce genre : https://www.amazon.fr/Boîtier-POSUGE...7371039&sr=8-3

Tu y mets ton dd défectueux et tu vois s'il apparaît.
Dans le cas où il ne serait pas reconnu, il y a de fortes chances que le contrôleur du disque soit hs, et dans ce cas, le disque est inutilisable.
Tu a lu son message beaucoup trop vite
Citation :
Publié par (0)Draki
Tu a lu son message beaucoup trop vite
Je veux bien croire que j'ai lu de travers et trop vite mais en relisant son message et le mien. Là je vois pas.

@Jerau : Bien vu, je ne connaissait pas ce type de câble.
Citation :
Publié par Persée
Tu achète un boitier USB de ce genre : https://www.amazon.fr/Boîtier-POSUGE...7371039&sr=8-3

Tu y mets ton dd défectueux et tu vois s'il apparaît.
Dans le cas où il ne serait pas reconnu, il y a de fortes chances que le contrôleur du disque soit hs, et dans ce cas, le disque est inutilisable.
Boitier reçu, je mets le SSD dedans, je branche en USB, une petite lumière bleue apparait dans le boitier, signal qu'il est alimenté.

Le disque n'apparaît ni dans l'utilitaire de disque MACOSX, ni dans l'explorateur Windows 10, ni dans CrystalDiskInfo.

Est-ce que c'est bien mort à 100% ?
Citation :
Publié par Persée
Je veux bien croire que j'ai lu de travers et trop vite mais en relisant son message et le mien. Là je vois pas.

@Jerau : Bien vu, je ne connaissait pas ce type de câble.
C'est moi qui ne suit pas bien reveillé, my bad
Citation :
Publié par 99%
Boitier reçu, je mets le SSD dedans, je branche en USB, une petite lumière bleue apparait dans le boitier, signal qu'il est alimenté.

Le disque n'apparaît ni dans l'utilitaire de disque MACOSX, ni dans l'explorateur Windows 10, ni dans CrystalDiskInfo.

Est-ce que c'est bien mort à 100% ?
Est-ce que tu le vois dans le gestionnaire de disques (même en raw) ?

Si oui, essaie de télécharger la version gratuite de Easus Data recovery pour voir si il "voit" quelque chose....
Citation :
Publié par 99%
Boitier reçu, je mets le SSD dedans, je branche en USB, une petite lumière bleue apparait dans le boitier, signal qu'il est alimenté.

Le disque n'apparaît ni dans l'utilitaire de disque MACOSX, ni dans l'explorateur Windows 10, ni dans CrystalDiskInfo.

Est-ce que c'est bien mort à 100% ?
A moins d'avoir reçu un boitier foireux, effectivement ça craint.

As-tu essayé ce que propose Paice ? Tu peux aussi regarder dans le gestionnaire de périphérique pour voir si le disque apparaît.


Citation :
Publié par (0)Draki
C'est moi qui ne suit pas bien reveillé, my bad
Pas grave, ça arrive
Répondre

Connectés sur ce fil

 
1 connecté (0 membre et 1 invité) Afficher la liste détaillée des connectés
Rechercher
Rechercher:

Recherche avancée