B&S - Forum général

Un soucis pour vous connecter au jeu ? Topic des maintenances serveur !

Répondre
Partager Rechercher
Jouer avec une latence qui frôle la minute c'est pas drôle
Allo NC-Soft nous avons un problème!

Mouarf, ça wipe en boucle dans les donjons bleus, faudrait penser à changer le hamster qui fait tourner le cross-server...

Dernière modification par Jeremy Stone ; 31/03/2016 à 23h24.
Si jamais vous rencontrez un souci :

Citation :
Publié par ''Ooneka"
GameGuard est désormais réactivé depuis le 5 avril à 1 h (heure de Paris). Le logiciel a notamment été amélioré dans les domaines de la détection et de la compatibilité.

Si vous rencontrez un problème lié à la réactivation de GameGuard, merci de vous rendre sur la base de connaissances GameGuard où se trouve un article détaillant la marche à suivre : https://support.bladeandsoul.com/hc/...eurs-GameGuard
Sur le forum officiel
J'avais déjà des soucis avant le 5. En faite, je suis à 35 ping avec google.gr et j'ai testé avec les serveurs battlefield 4 germany, je suis en général entre 35 et 60 de ping sur Allemagne.
Donc je ne comprends pas, sur le serveur dokumo, ca passe mais dès que je passe sur l'interserveur, j'oscille entre 50 et 180 ms.
A partir de 100 ms, je ressens clairement le delay, je ne peux plus faire mes compétences en réaction et mes sorts conditionnelles passent en cd alors que je suis encore dans l'animation du sort.
De plus, j'ai aussi pas mal de packet lost, les gens ne se trouvent pas où il devrait être :

Ex : je launch avec ma destroyer pendant ma choppe, je suis obligé de reculer pour caler le PileDiver alors que normalement, il devrait être devant moi et pas derrière.

Ex : J'utilise ram(2 du destroyer ) au contact, ca stun mais je suis obligé de me retourner pour taper une personne qui ne faisait que marcher. c'est très ennuyant quand tu es sensé enlever 30-50% de la vie sur un tech chase et que tu loupes la moitié du cc parce qu'il faut que tu trouves où la personne se trouve réellement ...


J 'en profite aussi pour demander s'il existe des logiciels pour améliorer ca même payant parce que jouer dans ces conditions, je vois même pas comment on peut en faire un jeu compétitif.

ma config : I5 3570k Asus p8z77-v GTX970 12 Go de Mo SSD 256Go avec Fibre optique 500Mb chez orange
Tous les drivers sont à jour et j'ai uniquement enlevé l'algorithme de Nagle car c'est plus optimisé pour les FirstPersonShooter.
Citation :
Publié par Gokudo
J'avais déjà des soucis avant le 5. En faite, je suis à 35 ping avec google.gr et j'ai testé avec les serveurs battlefield 4 germany, je suis en général entre 35 et 60 de ping sur Allemagne.
Donc je ne comprends pas, sur le serveur dokumo, ca passe mais dès que je passe sur l'interserveur, j'oscille entre 50 et 180 ms.
A partir de 100 ms, je ressens clairement le delay, je ne peux plus faire mes compétences en réaction et mes sorts conditionnelles passent en cd alors que je suis encore dans l'animation du sort.
De plus, j'ai aussi pas mal de packet lost, les gens ne se trouvent pas où il devrait être :

Ex : je launch avec ma destroyer pendant ma choppe, je suis obligé de reculer pour caler le PileDiver alors que normalement, il devrait être devant moi et pas derrière.

Ex : J'utilise ram(2 du destroyer ) au contact, ca stun mais je suis obligé de me retourner pour taper une personne qui ne faisait que marcher. c'est très ennuyant quand tu es sensé enlever 30-50% de la vie sur un tech chase et que tu loupes la moitié du cc parce qu'il faut que tu trouves où la personne se trouve réellement ...


J 'en profite aussi pour demander s'il existe des logiciels pour améliorer ca même payant parce que jouer dans ces conditions, je vois même pas comment on peut en faire un jeu compétitif.

ma config : I5 3570k Asus p8z77-v GTX970 12 Go de Mo SSD 256Go avec Fibre optique 500Mb chez orange
Tous les drivers sont à jour et j'ai uniquement enlevé l'algorithme de Nagle car c'est plus optimisé pour les FirstPersonShooter.

Hello,
J'ai ta solution.
Une chose que les dev du jeu n'ont jamais stipulé c'est que les cartes mère Asus ont de gros problème de latence et de delay.
Il y a un software Asus qui demarre avec windows et qui est sensé améliorer le ping des jeux, mais ca fait clairement le contraire.

Donc pour résoudre ton problème

si utilises w10 ou w7 c'est la même

- taper dans ta fenêtre de recherche en bas à gauche ------> services.msc
- reperer la ligne AsusGameFirstDervice (qui doit être en activé)
- cliquer sur cette ligne et mettre en Désactiver
- Redémarrer ton pc

-enjoy le game

Tiens moi au courant pour me dire si ca fonctionne ou non
Citation :
Publié par perlinpinpin
Hello,
J'ai ta solution.
Une chose que les dev du jeu n'ont jamais stipulé c'est que les cartes mère Asus ont de gros problème de latence et de delay.
Il y a un software Asus qui demarre avec windows et qui est sensé améliorer le ping des jeux, mais ca fait clairement le contraire.

Donc pour résoudre ton problème

si utilises w10 ou w7 c'est la même

- taper dans ta fenêtre de recherche en bas à gauche ------> services.msc
- reperer la ligne AsusGameFirstDervice (qui doit être en activé)
- cliquer sur cette ligne et mettre en Désactiver
- Redémarrer ton pc

-enjoy le game

Tiens moi au courant pour me dire si ca fonctionne ou non
Salut, merci pour ta réponse :
Je n'ai pas ce service qui se lance automatiquement.
ben voila après avoir changer d'antivirus en me disant que c'était avira qui augmentait ma latence, j'ai décidé d'essayer wtfast et les resultats sont énorme. Je tourne enfin à 49 - 59 de ping sur le serveur arène et bizarrement j 'ai pris 150 de côte en une après midi
Me voici plat donc avec 18K haricots, à moi les soulstones
Répondre

Connectés sur ce fil

 
1 connecté (0 membre et 1 invité) Afficher la liste détaillée des connectés
Rechercher
Rechercher:

Recherche avancée