Vindictus (Jeux MMO)

Questions FPS !

Répondre
Partager Rechercher
Lu,

Ça commence à m'agacer sérieusement ce jeu ! je viens de démarrer l'aventure je suis level 20 et je ne suis toujours pas arrivé à obtenir quelque chose de parfaitement fluide. J'ai essayé les réglages sur les 3 derniers niveaux max de préréglages graphique mais rien n'y fait j'ai souvent des ralentissements de l'animation qui gâchent énormément le plaisir de jeu ! pourtant j'ai une config qui tient la route finger in the noize sur n'importes quels jeux (tout en ultra et extrêmement fluide !) mais Vindictus il me fait la misère. Ma cfg repose sur une 670GTX !!! 8go de mem !!! et quad core du chaos !!!.

Souvent des chutes de fps donc dans les 40, et même à 60 quelquefois j'ai des freezouilles dégueulasses !
C'est pareil pour tout le monde, c'est Vindictus qui est comme ça ? ou un paramétre de la carte graphique par exemple qui n'est pas top compatiblité ?...

En espérant avoir un Vindictus aussi fluide qu'une morve de trolls bien grasse..
Ce sont les performances d'affichage qui lui posent problème, là... Vu sa configuration très largement au-dessus du matériel réclamé pour faire tourner le jeu, je suppose que ça doit venir de ses options graphiques in game.

Pourrais-tu prendre une capture d'écran de ces réglages ?
En ville j'ai toujours des mini chute de FPS le temps que le jeux charge tout les personnage, après c'est plus de 60 fps en permanence que ce soit en donjon ou en ville.

après faut t'il encore savoir si c'est une perte lier a l'hardware ou a la connections au serveur.
Là je suis au dock c'est chargé et rere chargé et dès que je tourne l'écran sur 3 pelerins, BIM!! 35/40fps... j'ai pleins de jeux dont je joue régulièrement, tout en ultra no soucys mais là c'est po fluide;x((

http://sphotos-c.ak.fbcdn.net/hphotos-ak-ash4/321795_262238213903525_643638991_o.jpg

Dernière modification par Stelios ; 17/12/2012 à 23h41.
Les réglages sont les bons, même si tu pourrais peut-être essayer de supprimer la synchronisation verticale, non ? Elle ne t'apportera aucun réel confort si tu veux mon avis... En contrepartie, boost un peu tes filtres, comme je l'ai fait : p

Avec les réglages ci-dessous, je suis à 60 fps constants, même en zone 1 à quai :


262649451.jpg

Tes multi-cœurs fonctionnent-ils tous bien en cours de partie ?
Citation :
Publié par Alexia Ombrepierre
Les réglages sont les bons, même si tu pourrais peut-être essayer de supprimer la synchronisation verticale, non ? Elle ne t'apportera aucun réel confort si tu veux mon avis... En contrepartie, boost un peu tes filtres, comme je l'ai fait : p

Avec les réglages ci-dessous, je suis à 60 fps constants, même en zone 1 à quai :


262649451.jpg

Tes multi-cœurs fonctionnent-ils tous bien en cours de partie ?
Coucou je test tout ça !
Comment je vois le fonctionnent des coeurs ?
Eh bien tu lances une partie, puis tu jettes un œil dans le gestionnaire des tâches de Windows, onglet Performances, bouton Moniteur de ressources : p
Cela t'indique ce que consomme chaque processus en cours, notamment côté processeurs.
Oki doki,
je tests ce soir,
Par contre ce matin rapidement j'ai mis les même réglages que toi et j'étais bloqué à59 fps ! donc pas mal, mais je verrais mieux ce soir avec du monde et en donjon.
sans Vsync t'aura des bug d'affichage si t'as un grand écran (genre des lignes horizontal). J'avais de gros problème de fps bien que j'ai une plus petite configue cg: HD 5770 proco: Phenom x2 avec 2 core débloqué donc léquivalent d'un ptit 4 core j'étais persuadé que je pouvais faire tourner le jeux à +30 fps constament, mais des fois j'avais des sessions à 15 fps et d'autre à 40 50 (indépendant de la map etc) le pire est que lorsque je baissais la qualité graphique ça rammait encore plus... chelou chelou.. finalement après 6 mois je retente le jeu, donc ces derniers jours et la je tourne à ... 0 FPS! abusé à n'y rien comprendre. Je fou de vieux driver (sept 2011) qui par defaut configure le control center d'ati (catalist) pour des CG plus anciennes (donc la mienne) j'ai underclock ma ram, et là merveille mon jeu tourne à 45/50 fps constament. donc verdictus: Check le control center de ta cg , nvidia en a un aussi (je sais que dans catalist y'a une option qui s'appelent catalist AI, qui règle intelligement le rendu d'un jeu, mais certains jeux l'accepte pas) , check tes driver, met les derniers ptetre ou ce qui sont sortis 4 mois après ta CG, car ils mettent un certains temps avant de sortir des drivers qui utilisent bien la cg, et dernièrement fait un tour dans ton bios voit si ta ram est à la bonne fréquence. Qui sait...
Merci, mais je sais très bien ce qu'est la synchro verticale, et ce que tu appelles "bug" n'est que l'agencement normal de l'image sur un jeu : p

Ca n'a rien d'un artefact graphique, c'est un phénomène normal. La "vsync" est un luxe parfaitement dispensable sur un jeu comme Vindictus, beaucoup trop coûteux en terme de ressources pour le très léger apport visuel qu'il induit.
ouai bon ptetre que Bug n'est pas le terme adequat mais tu m'avais compris rolalala! m'enfin pour mon cas je t'assure que c'est très chiant de pas avoir la Vsync!
donc suite du petit test de ce matin avec les réglages proposés plus haut :
c'est devenu super fluide !!! pourtant les réglages que tu proposes sont plus balaise... Donc en ville et sur le port qui sont bondés là le compteur affiche 25 fps !! mais c'est fluide... va savoir !!! j'ai fais deux trois party c'est super fluide.

Aprèsniveau consommation de mon quad core lorsque je regarde dans le gestionnaire des tâches je suis entre 38% et 50 %...
Contente d'apprendre que le jeu ainsi répond davantage à tes attentes : p

C'est que la synchro verticale est l'ennemie par excellence du fps!
Elle est l'option à ne surtout pas cocher si tu souhaites avoir un rendu fluide des animations et mouvements de caméra.
salut stelios. J'pense qu'avec ta CG tu devrais atteindre facilement les 60 fps Vsync ou pas, ton proco n'a pas l'air de brider ta CG pourtant. Voilà ce que je fais en cas de probleme. J'ai également des problème que je pensais avoir résolu et que je crois avoir résolu désormé. Soft Prérequis: Afterburner Fraps. Afterburner c'est un monitoring pour voir l'utilisation de ta CG la temperature voltage etc tu peux aussi l'overclocker avec mais bon pas besoin en ce qui te concerne. Bref, je lance afterburner cpuZ et d'autre monitoring pour confirmer ainsi que le bon vieux gestionnaire des taches onglet performence pour check l'utilisation proco/mem, fraps et le jeu qui pose pb, en l'occurence vindictus. Ce qu'il y a de pratique c'est d'avoir un 2eme écran pour ce genre de manip sinon pas de soucis afterburner fait des graphique donc un alt/tab pose pas de problème. Voilà ce que j'ai remarqué: sur les baisses de Fps 5 à 25 la cg tourne entre 2% et 20% c'est pas une blague, j'ai fait pas mal de recherche pour forcer la CG à être utilisé à donf j'ai pas trouvé, y'a pas moyen. Le jeu devrait utilisé en ville avec plein de gars entre 40 et 70% de la CG. Mon proco la bride pas (40% utilisé). Et en fait j'ai fini par mettre que 4Go de ram au lieu de 8 et puis là ça marche la carte graphique tourne à 60% à colhein chan 1. De plus si les options graphiques de ombrepierre sont satisfaisantes c'est logique, elles solicitent tout simplement plus ta CG (donc meilleur utilisation de la cg) . Maintenant je suis entre 50 et 60 fps avec une carte graphique moins bien que la tienne (tout en high>shader very high>physx low car j'ai une ATI>antialliasing anisotrope 8x).
Voilà tout ça pour dire que 25 fps avec ton matos c'est moisi, tu devrais être à 60 fps non stop. Je crois fortement que comme bcp de gens qui ont ce genre de problème ta CG est mal utilisé, si t'as la motiv j'aimerais que tu le confirme ou pas avec afterburer.
(ps: j'ai la Vsync active^^)

edit: si c'est le cas j'ai pas mal de suggestion pour résoudre le problème

Dernière modification par pepecoco ; 19/12/2012 à 14h10.
L'activation du vsync fait nécessairement plonger, et fortement, les performances en terme d'images par seconde : p

Si tu as constaté -pepecoco- une amélioration de tes performances en "castrant" ta configuration, cela vient peut-être du fait que tu recourais à un matériel overclocké.
J'ai souvenir du cas de certains joueurs sur Guild Wars 2 qui avaient procédé de même, en réduisant par exemple les fréquences d'horloge de leurs cartes graphiques, obtenant des résultats sensiblement meilleurs.
mhhh, c'est une bonne idée mais j'y ai pensé aussi , underclocker mon matos ne résout rien. Donc finalement mon problème n'est pas résolu, je viens de lancer vindictus et voilà ce qui se passe: après le chargement pour colhein ma CG chute entre 2% et 13% d'utilisations, comme si le système "pensait" que j'étais sur une appli 2D, ce qui me donne du 5fps à 15fps.
Hier soir avec la mm cfg hardware/software j'étais entre 45 et 60 fps et CG utilisée à 50%. J'ai noté ce problème depuis la sortie de vindict et également sur C9.
J'ai mainte fois remis mon système par defaut ou l'overclocké, changé la ram etc etc.. Touché par ci par là au bios, testé différent drivers.
Je ne suis pas le seul à avoir ce problème de mauvaise utilisation du GPU, que ce soit sur ATI ou nvidia couplé avec un Intel ou AMD nous sommes plusieurs dans cette galère.
Dès fois je lance le jeu et tout marche nickel et d'autre fois c'est merdique.
n'ayant pas résolu le problème je vais approfondir mes recherches, commencé par réinstaller DirectX, flasher mon bios et voir pour d'éventuelle maj de ma carte mère.
Je précise que c'est indépendant des drivers de la cg de la température gpu ou cpu et
de la cfg graphique du jeu .
Si vous avez une idée j'suis biensur preneur

edit: maintenant que j'y pense, Alexia Ombrepierre as tu windows cracké?
le problème pourrais éventuellement venir d'un mauvais crack...

Dernière modification par pepecoco ; 19/12/2012 à 15h10.
Hey! j'ai définitivement résolu le problème hihaaaaa! 45/60 fps , le "challenge" était de faire fonctionner les GPU à 100 % au lieu de 30%.
Ma cfg: proco: équivalent d'un Amd phenom x4 b50
4go de ram à 1333 pour le moment
ATI HD 5770

Je récapitule donc, Le problème de vindict est qu'il utilise très mal la cg (moyenne à 40% d'utilisation sans parler des chutes à 2%)
Donc pour résoudre ceci il faut faire en sorte de faire chauffé la CG !
pour une utilisation optimal de celle ci: Rentrez dans le control pannel Nvidia ou ATI (catalyst)
J'vais détailler sur catalyst, nvidia je connais pas trop>
une fois dans catalyst allez à l'onglet 3D application settings , (pour certaines version des driver (depuis 2012 à peu près) on peut assigner une configuration par application.)
maintenant on se trouve sur un gestionnaire de rendu des appli 3D>
Voici les options dans l'ordre:

-Anti-aliasing> j'ai mis use application settings pour activé l'anti alliasing via Vindict en 4x, mais il est possible de le mettre depuis catalyst en décochant l'option, testez, voyez.

-Anisotropic> j'utilise celui de catalyst donc "use application settings" décoché, je l'ai mis à 16x histoire de bien sollicité le GPU

-Tessellation> ça on s'en fout Vindict est en dx9 et la tesselation est sorti avec DX11 malgrès tout peu de jeu soit disant DX11 l'utilise, mais option probablement inttérréssante pour ces jeux qui l'utilise.

-Catalyst A.I> high quality, "enable surface format optimization" coché.

-Mipmap Detail Lvl> High quality.

-Vsync> application specifies (selon s'il est activé ou pas dans vindict)

Anti-Aliasing Mode: Super-sample AA

OpenGL settings: triple buffering coché (up les fps pour ceux qui ont la vsync active et dont les fps sont plus bas que la fréquence de rafraichissement de l'écran)

option vindict: Tout à fond.


Voilà donc je rappel pour ceux qui sont intéressés qu'il faut avant tout voir si votre CG est mal utilisé (30% 50%) avec afterburner : monitor gratos permettant également de voir la température du gpu ou d'overclocké le gpu et la mémoire de la cg.
Etre sur que cette mauvaise utilisation du gpu n'est pas dû à ce qu'on appel le bottleneck: gpu bridé par le proco> pour vérifier ça il suffit de voir l'utilisation processeur dans le gestionnaire des taches, si il est à 100% sous vindict votre CG est très probablement bridé.
Vérifier aussi si c'est pas un problème de température du gpu, s'il est à 80° alors qu'il tourne à 30% c'est pas normal mm pour une hd 4870 ><

Conclusion: GPU à 100% sur vindictus, le jeu est le plus beau possible et tourne sur ma vielle machine à 45/60 fps en 1920x1080.

Je conseil à tout ceux qui font cette manip de checker la température de la cg de temps en temps.

tchuss!

Dernière modification par pepecoco ; 21/12/2012 à 20h25.
Répondre

Connectés sur ce fil

 
1 connecté (0 membre et 1 invité) Afficher la liste détaillée des connectés