AoC - La Citadelle Écarlate

Le nouveau moteur DreamWorld

Affichage des résultats du sondage: Votre avis sur le nouveau moteur
Très bien 23 47,92%
Bien 12 25,00%
Passable 2 4,17%
Aucune amélioration notable 6 12,50%
Pas à la hauteur de mes espérances 5 10,42%
Sondage à choix multiple Votants: 48. Vous ne pouvez pas participer à ce sondage.

Répondre
Partager Rechercher
Votre avis sur ce nouveau moteur graphique Dreamworld ?

En ce qui me concerne, toujours des soucis de saccade, même avec une machine de brute.
__________________
je suis sous dx9 et je trouve très joli se nouveau moteur. quelque bug sur les ombres .

très agréable de joué ..
dommage que le reste du jeu suis pas !

j ai voté Très bien !
En ce qui me concerne (je l'ai déjà dit dans un autre thread), je joue tout à fond en DX10 en 1920*1080 avec la config suivante (agée d'environ 1an) :
i5 750
GTX 260 OC
4G RAM

Donc je suis TRES satisfait... d'ailleurs, je vais certainement activé le code de ma version collector pour sortir un peu de Tortage !
Curieux que tu aies des saccades Parki...

Ta CG, c'est quoi actuellement ? Et tes pilotes ?

Je suis toujours sous ATI, j'ai changé les pilotes en nettoyant l'ordi à fond la caisse des anciens... Et j'ai des petits bugs quand même, pour la prochaine, je repasse en Nvidia... -.-
I7950+mugen 2 rev.B
P6X58De
6go ddr3 1600C7 kingstone
5770 1go
enermax 900 87+
Raid 2*500go


Que puis je espérer avec cette config sous le nouveau moteur Dreamworld....Sachant que je tourne avec un Assu 22" ( réso native 1680x1050 ou 1920x1080 cela depend des jeux )


Tout a fait d'accord avec Haya , prochaine upgrade de CG je repart chez nvidia , non mais!
Gros problème de saccade et freeze dans les capitales et le kitay, où c'est carrément injouable (-5 ims). Je tourne à 20 ims ailleurs, après une perte de 15 ims depuis le patch.

J'ai la dernière version des drivers sur une ancienne 8800gts nvidia tournant en dx9, vista 64 - proc à 3.5 ghz et 4 go mem. L'ensemble marchait correctement jusqu'au patch.
Perso sous un Core 2 Duo 3Ghz, 3Gb de DDR2 et une HD6870 j'arrive à tourner tout à fond en DX10 en résolution 1920*1080. Enfin non pas tout à fond, juste l'AA activé en X2 maxi. J'ai juste un petit freeze après le chargement d'une zone, s'tout. Avant c'était même pas la peine de tourner en Moyen sous DX10 avec ma config, je suis plutôt surpris.
Je joue tout à fond en 1680*1050 en dx10 et c'est nickel sauf que j'ai des minirollback de 2-3sec c'est assez relou, ce qui m'intrigue c'est que j'en ai eu dans le début de jeu dans la partie solo d'introduction.
Thumbs up
Tout à fond en DX10, je redécouvre le jeu avec le plaisir des yeux !. Largement au même niveau que TERA. Par contre j'ai quelques lags serveur et des animations qui ne se lancent pas toujours.
Citation :
Publié par Haya || Northstar
Curieux que tu aies des saccades Parki...

Ta CG, c'est quoi actuellement ? Et tes pilotes ?

Je suis toujours sous ATI, j'ai changé les pilotes en nettoyant l'ordi à fond la caisse des anciens... Et j'ai des petits bugs quand même, pour la prochaine, je repasse en Nvidia... -.-
T'as dl le catalyst ati? Des fois certains l'oublient mais si tu t y connais t as pas pu oublier
J'ai repris il y a quelques jours maintenant et je suis très satisfaite du nouveau moteur je joue en 1920 X 1080 sous DX10 toutes options a fond sur mon ati 4870 ça passe sans problème. je trouvais déjà Khemi superbe avant , mais là je dois avouer je reste sans voix a chaque fois que j'y passe ! une vrai claque !
Pour ma part, j'ai voté 'Bien'.
Je suis de retour depuis quelques jours histoire de voir les évolutions. Je n'ai pas dépassé le lvl 35 lors de ma première incursion et ça remonte d'ailleurs tellement loin que je suis incapable de décrire ce que j'ai pu ressentir visuellement à l'époque.

Aujourd'hui, tout à fond en 1920x1080 sur une GTX 460 et DX 10, je trouve le jeu assez beau pour un MMO. Niveau fluidité, rien à redire. C'est surtout au niveau rendu/perception que j'ai l'impression que ça pêche.

Je trouve que la végétation au sol (les grosses feuilles) rendent assez bizarrement et la texture de certains objets fait parfois un peu trop plastique/artificiel. Les armes au fourreau "flottent" à 5 cm des hanches du perso et les yeux de certains PJ/PNJs ont toujours cet espèce d'éclat étrange qui les rend très lumineux (cela concerne en général les yeux clairs).

Certains effets au niveau de l'eau sont aussi plutôt bizarres. Hier, j'ai vraiment eu l'impression que l'eau sur les berges d'une rivière était bombée. c'était en fait juste un effet d'optique à cause de la texture et de la transparence. Autre point, certaines étendues d'eau restent lisses lorsqu'on nage dedans alors que d'autres réagissent bien mieux.

Bref, des petits trucs pas bien important au final mais qui font que je n'ai pas poussé jusqu'au 'très bien'.
Citation :
Publié par Origins
T'as dl le catalyst ati? Des fois certains l'oublient mais si tu t y connais t as pas pu oublier
"S't'a dire ?"

Catalyst c'est le nom des pilotes ATI eux même, tu parles du CCC, Catalyst Control Center ?


Si c'est ça, oui, et toute la clique, et malgré nettoyage complet, désinstall/réinstall à maintes reprises, toujours la même chose, aucun programme ATI qui accepte de se lancer, dont le CCC, je lance le truc et rien ne se met en marche, même pas un message d'erreur, perte sensible de FPS en toute situation, et au bout d'un moment j'ai des bugs en jeu qui se rajoutent... Le pied quoi. Je vais tester la tout première version installée sur mon pc à l'origine, ça commence à remonter, je tourne sous Crossfire de 5870 vapor-x, c'est un peu la merde là...


Nvidia 590, dépêche toi de sortir et viens faire un tour dans ma tour...
Bonjour ! J'ai voté très bien.

J'ai repris surtout par curiosité AOC hier. Les bugs visuels les plus genant ont été corrigés pour moi grâce à ce nouveau moteur. Il en reste bien sûr mais déja je trouve que l'immersion est renforcée car je ne passe plus mon temps à tweaker mais plûtot à jouer !
Je joue sur Ishtar car le PVP, je sais pas pourquoi je le sens pas dans ce jeu...Bref, J'avais arrêté AOC en novembre et c'est dommage quand même que toutes les idées prennent 6 à 8 mois avant d'arriver...Je comprends la frustration des joueurs de longue date. J'y retourne . Bon jeu.
I7 2600K 3,4 ghz
8G DDR3 Gskill 1600
GTX580
7-64 P
DX10 Full option 65 fps mini quelques soit la zone ! c'est tout simplement beau. Quelques bugs qui devraient être corrigéq d'ici quelques temps, rien de mechant.
Quand j'ai voté bien, je l'avais testé avec le trial.

Avec mon compte payant, c'est bluffant. Le jeu est magnifique et beaucoup plus fluide. Je félicite les développeurs.
Age of Conan mérite désormais le titre du plus beau mmo à ce jour.

Merci pour ce beau spectacle... (et non je n'ai pas été payé pour écrire cela )



Edit : Cependant, il faut posséder un minimum de matériel adéquat (ati radeon5850 + Core2quad 9550 + 6giga ddr2 etc). AOC, malgré la refonte du moteur, n'est pas aussi beau sur une config du genre amd dualcore5050e +4giga ddr2 + geforce 8800 gts 512.

Edit 2 :
Citation :
Publié par vince94cmp
I7 2600K 3,4 ghz
8G DDR3 Gskill 1600
GTX580
7-64 P
DX10 Full option 65 fps mini quelques soit la zone ! c'est tout simplement beau. Quelques bugs qui devraient être corrigéq d'ici quelques temps, rien de mechant.
Tu possèdes quoi comme disques dur... un SSD ?

Ton jeu est-il installé sur le même disque que le disque système ?
Répondre

Connectés sur ce fil

 
1 connecté (0 membre et 1 invité) Afficher la liste détaillée des connectés