LoL - La Taverne de Bilgewater

CRASH DES SERVEURS : le thread des QQ (#2)

Répondre
Partager Rechercher
Ce fil de discussion a été automatiquement créé suite a la clôture d'un fil dont la longueur pouvait avoir un impact négatif sur les performances du serveur.

Nous vous invitons à poursuivre vos discussions à propos du sujet initial dans ce fil.

Voici l'adresse du fil précédent : https://forums.jeuxonline.info/showthread.php?t=1239021
Ca remarche, par contre faut faire le code pour passer le launcheur.
Il suffit d'écrire thereisnourflevel en ayant la fenêtre du launcheur en "focus".

edit :
Citation :
Publié par Tartichevre
Woot ? Je suis con ou bien ?
Tu la sélectionnes quoi, tu tappes pas le code en étant sur firefox.

Dernière modification par Compte #82709 ; 13/02/2014 à 14h07. Motif: .
Citation :
Publié par Sinphou
Il suffit d'écrire thereisnourflevel en ayant la fenêtre du launcheur en "focus".
J'te prenais pas au sérieux au début, mais en fait ça marche. C'est quoi cette connerie ?

EDIT : @Dessus : euh, ça fait que un an que je joue (enfin très peu) et j'ai jamais eu à faire ça en fait...
Ah merde, quand j'ai dit que c'était up c'est parce que j'avais tapé le thereisnourflevel, oui.

Par contre je savais pas qu'il y avait encore des gens qui connaissaient pas
3 jours que ça dure, bientôt 4 , j'ai un lag dégueulasse et faux.
Pour faire simple , mon ping habituel est de 100-160 , cependant le je reste "fluide" ; cependant, depuis ces derniers jours, je reste constamment à 160 , mais le jeu est "mou" , les commandes sortent avec un retard démesuré...quand elles sortent : comme si je jouais en 300 de ping .
Et le pire , c'est qu'en teamfight ; et pendant que je farm , dès qu'il y a un peu d'action , je monte à 1000 de ping .

Parfois même complètement au hasard. C'est devenus injouable .

J'ai beau vérifier, j'ai pas de logiciel malveillant (mac afee ,malwarebit) , j'ai clean mon ordi...
Donc je soupçonne soit un problème du coté de mon FAI OU du serveur EUW ( ce qui me semble logique vus que je peux jouer à tf2 np ) . Avez-vous le moindre problème pour m'aider dans mes recherches , la moindre idée?
J'ai des soucis de délais ou de freeze assez régulièrement depuis quelques temps aussi. Que ce soit sur une bonne machine ou au contraire sur un vieux grille-pain, même combat. Je suis chez Free, mais les symptômes persistent quand je switch sur un VPN. J'ai testé récemment de jouer en mode Borderless en virant absolument toutes les fioritures graphiques via les fichier .cfg du jeu, y a eu du mieux, mais c'est pas ouf.
Bref. Help
Ca fait des jours que j'ai des sensations de freezes sans ping apparent, genre d'un coup mon perso "glisse" ou n'avance que 15 ans après. Ca me le fait pas longtemps, mais au moins une fois par jour. Parfois je suis deco 2 secondes puis je reviens (je vois ça chez mes mates aussi), j'ai arrêté de me poser des questions vu que c'est très court et donc pas trop gênant, mais ce serait bien d'avoir des serveurs stables un jour quand même.

Rien qu'hier soir c'était la merde dans le lobby, 10 secondes de retard pour les pick/ban et le délais du chat alors que j'avais aucun lag sur ma connexion, vraiment relou.
Citation :
Publié par Anarky
Ca fait des jours que j'ai des sensations de freezes sans ping apparent, genre d'un coup mon perso "glisse" ou n'avance que 15 ans après. Ca me le fait pas longtemps, mais au moins une fois par jour. Parfois je suis deco 2 secondes puis je reviens (je vois ça chez mes mates aussi), j'ai arrêté de me poser des questions vu que c'est très court et donc pas trop gênant, mais ce serait bien d'avoir des serveurs stables un jour quand même.

Rien qu'hier soir c'était la merde dans le lobby, 10 secondes de retard pour les pick/ban et le délais du chat alors que j'avais aucun lag sur ma connexion, vraiment relou.
Ah! Je croyais être le seul. Mes dernières champ select étaient assez foireuses, avec des masteries non enregistrées alors qu'elles avaient été changées > 5 sec avant la fin.
Répondre

Connectés sur ce fil

 
1 connecté (0 membre et 1 invité) Afficher la liste détaillée des connectés