SWTOR - Le Centre de Maintenance d'Arkania

gros soucis FPS

Répondre
Partager Rechercher
Citation :
Publié par tehkhitoy
Je vais bientot changer de PC pour un PC avec cette config :

PC de jeu, Processeur AMD Phenom II X4 955 Black Edition, AMD RADEON HD 6770, 4096 Mo ( 4 GO )

Pensez-vous que j'aurai des soucis ou alors le jeu tournera nickel ? ( même si faut baisser quelques trucs graphique IG, j'ai été habitué à jouer en bas partout et sans les ombres ^^ )
C'est vrai que c'est la config type a problème pour swtor ?
Citation :
Publié par Actarus78
Les variations des FPS sont assez faramineuses : avec un I7 2600K + GFX 570 + 8Go Ram en 1650x1080, tous les réglages au max + AAx4, je peux passer de 105 fps à 20 dans certaines zones trés structurées (l’hôpital sur Taris par exemple). J'ai remarqué que les ombres en extérieur sont parfois vraiment consommatrices et je pense qu'il y a des soucis d'optimisation du moteur 3D. Si le jeu a du succès (et c'est bien parti), ce n'est pas impossible que AMD ou NVIDIA sortent des drivers qui améliorent les performances sur SWTOR.
Idem, les variations de FPS sont énormes, l’apogée étant en BG.
Je vire les ombres en attendant, ça améliore très légèrement. Je ne sais pas dans quelles domaines, mais ça manque clairement d'optimisation avec les configs récentes.
Citation :
Publié par Actarus78
Les variations des FPS sont assez faramineuses : avec un I7 2600K + GFX 570 + 8Go Ram en 1650x1080, tous les réglages au max + AAx4, je peux passer de 105 fps à 20 dans certaines zones trés structurées (l’hôpital sur Taris par exemple). J'ai remarqué que les ombres en extérieur sont parfois vraiment consommatrices et je pense qu'il y a des soucis d'optimisation du moteur 3D. Si le jeu a du succès (et c'est bien parti), ce n'est pas impossible que AMD ou NVIDIA sortent des drivers qui améliorent les performances sur SWTOR.
Idem
I7 26K 4,7 ghz
Sli 460 Gtx 900 Mhz
Les ombres ont toujours foutu la merde.

Chute à 35, moyenne 80 100 fps
Moi j'ai du mal à comprendre un problème de FPS similaire que j'ai pu voir.

Mon PC sur lequel ça tourne bien :
Core I7 920
GTX 480
12 GO Ram
Win Seven 64b

Un PC avec lequel j'ai pu voir le jeu a 10 fps tout au mini
Core I5 650
GTX 560 ti
4 Go ram (ddr3)
Win Seven 64b

Le 2ème, normalement, est capable de bien le faire tourner, d'ailleurs en jeu j'ai discuté avec un joueur ayant la même config arrivant à le faire tourner plus que correctement.

Ce second PC à même été ré installé (des fois que ... )
On a essayé la carte gtx 560 sur le mien, des fois qu'elle aurai un problème, mais là non, ça fonctionnait super bien.

On a testé les drivers betas, les drivers du moment, et ceux de mon pc (qui sont pas à jour) mais aucun n'a permis d'améliorer les choses.

On a testé en mettant ma ram sur son pc, idem ca n'a rien changé...

Ce problème est dur à cibler...
Perso j'ai Win7 en 32 bits et donc 3,25 Go de RAM seulement utilisable.
Et ça marche nickel (avec une GTX 570, proc Core2Duo o/c @ 3.6 GHz).
Le problème ne vient donc a priori pas de la RAM.

Vous avec forcé des settings au niveau carte graphique sinon ?
Si vous voulez du FSAA, de l'anisotropic filtering, il faut surtout pas forcer le réglage au niveau du driver, mais faire la manip' dans le fichier client_settings.ini, sinon là effectivement le framerate se prend une mega tarte dans la gueule.
Et n'activez pas l'antialiasing de textures transparentes (ou juste à x4 sur une carte très haut de gamme) : ça fait tomber le framerate de moitier, même sur une GTX 580.

Et donc perso sur mon Core2Duo @ 3.6 GHz / 3,25 Go de RAM DDR2-800 / GTX 570 / disque SSD / en 1920x1080, tout à fond ingame, FSAA x4 / Aniso 16x / AA transparency 4x forcé / VSync ON, j'ai un 30fps constant -- voire 60fps en intérieur -- vraiment partout, sauf quelques saccades parfois quand ça charge ou en extérieur grandiose -- style Corruscant --.
Citation :
Publié par Korgall
Ouep change la RAM, met 8 Go et lis le sujet après ><
Attention, dans mon cas par exemple j'ai précisé qu'en mettant ma RAM ca n'a rien amélioré au 2ème PC... le problème semble être ailleurs et pour beaucoup...
Et comme j'ai précisé aussi, Un gars avec une config équivalente peut avoir un jeu en high avec plus de 50 fps...
Le "lis le sujet après" devait être trop subtile mais c'était de l'ironie.
Ca fait plusieurs pages que des mecs postent leur config et se plaignent sans lire le sujet ...
je dois être trop gourmand alors car j'entend certaines personne se contenter de 30 fps constant, mes chuttes en bg varie mais ca me crame les yeux quand j'arrive vers 25-30 ce qui est très souvent, surtout sur la map avec les canons etc :-/ je me satisfait pas d'un 25 fps ca sacade c'est sale, bref pas agréable du tout, je manque d'idées perso, un drivers / patch serai pas de refue..
Disons que 30 c'est pas mal quand tu en as 15 pendant un moment

Sinon moi je me sens seul :

10 de fps dans des zones comme Alderande ou Taris
10 de fps dans certains bâtiments ou caverne

jeu normal sinon, bien fluide, bien kiffant ... quelque soit mes settings (ombres et qualité du jeu, ça ne me change rien).

La grosse anomalie :
En bg la journée, injouable, la nuit c'est juste génial, ça tourne nickel ... Et ce n'est pas le lag la journée mais bien un fps de merde :x
Salut, pour témoigner, j'ai une carte ATI et pas vraiment de soucis niveau fps, ma config :

i7 2820QM
8Go
hd 6990m (équivalent hd 6850/6870 a peu près)

les réglages du jeu en élevé avec AA x4 via le drivers ATI, le tout en 1920x1080

les fps : grosso modo entre 35 et 60fps sauf dans certains coins bien particulier genre une salle dans une grotte au début ou il y a beaucoup de fumées, je tombais à 15 fps

Donc bon ça me semble bizarre que certains d'entre vous avec des configs plus puissantes (la mienne est bien pour un portable mais ya plein de fixes plus puissants) aient des fps si bas, j'ai l'impression que le jeu est pas mal dépendant du CPU aussi non ? ça expliquerais en partie le problème de certains (la plupart des configs à problèmes sont des phenom ou des petits intel a vous lire)

Dernière modification par Voodoo/Dïvïne ; 22/12/2011 à 09h23.
Je tourne avec une ati 6990, et pas vraiment de souci, les baisses de fps sont vraiment rares. J'ai forcé l'aa et le filtre par le catalyst, tout à max en jeu résolution 1920 1080.
Citation :
Publié par Aelthanor
Je tourne avec une ati 6990, et pas vraiment de souci, les baisses de fps sont vraiment rares. J'ai forcé l'aa et le filtre par le catalyst, tout à max en jeu résolution 1920 1080.
Lol super tu joue de manière fluide avec une carte à 650 euros ....
No coment.
Sinon pas besoin d'une carte qui coûte un bras pour jouer à fond.
GTX570 tout à fond le jeune tourne parfaitement en intérieur, extérieur, PvP .
Je pense que le processeur joue pas mal, en effet, j'ai un e2500K à 4.5ghz, mon pote qui à un processeur plus ancien et la même CG tourne avec deux fois moins de FPS que moi.
Je faisais référence aux problèmes de drivers / cartes ATI incriminés plus haut monsieur je rage sans raison.

Ah et juste pour le plaisir parce que ton agressivité immédiate m'a bien gavé: j'ai payé ma carte 200 euros, neuve. ++

Dernière modification par Aelthanor ; 22/12/2011 à 14h43.
Citation :
Publié par Aelthanor
Je faisais référence aux problèmes de drivers / cartes ATI incriminés plus haut monsieur je rage sans raison.

Ah et juste pour le plaisir parce que ton agressivité immédiate m'a bien gavé: j'ai payé ma carte 200 euros, neuve. ++
Nan nan je ne rage pas, avoir une carte à 300 ou à 600 euros chez moi ce n'est pas une question d'argent mais un choix, je préfère le meilleur rapport/performance/qualité/prix/nuisances sonores/consommation que prendre la carte la plus puissante du marché et dont la moitié de la puissance n'est pas utilisée dans 95% des jeux quelque soit la résolution choisie.

Ce que je veux dire c'est que malgré les problèmes des drivers ATI encore heureux que le jeu tourne correctement avec une carte a 600 euros...

Quand à ta carte à 200 euros j'aimerai bien connaître ton vendeur
Il doit vendre des GTX570 à 15 euros mouahhahahaha
j'ai pas tout lu ca a peut etre été déjà dit mais avec un pote on a une config "moyenne" mais pas mal de saccade quand on tourne la caméra en extérieur, pendant les combats etc

en virant les herbes (distance d'herbes à 0%) plus aucune saccade ... c'est d'ailleurs flagrant sur la planete Hoth qui n'a aucune herbe j'suis à 70fps stable alors que sur toutes les précédentes planetes, j'ai des variations de 15 à 60 fps

et bien entendu les autres options lourdes en moins déjà citées comme les ombres etc
sur les planetes sans herbes genre Coruscant ou alderaan j'avais juste 0 lag ...

Sur la planete de départ 0 lag sauf au temple jedi.

Taris ca ramais pas mal (plus haut je parlais de fps et non de lag), et ensuite cela devenait injouable en avançant dans la zone.

Ensuite Alderaan c'est juste l'horreur, quelque soit la qualité de l'herbe, voir limite pire quand toutes les options sont au minimum ...

Et sur Tatouine, c'était jouable, quelques chutes de fps dans certaines zones et des grottes / entrepôts où c'est impossible d'avancer ....


BRef dans tous les cas l'optimisation du jeu est à chier et cela commence à vraiment faire bcp ....
Citation :
Publié par Christophe1972
J'ai pas compris le conseil, que faut il faire?
Tu fais ton config.ini sur mesure avec le générateur. Pour ma part ça m'a bien aidé pour fignoler certains réglages.
Je vais tenter de faire un petit tuto et si les gens veulent poster leurs config.ini qui va bien avec leurs PCs, ça pourra bien aider certains je pense. Sinon la vraie erreur est de vouloir des ombres, il faut donc les supprimer complètement jusqu'à ce qu'ils soient correctement codés.
Faut pas oublier que vos Fps varieront énormément en fonction de la masse de joueurs présente de la zone ou vous vous trouvez.

Testez vaut Fps a 4 h00 du mat et à 18 h 00 les différences seront flagrantes.

SWTOR demande beaucoup au CPU c'est clair.
Répondre

Connectés sur ce fil

 
1 connecté (0 membre et 1 invité) Afficher la liste détaillée des connectés