Bugs et soucis techniques (Dofus - Le Village des Tofus Perdus)

[Fil Unique] [2.0 +] Bugs, problèmes et solutions (#2)

Répondre
Partager Rechercher
Ce fil de discussion a été automatiquement créé suite a la clôture d'un fil dont la longueur pouvait avoir un impact négatif sur les performances du serveur.

Nous vous invitons à poursuivre vos discussions à propos du sujet initial dans ce fil.

Voici l'adresse du fil précédent : https://forums.jeuxonline.info/showthread.php?t=1067624
@Kaneda
Effectivement , j'avais oublié le petit problème du "sans" qui se réinitialise, bien qu'ayant eu le problème. Le moyen le plus simple de créer un équivalent au "sans"est de mettre un Alt + touche ou Ctrl + touche, ce qui évite de déclencher la fenêtre par erreur.
Euh bonjour, à l'instant j'ai rencontré un gros bug qui m'a simplement empêché de jouer en combat. Le combat se déroulait normalement apparemment, sauf que je ne voyais aucune animation de sort, aucun déplacement, rien du tout en fait. Quand je me déconnectais/reconnectais, je voyais que le combat avait avancé en fonction des coups que j'avais quand même essayé de donner à mon ennemi. J'ai reussi à gagner de peu, alors j'ai réessayé un nouveau combat contre un groupe de larves et encore une fois pas moyen de jouer convenablement.

J'ai aucun problème de connexion normalement et je lag pas ni rien.
J'ai réussi à résoudre un problème similaire en me déconnectant complètement et en fermant le lanceur, pas seulement la fenêtre de jeu. Juste la fenêtre n'avait pas suffit. On sait jamais, ça peut se tenter.
Bonjour amis de dofus !

Je ne sais pas si le problème a déjà été posé mais j'ai un bug qui m'empêche de jouer en multi compte.
J'ai un ordi Vista (oui je sais c'est nul...) et je ne suis pas administrateur. Quan j'ouvre le lanceur, tout est normal, le bouton jouer est là, je clique dessus une fois, la première fenêtre s'ouvre, je reclique une fois, ça ne marche plus...
J'ai réinstallé Dofus 2 sur le compte administrateur, j'ai essayé, je peux jouer en multi compte, content je retourne sur ma session, et là, même problème.
Est-ce normal ? Merci d'avance.
Gun.
Je peux pas parce que y'a un code sur la session admin et que si je joue sur la session admin et que papa ours me chope, hop plus de Dofus !
C'est dommage mais bon :/
Merci quand même !
Citation :
Publié par Gun Fores
Et je fais ça sur le panneau de choix d'utilisateur ? Parce que j'ai essayé ça ne marche pas (Je suis sous Vista je rappelle)
Si ta pas le code admin tu peu rien faire.
Peu être une solution en mettant dofus sur une clef usb mais c'est pas garanti.
Il reste toujours la possibilité de démarrer dofus en mode sans échec avec prise en charge réseau mais la encore je ne suis pas certain qu'on ne te demande pas un code admin.
Autrement créer un deuxième utilisateur est possible ou en compte invité via pano de config mais la si ton pater a configuré le pc en tant qu'admin à ce niveau la aussi tu ne peu plus rien faire....
Citation :
Publié par Gun Fores
Ah oui je viens de voir "éxecuter en tant qu'administrateur" j'essaye et je vous dit ça.

EDIT : Ça ne veut toujours pas ouvrir deux comptes
Bon.

Tu lances l'upluncher, tu ouvres un compte. Tu fermes l'UL et tu en ouvre un autre, ça fonctionne ?
-Lorsqu'on supprime les raccourcis et qu'on se déco reco, les raccourcis reviennent (par exemple la touche c ouvre la feuille de caractéristiques du perso).

-Même en décochant l'option "Sélection par case" ca ne marche qu'un combat.

-Des cases sont bugué dans les enclos (la solution étant de poser l'objet a un autre endroit et de cliquer dessus et faire déplacer. LA on peut le mettre sur une case bugué)

-Le zaapi de la milice de Bonta est mal placé lorsqu'on est en groupe. Ca oblige à réduire les membres du grpe et à prendre le zaapi.

Voila ce dont je me rappelle si quelqu'un à des solutions.
Citation :
Publié par zazard le cafard
-Lorsqu'on supprime les raccourcis et qu'on se déco reco, les raccourcis reviennent (par exemple la touche c ouvre la feuille de caractéristiques du perso).

-Même en décochant l'option "Sélection par case" ca ne marche qu'un combat.

-Des cases sont bugué dans les enclos (la solution étant de poser l'objet a un autre endroit et de cliquer dessus et faire déplacer. LA on peut le mettre sur une case bugué)

-Le zaapi de la milice de Bonta est mal placé lorsqu'on est en groupe. Ca oblige à réduire les membres du grpe et à prendre le zaapi.

Voila ce dont je me rappelle si quelqu'un à des solutions.
Mis à part le support personne n'en a je pense :P. C'pas des bug qu'on peut résoudre nous ça ..
Citation :
Publié par Kilik-Jiv'
Tu peux toujours cliquer sur la time line ou désactiver l'option pour cibler par case.
Ca marche pas de désactiver l'option. Enfin ca ne marche que quelques tours et ca revient apres (avec l'option décocher)
5mn de connection...2 bugs bien génants:

La map de connection toute noire et...

Impossibilité de consulter inventaire/guilde/perso ou autre pendant que l'on consulte un hdv, sous peine de voir l'hdv bug (plus rien ne s'affiche; très pratique me direz vous !

Et dire que je comptais recommencer à jouer un p'tit peu...Rien que de voir des trucs aussi énormes ça me passe l'envie.
Les corrections s'enchaînent, et je vois toujours pas de nouvelles sur l'animation des coups critiques en 2.0.

Je suis le seul à trouver que c'est embêtant de pas voir la différence sur un CaC, et d'à peine remarquer un CC sur les sorts en général? Pour savoir si une pelle fantomatique a marché, il faut activer le texte correspondant. Le regard doit être attiré en général sur la cible et non sur le lanceur, d'où le problème.

Alors y'a deux solutions, soit une belle info-bulle, pas forcément esthétique mais au moins claire, soit le même type d'animation qu'actuellement, mais avec un peu plus de couleurs, d'amplitude toussa, histoire de pas se demander sans arrêt si oui ou non, on arrive bien à faire un CC sur deux !

Soit dit en passant, l'EC du CaC est quant à lui très sympa.
Répondre

Connectés sur ce fil

 
1 connecté (0 membre et 1 invité) Afficher la liste détaillée des connectés