JeuxOnLineForumsPlusConnectés : 499 (sites) | 1948 (forums)Créer un compte
Forums divers
La Forge
Répondre
Partager Rechercher
Avatar de Hackange
Hackange
Alpha & Oméga
 
Avatar de Hackange
 

[Demande] Prêt de Proco 1150

Hellow,

Suite à un flashage foiré de ma CM (Z97) elle reboot en boucle sans jamais atteindre le bios... donc hop, changement de CM, le truc c'est que la nouvelle CM est plus vieille que mon proco, elle n'est donc pas à jour pour le supporter, voilà l'histoire en gros.

Un peu une demande de l'espace mais ça me fait mal de claquer 60 balles dans un proco de substi pour upgrade mon bios afin que mon proco a moi fonctionne !

Donc si il ya quelqu'un sur paris (plus exactement billancourt) qui pouvait avoir l’extrême générosité de me prêter un proc sur socket 1150 le temps du flashage de ma nouvelle CM (en espérant que cette fois ça se passe bien...), ça serait top ! Je lui offre une bière et une petite partie de J-star le temps du flashage haha o/

(Je sais pas si ça passe la demande social sous le thread config, dans le doute, je suis à l'écoute)

Cldt,
Hck
Avatar de Ryu Seiken
Ryu Seiken
Alpha & Oméga
 
Avatar de Ryu Seiken
 
Malheureusement, je ne suis pas parisien.
Sinon quand tu dis que la CM est sur un chipset plus ancien, tu parles duquel ? Si c'est du H87, il passe avec le Haswell refresh.
Avatar de Zoltann
Zoltann
Alpha & Oméga
 
Avatar de Zoltann
 
Ca va pas être évident à trouver...
un G1820 ça coute 40€ neuf, et ça peut se revendre "d'occaz ".
Sinon peut-être commander un G1820 et se retracter durant les 14j légaux? c'pas très fair-play pour le revendeur maibon. Si tu abimes rien...
Avatar de MiniTiZ
MiniTiZ [NoRel]
Alpha & Oméga
 
Avatar de MiniTiZ
 
Aucun moyen de flasher ta nouvelle CM sans proco? (question con je sais mais on sait jamais)
Avatar de Hackange
Hackange
Alpha & Oméga
 
Avatar de Hackange
 
Non pour boot il faut obligatoirement le proco et une barrette de ram sur toute cm, t'arrives pas au bios sans ce minimum, même pas sur qu'elle s'alimente sans proco.

Je pense je vais pencher pour l'option de Zoltann du coup, j'avais pas vu celui là, ça me fait toujours 20 balles de moins. (y'a pas une loi en carton qui est passé pour ces fameux 14j légaux ?) Je le garderais de toute façon, ça peut dépanner du coup, ou je monterais un truc cheap avec.

Merci pour votre aide
Avatar de Zoltann
Zoltann
Alpha & Oméga
 
Avatar de Zoltann
 
Mais verifie ce que dit MiniTiZ, je crois que certaines CM peuvent être flashé sans processeur (les asus?).

Dernière modification par Zoltann ; 27/08/2015 à 16h08.
Avatar de Hackange
Hackange
Alpha & Oméga
 
Avatar de Hackange
 
Je vais me renseigner si c'est le cas, vu que ma nouvelle CM C'est une maximus tu m'intéresses énormément !

@Ah ben j'ai trouvé exactement le même cas que moi :

Citation :
Bonjour a tous,

Je crée ce post car je compte faire un achat d'une CM Maximus VII HERO + d'un 4790K. J'ai lu sur plusieurs forum qu'il faut faire une MAJ du BIOS afin que le 4790K soit reconnu. La CM étant livré danas 95% des cas avec un BIOS en 04 hors il faut un 06 pour ce proc. J'aimerai si possible que vous m'expliquiez comment faire ce flash c'est mon premier produit ROG et mon premier flash BIOS.

Il faut un proc reconnu par la CM pour faire le flash?
L'usb flashback sert-il a upgrade le BIOS?

Voila je cherche sur internet un tuto pour flash le BIOS sur cette carte impossible de trouver je me tourne vers vous avant d'effectué mon achat.

Merci d'avance !
Et du coup la réponse est oui, sur l'asus ils ont un systeme qu'ils appellent "ASUS USB BIOS Flashback" qui permet de flasher sans proco.

Je met le lien du tuto complet pour les curieux : http://www.republic-of-gamers.fr/For...BIOS-Flashback

Je test ca ce soir après le taff !
Avatar de Borh
Borh [JLVdM]
Alpha & Oméga
 
Avatar de Borh
 
C'est assez relou ce que tu demandes. Je l'aurais fait sans problème pour un pote, mais pas pour un mec que je connais pas, même en échange d'une bière.

Enfin, je dis ça, je suis sous socket 2011 de toute façon.
Compte #32972
Invité
 
Surtout si c'est pour ce le faire cramé lol ^^
Avatar de Hackange
Hackange
Alpha & Oméga
 
Avatar de Hackange
 
Je vois pas pourquoi le proc cramerais ._.

Tkt Borh je comprend tout à fait que la demande est peu raisonnable, et j'avoue que d'un point de vue extérieur, si un type sur un forum me demande de venir chez lui pour squatter mon proc, oue c'est très très moyen en fait... J'ai bien fait de demander pour le coup ça m'a aidé à trouver une solution quand même.
Avatar de Varic
Varic
Alpha & Oméga
 
Avatar de Varic
 
tu et sur de pas pouvoir faire un réset pile sur la CM (Z97)?
Avatar de Hl MY NAME lS
Hl MY NAME lS
Immortel / Immortelle
 
Avatar de Hl MY NAME lS
 
il a trouve une solution et la teste apres le taf, attendons de voir
Mais pourquoi un reset pile l'aiderait, Varic ?
Avatar de Slowza
Slowza
Grand duc
 
Avatar de Slowza
 
J'ai eu le même problème l'été dernier (sur du H87) et hormis les cartes mères très haut de gamme qui propose de flasher le bios sans installer de proc pour la majorité c'est impossible.
Le plus vicieux est qu'il est quasiment impossible de connaitre la version du bios installé sur une CM puisque le numéro de série ne change pas. Les constructeurs et les revendeurs eux jouent largement sur la confusion en affichant des comptabilités qui ne sont que théoriques. Mention spécial à matos.net qui facture la mise à jour du bios sans indiquer la version installé sur la CM au moment de l'achat.

A l'époque Cdiscount avait refusé de mettre à jour ma CM mais j'avais pu la retourner.
Avatar de Varic
Varic
Alpha & Oméga
 
Avatar de Varic
 
il me semble que sur les (Z97) il y a déjà le bios uefi ( si je me trompe pas )

Dernière modification par Varic ; 27/08/2015 à 20h02.
Avatar de Hackange
Hackange
Alpha & Oméga
 
Avatar de Hackange
 
Je viens aux nouvelles après quelques tests (genre ma soirée dessus xD) La clé en fat 32, la maj du bios à la racine, renommé en M6H.CAB comme indiqué sur le site, tout semble se passer correctement, je boot des que la led s'eteint, et ça me fait la même chose qu'avant, c'est à dire pas d'image, aucun péripherique E/S reconnu, il tourne mais rien ne se passe....

J'en conclus que la maj s'est pas faites, je recommence avec une autre version, et j'ai fait ca 5/6 fois avec toujours une version différente mais qui contient toujours la maj du support des proc de 4th generation, rien ne se passe du tout... Je craque !

Je repars pour d'autres tests ce soir, je vais pas le renommer et laisser le fichier tel quel voir si ça change quelque chose, et tester de changer l'extention en .ROM si jamais...

Ca se trouve la CM à un problème aussi, je m'oriente vers l'achat du proco cheap pour test la CM si ça ne donne rien ce soir, avec l'ihm ça sera mieux pour flash le bios aussi.
Répondre

Connectés sur ce fil

 
1 connecté (0 membre et 1 invité) Afficher la liste détaillée des connectés

Rechercher
Rechercher:

Recherche avancée

© JeuxOnLine / JOL. Tous droits réservés. - Conditions générales d'utilisation - Conditions d'utilisation des forums - Politique de confidentialité - Utilisation de mes données personnelles - ! Signaler un contenu illicite