NWN2 - La Chope sans Fond

[Wiki] Problèmes techniques liés à MotB

Répondre
Partager Rechercher
Ce message est en mode wiki. Tous les comptes de plus de 30 jours avec plus de 30 messages peuvent le modifier.
J'ouvre ce wiki pour que chacun puisse y indiquer les problèmes techniques (pas ceux de la campagne solo) liés à MotB avec si possible leur solution lorsqu'elle est connue.


Première chose à faire avant d'installer MoTB


- MoTB ne sera optimal qu'en réinstallant NWN2, puis en installant MoTB.

- Sauvegardez toutes les données de votre répertoire "Mes documents" Une désinstallation complête n'épargne QUE les sauvegardes. Sinon dites adieu à vos modules (ainsi que tout le reste).

- Installez proprement NWN2, sans faire de mise à jour.

- Installez MoTB.

- Récupérez vos données sauvegardées et remettez les dans leur répertoire d'origine.

- Une réinstallation propre vous évitera les soucis des textes qui ne s'affichent pas (noms & conversation).

- Si jamais vous aviez oublié quelque chose et que des données sont perdues, tentez une récupération de fichier perdus, grâce à un programme tel que >> PCI File Recovery << et priez très fort, très longtemps.


Note de Deyonara : C'est du vécu.


Peut-on installer MoTB sur une version 1.10.1115 ?


Oui. Mais selon les instructions de M. Rob McGinnis, il faut dans l'ordre :

- Installer NWN2 proprement
- Mettre à jour NWN2 jusqu'à la version 1.10.1115
- Installer MoTB
- Installer un correctif disponible >> ICI <<


Mince alors, je ne vois plus le panneau "Blueprint" dans l'éditeur !


Ceci est dû à un fichier XML qui ne remplit pas très bien son rôle.

- Quittez l'éditeur

- Allez dans le répertoire suivant :
C:\Documents and Settings\<nom d'utilisateur>\Local Settings\Application Data\NWN2 Toolset\<langage (fr-FR)>

- Effacez le fichier WindowConfig(.xml)

- Relancez l'éditeur
Dernières modifications :
(Voir) 30/9/2007 23:22:38 : Deyonara
(Voir) (Comparer)30/9/2007 23:21:55 : Deyonara
(Voir) (Comparer)29/9/2007 22:55:03 : Deyonara
bon euh bas j'ais un doute, aparement personne n'en a encore parlé (normal d'un coté ca fait que quelques heures que c'est sorti ^^)

Tous les nom des ajout de l'extention n'aparessent pas o0 en plus clair par exemple on voi pas les nom des nouvelles classes 00" dur de choisir quand on connais pas les iconnes, pareil pour demi drow (bizarrement on voi les noms des genasi) pareil pour les descriprion des vouvelles races, et pareil pour le nom de la nouvelle campagne.............................. chapeau bas, ca commence bien

ps: instalation nwn2 neuve de la veille j'avais eu un ptit porbleme de 2da.zip pour l'instalation du patch 1.10


edit: bon deja j'ais trouvé la classe que je voulais = 2eme nouvelle classe icone jaune chaman spirit
edit2: arr de pire en pire je croi que tous les dons et nouveau sort on ne voi rien non plu ...........
edit3: allez c'est repartir pour une reinstalation... jsais pas pourquoi mais en allant acheter le jeu ce matin jme suis dit "j'espere que j'aurais pas a reinstaler nwn2..." (waou par contre c'est clair faut faire gaff la desintalation est radcal!!! tout est viré sauf le dossier "saves" sans meme prevenir lol)
Je viens de verifier et tout ce que tu vois pas , moi je le vois.

J'avais les meme pb et bien plus encore, en desinstallant et reinstallant le tout sans patcher le jeu de base, tout est rentrer dans l'ordre.

Peut etre que c'est le patchage de Nwn2 en 1.10 que n'aime pas Motb ???

Mais avant que tout le monde crient au scandale parce qu'ils ont installé MotB sur un Nwn2 patché, faudrait faire un post it pour dire que pour eviter ces problemes de nom manquant, il est recommandé de reinstaller Nwn2 sans le patcher et d'installer en suite MotB.

Edit: j'avais pas vu qu'il y avait deja la mise en garde en haut de page, donc derniere phrase a pas prendre en compte
oui exacte, j'aurais du m'en douter .... enfin faut quand meme préciser que le probleme vien du patch 1.10 non officiel, donc peu etre qu'al'avenir le patch officiel ne pausera pas de probleme
Bonjour à tous,

j'ai fait une installation de MotB sans patcher et je note quelques petits soucis.

* Plus de texte de conversation sur la fenêtre principal.

* Plus de barre d’outils DMFI, alors que les options DMFI du menu (click droit) sont présentes et fonctionnelles. Impossible de "Toggle DMFI UI"

Suis-je le seul?
Je n'ai aucun fichier dans l'over.

Sinon pour le texte, ce n'est semble t il pas un bug.
On ne le voit pas sur la fenêtre lorsque le perso (MD) est en invisible. En mode visible tout rentre dans l'ordre.
Juste une petite question : si on n'a pas encore mis le patch 1.10 pour NWN2 (donc je suis encore au 1.06) est ce qu'il est nécessaire de désinstaller NWN2 et de le réinstaller avant d'installer MoTB ou bien le problème des textes des dialogues n'a lieu qu'à cause du 1.10 ?

Merci
Je ne sais pas si j'ai raté un bouton, mais je ne vois pas les demi-drows quand je fais un personnage.
Quelqu'un d'autre a ce problème?

PS: avant d'installer MotB, j'ai tout nettoyer, réinstaller NWN2 puis MotB.
Citation :
Publié par medtner
Je ne sais pas si j'ai raté un bouton, mais je ne vois pas les demi-drows quand je fais un personnage.
Quelqu'un d'autre a ce problème?

PS: avant d'installer MotB, j'ai tout nettoyer, réinstaller NWN2 puis MotB.
Demi drow en dessous de demi elfe, sinon c'est pas normale en effet
Citation :
Publié par Vanlhok Rokdhur
J'ai tout réinstallé proprement, mais je retrouve pas l'onglet pour les plaçables, les objets, les rencontres etc. J'ai juste les tiles et les terrains
Peut-être en regardant >> ICI << tu auras la réponse.
Bonjour, j'ai fait une installation toute neuve de nwn2 + motb mais lors de la création du personnage, je n'ai pas de voix pour le personnage, j'ai bien la liste des voix mais quand j'essaye dans écouter une, aucun son et aucune voix en jeux par la suite, j'ai installé le patch des voix françaises mais cela ne résoud pas le problème, par contre j'ai bien la musique du jeu. Avez vous aussi ce problème ?
J'ai l'impression que le patch des voix françaises ne fait pas bon ménage avec motb car je l'avais installé avant de commencer le jeu suite à l'installation et problème, j'ai viré les fichiers de l'override et recommencer une nouvelle partie et plus de problème. Merci de me confirmer si vous avez eu le même problème.
Les nouveaux packs de voix ne sont pas bugués.

J'ai le jeu atm et je fais une reinstall parce que j'ai un bug sur les icônes des objets dans l'inventaire. A part ça tout marchait parfaitement.

Sinon, comme première impression au niveau du jeu : je crois qu'on a enfin une ambiance. Pendant la création de ma genasi de terre (les genasis ont un skin vraiment pas mal), la musique me mettait dans l'ambiance largement plus que le truc tout pourri de nwn². Et les grottes que j'ai vues m'ont l'air vraiment bien réalisées.

Donc tout ceci me laisse présager de bonnes choses, malgré les bugs que j'ai pu voir.
J'ai un bug a signalé, peut être qu'il aidera certains.
J'avais NWN2 d'installé en 1.06 et j'ai installé Mask of the Betrayer par dessus. Je n'ai eu, pour l'instant, aucun problème excepté que... j'étais interdit de musique !

Si je chargeais une partie de la campagne de NWN2, aucun soucis, j'avais toutes les musiques mais celles de l'add on, niet, nada, cacahuète. J'ai testé plusieurs solutions et la seule qui a fonctionné: Déplacer les fichiers .bmu du répertoire "music_X1" et les placer dans le repertoire "music". Puis éditer le "nwn2.ini" et a la ligne "music_X1=.\music_X1" la changer en "music_X1=.\music"

Je ne sais pas si réinstaller tout proprement aurait changé mon problème mais j'ai pas le courage de le faire !

Maintenant j'ai les musics de l'add on
J'ai desinstallé NWN2 et tout reinstallé proprement mais j'ai un soucis assez pénible:

mon clavier n'est pas pris en compte dans le jeu. Du coup pas de pause, pas de raccourci etc... donc pas facile de jouer correctement )

Quelqu'un sait d'ou ça pourrait venir?
en plus de ne pas avoir les descriptions ds NWN2. j ai perdu l onglet qui permet de mettre des placables dans l editeur
j ai bien tout suprimé et remit j ai bien les description dans le jeux mais je ne retrouve pas l onglet des placables de l editeur quelqu un peut il me dire comment le remettre ou le retrouver?
Répondre

Connectés sur ce fil

 
1 connecté (0 membre et 1 invité) Afficher la liste détaillée des connectés