NWN2 - La Chope sans Fond

jeu tres tres gourmand en ressources ...

Répondre
Partager Rechercher
Si je me rappelle bien far cry était mal optimisé pour les nivdias au départ comparé au ATI
Resultat nvdia a fait une procès au créateur


Enfin je remarque que beaucoup de monde rame avec des nvdia récentes et très peu voir pas du tous avec des ati.
Hum j'ai un Athlon 64 X2 3800+
2Go RAM
ATI radeon X1900XT (256Mo)

Le jeu me met tout à fond en automatique mais je suis obligé de baisser certaines options pour que ça soit fluide.

j'ai comme l'impression qu'il a été optimisé avec les pieds...
Snif
Tout d'abord merci pour vos réponses :

Pour être plus clair :
- je tourne le jeu en 1280/1024 (résolution native de mon TFT)
- Tous derniers drivers Nvidia 93.71
- Derniers driver Nforce4
- Antialiasing à 0, Aniso à 0 sur les drivers Nvidia
- Je ne suis pas en SLI (au cas où vous vous poseriez la question)

Je viens de triturer les options graphiques, et virer les ombres a un peu aidé, mais voilà dès que ça se met un peu trop en activité à l'écran, pouf ça rame.
Ensuite j'ai tenté une config automatique, mais bizzarement à l'écran je vois le textures changer, mais dans les options rien ne se coche ou décoche, résultat si je fais accepter, celà me remet mes réglages fait main.

En fait mon PC est en train de me rendre chèvre. Et je crois que comme certains ont dit, on dirait que certaines cartes galèrent étrangement...je vous explique :
Avant je possédais une XFX 7600 GT Version XXX, donc bien inférieure à mon actuelle Gigabyte 7900 GT (OC d'usine aussi). Hors ma XFX a rendu l'ame pour cause de surchauffe.
Et depuis l'acquisition de ma Gigabyte, c'est un paradoxe total :
WoW, Fear, Prey, etc tournent bien mieux avec la 7900 (par exemple il est pas rare de faire du 50 fps en zone peuplée et 100+ en zone calme sur WoW avec 4x AA, 8x Aniso)
tout est normal...
mais des jeux comme Oblivion ou EQ2 tournent moins bien avec ma 7900.

Enfin je n'y comprend plus rien, soit les jeux sont optimisés pauvrement et les 7900 en patissent plus que les 7600, soit j'ai un gros souci de PC.



Autre remarque, j'ai vu dans le dossier NWN, qu'il y a un .exe "amd64_xp", en lancant le jeu par le launcher de base, je vois le NWN.exe standard. par contre si je lance le jeu directement avec l'exe prévu pour AMD, le jeu semble gagner un peu en perf. Il semblerait donc que NWN ne détecte pas automatiquement les amd...

Je vais simplement attendre de voir si un patch sort du coté de NWN ou si Nvidia sortira de nouveaux drivers comme ils avaient fait pour améliorer les perfs sur Oblivion.
Citation :
Publié par Brinbrin
j'ai comme l'impression qu'il a été optimisé avec les pieds...
Ce n'est pas une impression, c'est une évidence. Même Oblivion n'a pas soulevé tant de mécontentement sur la configuration recommandée ou sur des éventuels problèmes de compatibilité.
^^
Citation :
Publié par timesplitter
il faut un windows 64 bits pour "amd64_xp", ..????
Non non, à ce que j'ai lu dans les FAQ du site officiel, NWN ne tourne pas sur Winxp64, cet exe est prévu pour les gens jouant sur WinXP (32bits) et un Athlon 64
Athlon X2 3800+
ATI Radeon XT1900 512 Mo
Raptor 10000 tours/min
2Go RAM

Toutes les options au max (ombres, textures, antialiasing, et brinbrin et tralala, même celles qui ne servent à rien, en 1280*1024), je tourne entre 55et 20FPS/sec (moyenne sur 2 heures : 31.2), quelque soit le nombre de PJ/PNJs à l'écran.

C'est très beau. L'effet de bloom me botte bien.
Citation :
Publié par Freak_Kitchen
Non non, à ce que j'ai lu dans les FAQ du site officiel, NWN ne tourne pas sur Winxp64, cet exe est prévu pour les gens jouant sur WinXP (32bits) et un Athlon 64
C'est bizarre, parce que je suis sous winxp64 et j'arrive à lancer le jeu sans problème, j'avais pas vu l'exe amd, je vais essayer pour voir.
^^
En fait ce n'est pas sur le site officiel que j'ai lu ceci mais ici :

http://www.nwn2.fr/faqofficielle-406.html#q3540

Mais ca date du 24/04 ^^
Il me semblait illogique qu'un jeu aussi récent ne tourne pas sur 64bits vu l'arrivée de vista, non?


Bon vu les résultats de Chuck...il est clair que les ATI font tourner le jeu bien mieux que les Nvidia (en tout cas les séries 7XXX)
Bon alors voilà ce qui a sauver la fluidité du jeu chez moi:

Le "nombre de lumière par objet" fixé à 2...

Avec ca le jeu est super fluide toute options à fond alors qu'avant ca ramait pas possible.


Config:

Amd 4000+
2 gig ram
7900
Bien voici pour ma part ma config :

MSI 6600 GT 128 mo

Athlon XP 3000+

1.5 giga de ram

Asus A7V8 X (via)

qualité graphique au mini a l'installation du jeux. Puis j'ai put avoir un jeux fluide en mettant toutes les options en intermédiaire, après la mise a jour des derniers drivers et du patch 1.01.

J'ai désactiver par contre l'effet de l'eau et les ombres sont au deuxième rang.

Je suis quand même étonner de vos post pour les possesseur de cartes plus récentes, car avec ma 6600 GT je ne lag pas du tout (je n'ai pas mesuré mes fps).

Note : après la mise en place des derniers drivers Nvidia, j'ai constaté la disparition des bugs d'affichage au niveau de l'horizon.

Bon jeux à tous
C'est assez étrange du coup , y'a des configurationss franchement pas folles qui font tourner le jeu de manière correcte , tandis que d'autres plus récentes ont beaucoup de difficultés à le faire correctement . reste à savoir si c'est vraiment la carte graphique qui est déterminante , ou toute une complémentarité
x1900gt, A64 3200+ et 1GO de ram.... en tripatouillant un peu sur les options gourmandes (ombres et lumières) on arrive rapidement à avoir quelque chose de fluide en 1280*1024. Si vous voulais du jeu mal optimisé tapez plutôt du côté de Gothic III
Ca y est j'ai enfin un jeu à peu près fluide (par moment ca lag mais rien de bien méchant)...

Comme un autre posteur j'ai tripatouillé un peu et je me suis rendu compte que certaines options misent au minimum me faisaient plus ramer que quand je les mettais au medium/max
Tout ça n'est pas très logique mais maintenant que ça fonctionne je ne vais pas m'en plaindre.

Maintenant il ne reste plus qu'à attendre que l'antialiasing soit supporté et on aura qq chose de joli
Citation :
Comme un autre posteur j'ai tripatouillé un peu et je me suis rendu compte que certaines options misent au minimum me faisaient plus ramer que quand je les mettais au medium/max
Conclusion : mieux vaut tout mettre à fond dès le début. ^^
Personnellement en plus de saccader à mort , je n'entends strictement aucun son du type bruit de pas , ou de combat ... je me disais que ça pouvait avoir un rapport avec certains problèmes au niveau de la fluidité du jeu ?
Je l'ai déjà dit sur un autre fil : j'avais un pur lag avec oblivion à cause de mes drivers audio. Soit tu vas dans le menu et tu essayes de changer de pilote son, soit tu fais démarrer>exécuter>dxdiag et là dedans tu baisses l'accélération matérielle du son.
Ca résoudra peut-être ton problème.
Bon en fait c'est n'importe quoi, d'une map à l'autre le jeu est saccadé ou pas, avec des perso différent le jeu saccade ou pas...
Je suis vraiment déçut c'est programmé avec les pied en plus d'avoir les perso les plus moche de tout les derniers jdr auquel j'ai pu joué...
Arrivé à padhiver, j'ai du mettre les ombres un poil plus basses, sinon j'avais un tantinet de fps en moins..
Ca reste magnifiiiiique

ps : Important d'avoir ses drivers à jour (tous ses drivers hein, pas seulement ceux de la CG)

Can't wait more, j'y retourne
Je crois que je suis l'un des pire ...
AMD Athlon 64 3200+
1.5go ram
Radeon x700
Pour vous faire une petit idée : tout au minimum ca rame dans les intérieurs, mais dehors c'est nickel (au minimum bien sur). Mais meme comme ca je le trouve pas trop moche le jeu.
De passer d'un Dark Messiah tout au maximum et magnifique a un NwN² au minimum et du coup tout moche (même si tout a fond chez un ami je le trouve pas exceptionnel), j'en suis malade !!

Pentium-M Centrino 750
2Go DDR2 533
GeForce Go 6800 256 Mo

Oui c'est un portable.

Après avoir fait l'installation sur un disque dé fragmenté, 4h a la recherche du bon pilote (chez http://www.tweaksrus.com/ ya du bon surtout pour les gammes "GO"), après avoir Overclocker ma carte vidéo a outrance (il fait pas chaud en France, ça aide, mais jouer les fenêtres ouverte c'est pas cool ) et même après avoir viré tous les softs / Prossesus qui tourne en arrière plant que je n'ai pas besoin, j'arrive a un résultat médiocre pour la fête des moissons et a un mode "diaporama" au premier pas dans les marrées.

Pour le didacticiel en 1440*900 ombres off tout en intermédiaire en gros mais pour les marrées même tout au minimum ça ne change rien :'(

On m'aurait dit que NwN² serrait plus gourmand que Oblivion je ne l'aurais pas cru, surtout quand on vois tout a fond ce que ça donne.

J'ai dans l'espoir que c'est un véritable défaut et donc qu'il est possible de corriger ce problème et pour ne pas me gâcher le jeu plus longtemps je le pose sur l'étagère et ne le ressortirais qu'a l'arrivée du 1.02 ou plus !!

:'(
Répondre

Connectés sur ce fil

 
1 connecté (0 membre et 1 invité) Afficher la liste détaillée des connectés
Rechercher
Rechercher:

Recherche avancée