Mods - addons (TESO - Les Mécanismes Dwemers)

reset du jeu au lancement et disparition des addons ! aide svp

Répondre
Partager Rechercher
bonjour,

Je joue depuis 18 mois à TESO, je suis sous win10 et le jeu est installé sur un SSD H:\
La semaine dernière, la veille de l'arrivée du patch, il m'est arrivé quelque chose de curieux. Je joue sans soucis le matin. Je n'installe aucunes app/jeux sur mon pc et en soirée, je relance
le jeu et là il m'est demandé d'accepter les conditions générales à plusieurs reprises et mes réglages audio/vidéo ont reset !
Je lance le jeu sans soucis et je m'aperçois rapidement que tous mes adds ont disparu...j'active/désactive les adds sans succès.

Depuis j'ai tenté l'installation d'adds avec minion et curse sans plus de réussite. j'ai tenté l'installation manuelle des adds, rien !
J'ai désinstallé proprement le jeu et l'ai téléchargé de nouveau et rien, pas d'adds, je recharge IU mais c'est vide.
mes addons sont bien dans C:\Utilisateurs\< votrenom >\Documents\Elder Scrolls Online\liveeu\
J'ai aussi essayé de créer un perso sur le serveur US mais aucuns adds visibles...
j'ai parcouru énormément de sites et forums et je ne vois pas de personnes ayant eu les mêmes problèmes ou donnant une solution.
Si vous avez une idée, merci d'avance

heillek
Citation :
Publié par Alysion Brangwin
Tu utilises minion?
bonjour,

J'utilisais minon pour l'installation des addons et des mises à jour.
Depuis que mes adds n'apparaissent plus, j'ai tenté de les faire fonctionner en installant manuellement les adds. J'ai aussi tenté de réinstaller mlinion pour configurer tous les adds et même avec curse sans plus de succès.
merci pour vos encouragements et idées.

je vérifie le chemin pour minion sans beaucoup d'espoirs car le jeu, sans rien avoir modifié, n'a plus reconnu les addons. mais qui sait...

bon jeu

heillek
sinon j avais perdu un add on et je l ai retrouvé en allant dans la page de personnage(avant d entrer en jeu la ou tu choisi avec quelle perso tu rentre en jeu) et la tu clic sur extension et tu coche ou décoche les extension pour tous tes personnages.
bonjour,

J'ai tenté cette technique (déjà fait avant la réinstallation complète du jeu) mais malheureusement, cela ne change rien.
J'ai réinstallé hier pour la deuxième fois le jeu après avoir proprement tout désinstallé et passé le pc à ccleaner...
cette fois ci, j'ai installé le jeu sur mon SSD C: et non le SSD H: comme auparavant

Et rien de rien, aucuns addons ne sont actifs que ce soit en utilisant minion ou en les installant manuellement !
j'ai noté que si j'installe manuellement les adds, mon répertoire liveeu est renommé live après avoir lancé teso.

Et si j'installe les adds avec minion ce répertoire liveeu disparait et un live_archive apparait !

j'installe bien tous mes adds dans C:\Utilisateurs\< votrenom >\Documents\Elder Scrolls Online\liveeu\
je comprends plus rien...

j'ai aussi crée un perso sur serveur US mais rien.

Curieux que tout disparaisse brutalement et que le jeu ne me laisse pas lancer ces Add

merci pour les idées
bonjour,

Aujourd'hui en me connectant, nouvelle surprise, reset complet de ma liste d'amis/ennemis et je n'appartiens plus à une seule guilde....

pfff, ça commence à me saouler...vos idées sont toujours les bienvenues

heilek
bon tout est redevenu normal

Ce matin, le problème général de disparition d'amis/ennemis et de guilde a été réglé.
En me connectant, j'ai encore eu un reset complet du jeu avec acceptation des conditions générales et reset audio/vidéo mais cette fois-ci tous les addons étaient de
retour, allez comprendre.

je n'ai rien touché ni aujourd'hui, ni hier...

ça change le jeu quelques addons

merci et bon jeu
bonjour,

et c'est reparti, après un mois de tranquillité mes addons ont de nouveau disparu !
J'ai joué sans problèmes mardi matin et en fin de journée, au redémarrage du pc et du jeu, comme la dernière fois, on me demande d'accepter les conditions
générales du jeu et plus d'addons...

j'ai remarqué que le matin avant l'extinction windows10 a fait une mise à jour ! il y a eu aussi le même jour une mise à jour des pilotes nvidia.

mes addons sont toujours dans les mêmes répertoires mais plus rien en install manuelle ou en passant par minion. Etant sous win10 avec onedrive installé, j'ai aussi checké les adds apparaissant dans le répertoire win10/onedrive mais aucuns changements après désinstall, réinstall...

si idées car je ne trouve rien sur le net...merci
Répondre

Connectés sur ce fil

 
1 connecté (0 membre et 1 invité) Afficher la liste détaillée des connectés