WS - Forum technique

Launcher qui se remet toujours sur "amérique du nord"

Répondre
Partager Rechercher
Hello !

J'ai un petit problème avec le launcher : dans les options, même si je choisi le serveur europe et clique sur accepter, à chaque nouveau lancement du jeu je dois recommencer la même manip, car je repasse toujours en NA

J'ai essayé d'effacer les dossiers avec les fichiers .ini comme dit dans la FAQ sur le forum offi, tenté de les bidouiller en les passant en lecture seule, rien n'y fait, il ne veut pas se souvenir que je veux jouer en europe (j'habite bien en france pour info)

Si quelqu'un a ce souci et a trouvé la solution je suis preneur
Ouep, c'est pour tout le monde pareil, et.... c'est sans conséquence.
Tu entres ton mdp, tu as le message te demandant de te reconnecter après réglage sur Europe, tu ne changes RIEN (parce que pour le moment ça sert à rien, et que le client le fait tout seul pour cette session), tu rerentres ton login/mdp et ça marche

Ryusanfr a raison, le user n'est pas modifié, mais il est bypass par le launcher
Ils nous ont quand même fait une belle grosse merde sur ce coup-là.

Il y a deux types de clés : celles pour les serveurs US et celles pour les serveurs EU, exactement comme pour WoW. A une seule différence près, on ne sait pas vraiment laquelle on va avoir lorsque l'on achète le jeu. Voyant pas mal de personnes se retrouver avec des clés US malgré un achat sur un site européen, j'ai décidé de la jouer safe en achetant le jeu sur le site officiel français même si cela a coûté plus cher.

Résultat : Clé US, je ne peux pas me connecter aux serveurs européens. Youpi.
La solution est simple en fait.
Vous lancez le launcher, vous cliquez sur le roue crantée en haut à droite du launcher, vous choisissez Europe et la langue de votre choix, vous validez.
Puis vous fermez le launcher et vous le relancez.

Normalement, votre choix sera mémorisé.
pour moi c 'est pire le jeu se lance pas j' ai un message comme quoi je n' ai pas de compte NA et ils disent me basculer sur L EU mais rien ne se passe quand je met sur EU dans le launcher bas c 'est le même message mais dans le sens inverse .....
Citation :
Publié par $hirpan
pour moi c 'est pire le jeu se lance pas j' ai un message comme quoi je n' ai pas de compte NA et ils disent me basculer sur L EU mais rien ne se passe quand je met sur EU dans le launcher bas c 'est le même message mais dans le sens inverse .....
Des fois, j'avais une sorte de message qui disait comme quoi je n'étais pas reconnue en temps que joueur de NA, ce qui en soit est normale.
Donc ce que j'ai fait tout bêtement j'ai retapé mes identifiants la 2ème fois et c'est passé. (c'est sur l'écran d'authentification que ce bug arrive)
Citation :
Publié par $hirpan
pour moi c 'est pire le jeu se lance pas j' ai un message comme quoi je n' ai pas de compte NA et ils disent me basculer sur L EU mais rien ne se passe quand je met sur EU dans le launcher bas c 'est le même message mais dans le sens inverse .....
Exactement la même et rien n'y fait.
J'attend leur réponse depuis hier.
je n ai pas déclaré d incident malgré qui me change sans arret le serveur; en passant d amerique du nord à europe

Bref impossible de se connecter

J'espere que sans incident déclaré, j'arriverai qd même à me connecté...? d après vous?
Bonn plus de 20h après toujours aucune résolution, car ils doivent pas bosser le dimanche.

JE leur ai envoyé un mail "salé" car j'aime pas qu on se foute de ma gueule. (des consommateurs).

J'ai l'impression d'être le seul qui continue à avoir ce probleme depuis plus d'1 jour !!
DESESPERANT
Répondre

Connectés sur ce fil

 
1 connecté (0 membre et 1 invité) Afficher la liste détaillée des connectés
Rechercher
Rechercher:

Recherche avancée