Aion - La ShugoTech Corporation

PB de mise a jour/lancement, freebox routeur

Répondre
Partager Rechercher
>> j'ai toujours un probleme jai desinstallé le launcher et je l'ai reinstaller mais maintenant aion n'est plus dans la liste meme si il est toujours present sur mon pc en pls aion est toujours en version 1.5 kelke chose >>
J'ai mis la ligne et mtn quand je lance le jeu j'ai l'erreur 1024...

mon client est passer de la version 1.5.0.5 a la version 1.5.0.6 mais je n'ai pas eu de patch pour mettre le jeu en francais, et quand je lance en anglais ca freez au login
Citation :
Publié par Dag
je pensais a des trucs comme ceci http://free1proxy.blogspot.com
sinon effectivement.. ca sent le roussi.
hmh. tu as essayé ds le launcher de mettre en anglais le jeu, en clic droit sur le jeu parametre, et aussi mettre le launcher en anglais? comme la localisation vient d^'etre faite mais le contenu fr n'est pas encore dispo (ou que en parti) c'est possible que.. non de tte facon le launcher lui même ..

Dommage qu'il n'y ai pas d'autre avis, les gens préfèrent troll sur des sujets inintéressant que sur des réels problèmes :/


Bonne chance dans ta bataille entre ncsoft et free
Je suis intéressé si tu as du nouveau, par contre je ne vois pas quoi ajouter.



edit : tu arrives a telecharger la video sur cette page par contre? http://eu.ncsoft.com/fr/aion/ (onglet video) imagines un pb d'authentification de ton pc lorsque tu es logé sur ton compte..? un pb de cookies..qui poserait souci aussi avec le launcher. oui mais tu as testé sur deux machines. bon...
New web proxy
http://free1proxy.blogspot.com
http://proxy1gratuit.blogspot.com
Je suis aussi chez Free et depuis qq jours j'ai le retour de cette erreur 36 (au lancement du launcher et ensuite quand je lance aion)

Je peux tjs jouer en forçant le démarrage d'aion mais j'ai peur que ce ne soit plus le cas suite à d'autres maj donc j'aimerai résoudre le problème.

Je suis sous Vista 64 bits
Liaison ethernet direct avec ma fbx / routeur activé)
J'ai modifier le fichier host comme en sept/oct mais cette fois ça n'a pas fonctionné (pourtant j'ai testé toutes ip que j'ai trouvé sur différents sites)

#206.127.155.34 aion.patcher.ncsoft.com #dernier
#216.107.254.84 aion.patcher.ncsoft.com
#206.127.147.28 aion.patcher.ncsoft.com
#206.127.155.35 aion.patcher.ncsoft.com
#206.127.155.36 aion.patcher.ncsoft.com
#206.127.155.37 aion.patcher.ncsoft.com
#206.127.155.38 aion.patcher.ncsoft.com
#206.127.155.39 aion.patcher.ncsoft.com
#206.127.155.40 aion.patcher.ncsoft.com
#206.127.155.41 aion.patcher.ncsoft.com
#206.127.155.42 aion.patcher.ncsoft.com
#206.127.155.43 aion.patcher.ncsoft.com
#206.127.155.44 aion.patcher.ncsoft.com
#206.127.155.84 aion.patcher.ncsoft.com
#206.127.148.84 aion.patcher.ncsoft.com
#206.127.148.153 aion.patcher.ncsoft.com
#206.127.153.84 aion.patcher.ncsoft.com


=> évidemment pour tester je vire le # devant la ligne et je sauvegarde ...

Parefeu Windows uniquement => désactivé : idem
Rien d'autres qui puisse bloquer la connection au serveur

Par contre j'ai internet avec Firefox mais IE n'accède plus au net depuis plusieurs semaines sans savoir pourquoi.

J'ai essayé de le réinstaller mais ça me dit tjs que j'essaie d'installer une version moins récente que celle que j'ai déjà ...

Aucun proxy / connection haut débit dans les opt internet de IE

Je ne sais pas si ça a un rapport ou pas ? Si vous avez une solution pour ça aussi je suis preneur.
Perso, j'ai juste eu à supprimer mes cookies. J'ai Mozilla Firefox, XP, et je suis chez Neuf.
Ils pourraient faire quelque chose pour ça quand même...
Répondre

Connectés sur ce fil

 
1 connecté (0 membre et 1 invité) Afficher la liste détaillée des connectés