LotRO - La Forge Noire

Ancien joueur, de retour, bloqué dans l'installation !

Répondre
Partager Rechercher
Bonjour,

Après des années sans MMO et après avoir passé quelques mois sur LOTRO avec une poignées d'amis, j'ai une soudaine envie de revenir passer du temps ici ou là de ces chouettes graphismes et personnages.
J'ai téléchargé le jeu sur la page "téléchargement".
Cependant, au lancement du jeu, j'ai une fenêtre qui s'affiche et qui est redondante malgré mes "I agree", fenêtre intitulée : "Akamai End User Lience Agreement".
La version date de .... Decembre 2010 !!!!
L'un/l'une d'entre vous a-t-il un tuyau parce que je ne trouve rien qui puisse résoudre mon problème ?

Super impatiente de jouer... Et frustrée dans mon élan !

Merci pour vos réponses !
Bonjour !

Effectivement, passer par Steam peut être une solution. Il y a également toutes les manipulations classiques comme lancer en mode administrateur, vérifier le mode de compatibilité...

Si le problème persiste, je vous invite à vous adresser au centre de support : http://support.turbine.com/ics/suppo...?style=classic

En espérant vous voir bientôt en jeu !
Citation :
Publié par Lestenil
Steam, c'est vraiment la solution de la dernière chance quoi, essaye vraiment d'autres solutions avant
J'avais eu des problème avec Akamai lors d'une réinstallation propre et par steam ce fut "finger in the nose"!^^
En matière de politique de gestion des données, je place Steam à peine une marche en dessous de Google.
Sans compter que ce système qui oblige d'avoir un compte pour jouer à des jeux qui n'en nécessiteraient normalement pas (Tomb Raider, Skyrim par exemple), c'est juste gerbant au possible. Un peu comme l'impossibilité d'un mode off-line sur Diablo III et le passage obligé par Battle.net... Et dire que les joueurs cautionnent ça
Je ne passe pas par Steam pour jouer à Lotro car il suffit de mettre un raccourci du lanceur de lotro sur le bureau ou la barre de lancement rapide; de même on peut déplacer le dossier d'installation de Lotro en dehors du dossier de Steam. Je me sers de Steam que pour récupérer le jeu.
Bonsoir,

J'ai eu le même souci d'installation, y compris par Steam.

Le problème vient de .NET Framework.

Si tu es comme moi sous Windows 7, je te suggère de suivre la procédure suivante :
  • Aller dans Panneau de Configuration >>> Programmes et Fonctionnalités
  • Désinstaller .NET Framework 4.52 (si ton PC est à jour... tu peux aussi avoir la version anglaise avec pack français, en ce cas désinstalle d'abord le pack français)
  • Une fois désinstallé, aller à gauche dans "Activer ou désactiver des fonctionnalités Windows".
  • Décocher toutes les options de Microsoft .NET Framework 3.5.1 et valider.
  • Rebooter le PC
  • Retourner dans Panneau de Configuration >>> Programmes et Fonctionnalités >>> Activer ou désactiver des fonctionnalités Windows.
  • Cocher de nouveau "Microsoft .NET Framework 3.5.1 et valider.
  • Aller dans Panneau de Configuration >>> Windows Update
  • Faire "Rechercher des mises à jour" sur la gauche
  • Installer .NET Framework 4.5.2
  • Relancer le launcher de LOTRO

J'espère que cette solution te sera utile.
Sarcastique
...Suite...
Je vous remercie pour toutes vos réponses.
Et bien par Steam, autre problème. Impossible de me connecter, ou de lancer le jeu, malgré les .... 19 Go d'installation !!
Vieux joueur... Vieil ordi...2006... Et top carte Nvidia....à l'époque !!
Je suis toujours en Windows XP Edition familiale 2002..., Service Pack 2...
Cela ne posait pas de problème autrefois... Les choses changent.....peut-être !!
Steam ne m'a pas aidé à lancer, les icônes étant inutilisables.
Ou comment persévérer lorsque l'on est motivé...

...

On va finir par y arriver !

Un grand merci à chacun d'entre vous... (Heureusement que je ne suis pas complètement une buse en informatique à la maison !)
A très vite... (ou pas, enfin j'espère pas...)

Et merci !
Sans message d'erreur ou screnshot pas évident d'aller plus loin dans la résolution.

Par ailleur, .NET Framework 4.5 n est pas compatible avec XP ! reste avec la version 4.0 mais pour l'installer il faut passer ton XP en SP3, actuellement tu es en SP2.

http://www.commentcamarche.net/downl...sp3-windows-xp
http://www.microsoft.com/fr-fr/downl....aspx?id=17851

on récapitule :

-> télécharge et install le SP3 ( suivant ton pc ça peux être long faut pas s’inquiéter ) faudra rebooter a la fin
-> tente de lancer LOTRO si ça passe pas install la version du framework 4.0 (mais je doute que ça vienne de la de mémoire la version 1.1 suffit )

Dernière modification par Amnesiah ; 09/04/2015 à 16h50.
Répondre

Connectés sur ce fil

 
1 connecté (0 membre et 1 invité) Afficher la liste détaillée des connectés