TESO - Les Mécanismes Dwemers

pb connexion sfr

Répondre
Partager Rechercher
Salut,

Je rencontre les mêmes difficultés et je suis aussi abonné SFR.
Ce problème est récurrent avec différents serveurs.

Je vous propose de tester une manipulation qui consiste à modifier vos serveurs DNS en remplaçant ceux par défaut de SFR.

OpenDNS donne d'excellent résultats, mais il faut s'en méfier, rien de dangereux, mais abuse du "DNS menteur" donc à éviter pour la navigation, et faire cette modification de façon temporaire, pour jouer.
OpenDNS DNS primaire : 208.67.222.222
OpenDNS DNS secondaire : 208.67.220.220

Je préfère utiliser et préconise l'utilisation de GoogleDNS qui est honnête :
IPv4 : 8.8.8.8 et 8.8.4.4

Dernière modification par Compte #511000 ; 27/03/2015 à 10h52. Motif: orthographe
si le soucis est un problème d'interconnexion, changer les dns n'aide pas, c'est le vpn (passer par une autre route) qui est la solution..

parce que si c'est ça, les soucis d'interconnexion ça peux se résoudre entre 2j et .. bah free et youtube ont mis 4 ans à résoudre le leur ?

mais vous devriez poster sur le fofo off.
Pourtant, la différence est flagrante.
Sans doute parce que le serveur DNS est utilisé pour établir ta route, et elle diffère d'un serveur DNS à l'autre.


Mais je le répète, le mieux est d'utiliser le DNS de son FAI s'il n'est pas défaillant.
Donc, cette modification doit être temporaire, juste pour jouer.
Car, rare est le réellement gratuit (exploitation de vos données de navigation), et le plus sécurisé reste un DNS local et FAI.

Dernière modification par Compte #511000 ; 27/03/2015 à 11h27.
Je viens de tester à midi ca lag pas du tout maintenant. (beaucoup moins de monde que le soir sur la même zone, zone de noob daguefilante)

Sérieusement, je crois que ce n'est pas SFR mais les Mégaserveur.

Ou alors un peu des deux et lorsqu'il y a vraiment du monde sur les serveurs ca se ressent.

Aux heures creuses y'a encore du lag chez vous ?

P.S : même aux heures moins bondées j'ai parfois des pics de ping (500ms) mais en soirée quand c'est bondé je suis à +999ms

Dernière modification par Staory ; 27/03/2015 à 13h18. Motif: Evolution du ping
Citation :
Publié par Staory
Je viens de tester à midi ca lag pas du tout maintenant. (beaucoup moins de monde que le soir sur la même zone, zone de noob daguefilante)

Sérieusement, je crois que ce n'est pas SFR mais les Mégaserveur.

P.S : même aux heures moins bondées j'ai parfois des pics de ping (500ms) mais en soirée quand c'est bondé je suis à +999ms
impossible .. si c'était le mégaserveur et que tout le monde était à 500ms, je pense qu'ils auraient coulé depuis longtemps
le problème semble être résolue de mon coter, un ping un peu élever a mon gout mais pas de lag ou très peu. en ce moment même en cyrodiil campagne lamépine.

a quel bonheur de voir ces sort partir instantanément. je viens meme de gagner mon premier 1v2 depuis mon retour.

perso j'ai rien toucher/modifier, ces passer comme ces venu. pourvu que sa dur.
Bonsoir à tous,
j'ai acheté TESO tout récemment et tout comme vous j'ai des gros problème de latence...
Je vois les joueurs se téléporter, en combat ça lag, ça freez etc.
Bref, tout comme vous je suis chez SFR, ma connexion n'est pas mauvaise ( environ 1mo/s) et pourtant je lag. C'est même le seul jeu sur lequel je lag il me semble.
Je suis donc à la recherche d'une recette miracle sachant que je ne peux pas changer d'opérateur pour le moment.
J’espère que allez pouvoir m'aider car j'ai vraiment l'impression d'avoir gâcher mon argent étant donné que c'est injouable.
Citation :
Publié par Shakurs (Shork)
J'ai ressayer http://www.vpn4gamers.com/ et cette fois je suis entrain de jouer sans que les joueurs se téléporte de tout les cotés, sa fait du bien, pour vu que sa dure.
OMG MERCI, la même je tourne aux alentours de 100 voir 80 ça fait beaucoup de bien !
Egalement chez SFR , c'etait injouable en à Cyro dès que la population était assez importante. J'ai essayé des dizaines de solutions. Rien ne fonctionnait.
Cette semaine, j'ai désactivé le Filtrage dans la page "Réseau" de la configuration de la box. Depuis, tout va mieux. Mon ping est toujours relativement élevé, mais c'est jouable, plus de sorts qui ne partent pas, plus de plantages dès qu'il y a un peu trop de monde etc.
A voir si c'est une coincidence ou pas.
Chez sfr... Pas de pb en ce moment sur ma ville Montpellier.
Depuis le rachat par numericable il y'a des travaux donc on se retrouve avec des Lag de ouf, et quand on les appelle, c est pas eux...
Pour info, après avoir tester un autre opérateur, c'est la même chose chez Bouygues.

Ce qui laisse à penser que c'est

  • soit un soucis de gestion matériel / version de windows (le pc de ma femme sous windows 7 pose moins de soucis alors qu'il est moins puissant que le mien sous windows 8.1. Tous 2 sont 100% à jour et des tests ont été effectué sans firewall).
  • soit un soucis de serveur TESO
  • soit un soucis géographique
Salut,


Je suis aussi chez SFR, et mon ping est en moyenne aux alentours de 100 (rarement 80 et très souvent 120ms).

J'aimerais savoir si c'est un ping trop élevé pour jouer correctement PvE Solo/ PvE Groupe et PvP. Et j'aimerais savoir si d'autres ont des ping moins élevés chez SFR (ou que tout le monde a un ping supérieur à 60 dans ce jeu).

Sachant que sur d'autres jeux en ligne je tourne entre 40 à 65.


Voili merci
ping entre 100 et 120.... avec des sommets que même le mont blanc ne connaîtra jamais...
connexion 13 méga en moyenne.

je passe en fibre 200 méga "orange" samedi je te dirai la différence en jeu
la norme avec zenimax je sais pas ... en cyrodill on est proche en moyenne des 250 avec des pic à 8 000....
donc la fibre étant arrivé chez moi mais par orange, je vais voir si cela change la perf du jeu, (fibre + changement d’opérateur).... et j'ai lutté pour pas aller chez orange, mais ils ont le marché de mon quartier pour minimum 2 ans. et de belle promo (200 mégas (playeur enregistreur) pour 26,99€).
Hey ok merci de vos réponses.


En tout cas j'ai le support en discussion depuis 5 jours, ils m'ont confirmé que ca ne venait pas de chez eux(du mégaserveur), ils m'ont fait faire des test et je tourne entre 4x à 65ms sauf sur TESO (120 en moyenne).

Ils m'ont dit que certaines Fai et chez certains clients le ping/débit était bridé, et que la box n'avait pas le profil "gamer". J'ai demandé à SFR mais ils y connaissent rien ou langue de bois.

Je leur ai demandé un test entre le Mégaserveur EU et leur serveur, et ils n'ont pas voulu, ce que m'a conseillé le support.
Citation :
En tout cas j'ai le support en discussion depuis 5 jours, ils m'ont confirmé que ca ne venait pas de chez eux(du mégaserveur), ils m'ont fait faire des test et je tourne entre 4x à 65ms sauf sur TESO (120 en moyenne).

Ils m'ont dit que certaines Fai et chez certains clients le ping/débit était bridé, et que la box n'avait pas le profil "gamer". J'ai demandé à SFR mais ils y connaissent rien ou langue de bois.

Je leur ai demandé un test entre le Mégaserveur EU et leur serveur, et ils n'ont pas voulu, ce que m'a conseillé le support.
Ce que tu as fait est totalement et intégralement une perte de temps, j'suis désolé mais, sauf si passer vos nerfs sur un pauvre mec au bout du fil est nécessaire, appeler son FAI grand public pour un problème de débit sur 1 site, c'est waste of money. Idem pour ZOS, ils ont des clients d'une cinquantaine de pays, si 1 FAI dans 1 pays rame, bah, c'est du limite "tant pis".

Si tu as ce genre de soucis, ça doit "se voir" , aka forums (offs).
Citation :
Ce que tu as fait est totalement et intégralement une perte de temps, j'suis désolé mais, sauf si passer vos nerfs sur un pauvre mec au bout du fil est nécessaire, appeler son FAI grand public pour un problème de débit sur 1 site, c'est waste of money. Idem pour ZOS, ils ont des clients d'une cinquantaine de pays, si 1 FAI dans 1 pays rame, bah, c'est du limite "tant pis".

Si tu as ce genre de soucis, ça doit "se voir" , aka forums (offs).


Je ne vois pas pourquoi c'est une perte de temps.

Ils m'ont confirmé déjà que ca venait pas de leur serveur, de là aucun Admin fofo off ne l'avait dit. (donc c'est de l'info que je gagne)

Deuxièmement ils ont émis des possibilités du lag : FAI SFR + Copropriété(là ou j'habite) + Heure de pointe + Bridé Ping/Débit.
(Moi je crois qu'il faudrait ajouter : mégaserveur pas très réactifs... m'enfin!)

Et je n'ai pas du tout passer mes nerfs. Et c'était une femme :'(
La langue de bois je dis cela car ils ont des ordres : s'occuper que du débit, des problèmes de connexion et non pas du ping des gamers

Perso ZOS met en moyenne 30min à me répondre. Peut être qu'ils ont bcp de demande mais ne sont pas saturés apparemment et c'est le support le plus attentionné que j'ai rencontré.

Et non pas tant pis, je ne peux pas jouer et prendre plaisir si je lag (je fais que du PvE).

Bref : CQFD.
Comme déjà dit :

Après avoir changer de FAI (j'étais chez SFR), j'ai toujours le soucis.

Donc à moins que le problème viennent de 2 FAI, je doute que ce soir un soucis de FAI ou de connexion.

Par ailleurs, j'ai 2 pc chez moi avec des soucis de latence beaucoup plus important sur 1 des 2 alors qu'on joue ensemble, au même endroit.

Plus étrange, c'est le plus puissant, même avec les options graphiques au minimum (c'est moche), qui rame.

Soucis windows 8.1, carte graphique trop récente ? (les pilotes sont à jour).
Ou soucis de skill (2H, knockback) ? changement d'arme ? alors qu'en sorcier, avec moins de changement d'arme, peu de soucis de latence.

Bref, sans doute un soucis de client TESO et ceci depuis l'avant dernière MAJ. Avant tout était ok de mon coté.
Répondre

Connectés sur ce fil

 
1 connecté (0 membre et 1 invité) Afficher la liste détaillée des connectés