Mortal - Le Monde de Nave

[Archive] Installation, astuces et résolutions de problemes [Jui. 09]

Fil fermé
Partager Rechercher
[ML] Aprés une manifestation Anti-Asea, Suivie de trois plaintes de Famille de frances, et d'un mot du président, mon coach a décidé que je devais que je remonter ma popularité. Bon le sociale, c'est pas mon truc, moi j'fout des baffes, mais je vais tenter.[/ML]

(Voila pourquoi la création du Wiki)
J'ai un problème, j'ai téléchargé le jeu avec l'aide du site officiel, celui-ci ma dirigé sur un fichier de limewire. J'ai donc téléchargé le jeu. J'ai fais comme indiqué sur le site de JOL a savoir créer un répertoire s'appelant MOBeta (par exemple) et j'y ais décompressé MO. J'ai lancé le jeu, l'application se lance mais au moment de téléchargé les mises à jour, il y a écris "check : cach corrupt" et le téléchargement ne s'effectue plus.
Je voudrais donc savoir si je dois retélécharger le jeu ou si il existe une autre solution?
Et si je dois retélécharger le jeu, ou dois-je le prendre pour qu'il ne soit pas "corrompue"?
Citation :
Publié par Tankoua
J'ai un problème, j'ai téléchargé le jeu avec l'aide du site officiel, celui-ci ma dirigé sur un fichier de limewire. J'ai donc téléchargé le jeu. J'ai fais comme indiqué sur le site de JOL a savoir créer un répertoire s'appelant MOBeta (par exemple) et j'y ais décompressé MO. J'ai lancé le jeu, l'application se lance mais au moment de téléchargé les mises à jour, il y a écris "check : cach corrupt" et le téléchargement ne s'effectue plus.
Je voudrais donc savoir si je dois retélécharger le jeu ou si il existe une autre solution?
Et si je dois retélécharger le jeu, ou dois-je le prendre pour qu'il ne soit pas "corrompue"?
Lorsqu'il y'a cela :
https://forums.jeuxonline.info/attachment.php?attachmentid=80417&stc=1&d=1248737508

Il faut sélectionner le dossier ou est placé l'exécutable du jeu (comme sur le screen)

Edit : aprés avoir vu ta réponse, Est tu sous Seven ? Vista ?
C'est la dernière version du jeu ?
Miniatures attachées
Cliquez sur l'image pour la voir en taille réelle

Nom : moscreen.jpg
Taille : 534x414
Poids : 88,0 Ko
ID : 80417  
J'ai résolu le problème en téléchargeant le d3dx10_41 sur se site :
http://www.microsoft.com/downloads/d...DisplayLang=en
et en mettant à jour les drivers de ma carte graphique sur ce site :
http://www.nvidia.com/object/physx_9.09.0428_whql.html
Le jeu ce lance avec le "cmd" (NowGameBackup) mais je n'arrive pas a me log et à créer mon avatar (certains post prétendaient que l'on pouvait créer un avatar même en étant du block D), peut être es ce dû au bug de la beta, je réessayerais dans quelques jours.

Sinon, j'avais téléchargé le jeu via un lien sur un article de jol (https://mortalonline.jeuxonline.info...line-disponile), je télécharge désormais la version "MortalCache0202.rar" sur le site officiel :
http://www.mortalonline.com/downloadbeta.
Je verrais bien la différence.

Merci à tous se qui m'ont aidé.
Citation :
Publié par Tankoua
je n'arrive pas a me log et à créer mon avatar (certains post prétendaient que l'on pouvait créer un avatar même en étant du block D), peut être es ce dû au bug de la beta, je réessayerais dans quelques jours.
C'est normale, tu est block D tu auras accés au jeu uniquement dans un mois,
Il y'avais en effet un bug qui faiser que les non-block A pouvais se connecter et jouer, ce n'est plus le cas a présent.
J'ai réussis a me connecter a midi pour la premiere fois.
J'ai pu crée un perso et rentré en jeu.

C'est alors que j'ai commencé a faire qq modif afin de mettre le jeu en full screen 1680x1050 afin de jouer dans des conditions optimales.

Depuis quand je lance le jeu le .EXE, j'ai un cache corrupt que je n'avais pas avant.

En passant par le .BAT je ne retrouve plus mon personnage précédemment crée...

Avez vous rencontrer un probleme apres modification de reglages graphiques de votre coté ?
si tu lis bien mon post je me suis connecté qq minutes avant sans soucis.

Une fois la modif effectué plus possible de reco le personnage que j'avais crée avant et qui avait été bien validé.

J'avais deja eu bcp de mal a me connecté durant la derniere semaine et je me demandais deja si ce bidouillage n'en etait pas la cause car je ne pouvais plus passer par le .EXE ce qui me provoquait deja des "cache corrupt".

J'ai réinstallé le jeu et ce matin j'ai pu joué entrer pour la premiere fois.

C'est juste apres que ça ait marché que j'ai décidé de faire les reglages comme indiqué sur ce wiki.

Je tiens a préciser que j'ai suivis scrupuleusement les intructions et que je n'ai rien changé d'autre.
J'ai fait fichier puis enregistrer dans le note pad et lancer la meme version, et pouf pasteque...
Unhappy
Oo impossible d aller plus loin
Bonjour,

j'ai lu et relu vos post mais je ne parviens pas à trouver la soltion à mon problème...

Quand je lance MotalOnine.exe et que je choisis le repertoire cache (j'ai partitionné mon HDD avec une partition uniquement pour les jeux) E:\MortalCache_Beta ... Je fais ok et il me lance le client.. puis je suis bloqué sur celui-à même....

Il reste à 39files/ sur ...

et plus rien ne se produit.. pas de nowgame en processus et ça ne fonctionne pas après reboot...

et je n'arrive pas à faire la manipe avec seekfreelaoding..etc... (à la rigueur pourriez vous expliquer.. là détailler.)

MErci!

PS: j'ai dl le client d'un page jol. Je ne sais pas s(il y en a un plus récent.
Fil fermé

Connectés sur ce fil

 
1 connecté (0 membre et 1 invité) Afficher la liste détaillée des connectés