VG - Problèmes techniques et modifications d'interface

Problèmes de FPS et de textures

Répondre
Partager Rechercher
Bonjour !

Voila j'ai voulu profiter de la gratuité malheureusement ça se passe plutôt pas très bien ; je m'explique :
- gros freezes
- d'innombrables chutes de FPS, je passe de 60-80 FPS à 2 ou 3 FPS en un claquement de doigt sans que je sache pourquoi (en pleine brousse, et je ne suis pas en train de changer de chunk)
- et problèmes de textures très récurrents : certaines textures du décor et mon personnage se mettent à devenir tout lumineux (même très lumineux), ça flashe partout. Ca arrive souvent quand j'ai ouvert la fenêtre de perso, l'inventaire ou la map mais parfois sans que j'ai rien fait. Je reforce l'affichage des textures en passant du mode plein écran au fenêtré et vice versa mais c'est pas très pratique

Ca rend ce superbe jeu pas très jouable et ça casse l'immersion

Voila ma config :
Intel Core2 Duo CPU E6850 @3GHz
2 Go de RAM
XP familial SP 3
NVidia GEForce 8800 GT avec le dernier driver officiel installé proprement (180.48)

Je joue sur un Moniteur Samsung SynchMaster T220 en 1600*1050 mais ça fait la même chose à plus basse résolution.

Dans VG :
Mode plein écran
Mêmes phénomènes que ce soit en High ou Ultra High, textures et/ou la "render quality" (suis je trop gourmand ? VG en mode "balanced" ... j'y arrive pas ^^)
J'ai viré les nuages volumétriques.

Une idée de ce qui ne va pas ? Un grand merci d'avance
Aloha,

Tu devrais essayer des drivers moins récents pour tes problèmes d'affichage. Etrangement, chez moi, et uniquement avec Vanguard, les derniers drivers en date me causaient plus de soucis que ceux de fin 2007 (ma carte est une 8800GTS640mo). Alors, ben, je ne les mettais plus à jour et je conservais les 169.xx ou les 163.XX, je ne me souviens plus, et le jeu se portait mieux .

Explore cette piste, on ne sait jamais, elle marchait pour moi.
Citation :
Publié par dame Finaere/Goupil
ca te fait ca dans toutes les zones?

car certains chunks sont reputes pour leur instabilites (genre misthaven crossing)
car j'ai le meme pc que toi et ca se apsse sans souci de mon cote.
oui c'est partout malheureusement


Citation :
Publié par Sillvalt
Aloha,

Tu devrais essayer des drivers moins récents pour tes problèmes d'affichage. Etrangement, chez moi, et uniquement avec Vanguard, les derniers drivers en date me causaient plus de soucis que ceux de fin 2007 (ma carte est une 8800GTS640mo). Alors, ben, je ne les mettais plus à jour et je conservais les 169.xx ou les 163.XX, je ne me souviens plus, et le jeu se portait mieux .

Explore cette piste, on ne sait jamais, elle marchait pour moi.
merci ! encore heureux que j'ai gardé mes vieux drivers
Je vais essayer !
Y'a pas mal de soucis avec la 8800, depuis le début de VG....
Ton problème ressemble beaucoup à des problème d'artifact (des textures qui ne se chargent pas et qui donnent des sortes de decors blanc clignotants, provoquant des grosses chutes de dps, ou de crash).

Tu peux essayer de faire des /flush mais je conseille le post-it de JoL
https://forums.jeuxonline.info/showthread.php?t=754931

La dessus as tu essayé çà?

J'ai des bugs graphiques : arbres/buissons qui clignotent, textures blanches, artifacts...

Dans la plus part des cas, il suffit de désactiver le "Hardware Occlusion".
Répondre

Connectés sur ce fil

 
1 connecté (0 membre et 1 invité) Afficher la liste détaillée des connectés