The Elder Scrolls IV (Jeux vidéo)

BUG sortie d'égouts

Répondre
Partager Rechercher
Hello,

Je viens d'installer le jeu, je débute donc.

A la sortie des égouts, tout au début du jeu, durant la sauvegarde automatique, j'ai une espèce de plantage.

Windows repasse sur le bureau une demi-seconde puis revient ingame, et là je peux même pas bouger le perso. L'écran est entièrement rayés de vert et de rouge, enfin ça clignote : une fois l'écran normal, une autre l'écran rayé.

Et même quand je relance le jeu à une sauvegarde avant celle auto, le plantage recommence en sortant des égouts.

Une solution ?
Bah j'ai installé Oblivion original et le patch 1.2xxxx, puis j'ai installé l'addon numéro 1, et quand j'essaye d'installer le patch 1.2xxxx de l'addon, j'ai un message d'erreur en anglais :

Old File not found. However, a file of the same name was found. No update done since file contents do not match.

Et sur la page de lancement du jeu, y'a bien écris Version 1.2xxxx.
En fait, ton bug est classique, il a rapport avec l'eau.
Je ne me souviens plus du moyen de corriger le problème mais c'est effectivement en rapport avec ta carte graphique.
Donc la prochaine fois que tu sors, essaye de virer tous les effets liés à l'eau (notamment les options sur les shaders (vu que c'est là que ça bug)).
Si tu es un obstiné tu peux toujours lancer oldoblivion que tu trouveras dans ton répertoire oblivion (plus d'informations ici).
J'ai une Radeon X9850 Pro, ce qui me semble largement suffisant pour jouer avec tout au max.

Mais je vais suivre tout de même vos conseils, en baissant les paramètres liés à l'eau.

Si je réponds pas, c'est que ça marche.
Bon, le jeu arrête de planter que quand je mets tout au minimum, ce qui m'énerve légèrement au vue de ma configuration et de mes perfs sur UT3 par exemple...

Je suis aller poster direct sur Wiwiland, le forum des spécialistes...
Citation :
Publié par Raizin
J'ai une Radeon X9850 Pro
Il me semble bien avoir lu (Oblivion j'ai arrêté y a plus de 6 mois pour reprendre Morrowind) que ce petit joujou (Oblivion donc) n'aimait pas ATI... Pas de chance.
Répondre

Connectés sur ce fil

 
1 connecté (0 membre et 1 invité) Afficher la liste détaillée des connectés