Le Salon

Warcraft III créer parties

Répondre
Partager Rechercher
Salut je voudrais savoir ce que je dois faire pour que les autres puissent se connecter à mes parties personnalisées que je crée sur Warcaft II avec Battle.Net.

Ca marchait avant mais plus maintenant

Merci d'avance
Citation :
Publié par Bister
Il faut forwarder le port 6667 il me semble
J'ai le même problème que le monsieur, tu pourrais expliquer "forwarder" le port 6667 ?
C'est en effet le port 6112 et pas 6667 qu'il faut forwarder.

En gros, si tu es derrière un routeur, tu dois redirriger le port 6112 sur la machine qui host les parties. (vois dans ton manuel de routeur pour cela)

Si tu as un firewall physique aussi (ça m'étonnerait un peu plus, mais on sait jamais) tu dois spécifier que le trafic sur le port 6112 doit pouvoir se faire en entrée et en sortie.

Voilà
Normalement avec ça, ça marche
Citation :
Publié par Onodream
Comment peut on ouvrir les ports avec la freebox?

Depuis que je l'ai, il me semble qu'elle le bloque, mais je ne sais pas comment la configurer

Merci d'avance
Moi j'y arrivée et du jour au lendemain g plus pu
J'ai un firewall mais je crois pas que ce soit sa le probleme, même en l'enlevant g ce prob
Citation :
Publié par Tristesse de la Lune
Question à la con : on ouvre comment ces ports ?

J'ai un firewall "inné" à mon routeur.

Bluewin suisse ?
Tape l'ip de ton modem router (192.168.1.1) dans ton url, ensuite, tu tape ton username et password dans les champs indiqués, surement admin et 1234 de base chez eux.
Ensuite tu vas dans NAT, et edit details
et la tu peux ouvrir un range de port.

Voilou

(démarche presque identique avec bcp de provider mais dans ton cas me semble que c'est la suisse donc j'en ai déduit bluewin)
Citation :
Publié par Omega l'Aphreux
Bluewin suisse ?
Tape l'ip de ton modem router (192.168.1.1) dans ton url, ensuite, tu tape ton username et password dans les champs indiqués, surement admin et 1234 de base chez eux.
Ensuite tu vas dans NAT, et edit details
et la tu peux ouvrir un range de port.

Voilou

(démarche presque identique avec bcp de provider mais dans ton cas me semble que c'est la suisse donc j'en ai déduit bluewin)
Tu as bien déduit, mais mon navigateur (autant IE que Firefox n'arrive pas à accéder à 192.168.1.1 ... j'ai essayé avec d'autres IP mais il ne les trouve pas
Citation :
Publié par Tristesse de la Lune
Tu as bien déduit, mais mon navigateur (autant IE que Firefox n'arrive pas à accéder à 192.168.1.1 ... j'ai essayé avec d'autres IP mais il ne les trouve pas
Vérifie l'adresse IP interne de ton modem router.
Dans connexions réseau, connexion au réseau local, onglet support, il te donne l'adresse de ta passerelle, ou alors en faisant un ipconfig sous msdos (cmd dans le menu exécuter).
LE but de la manoeuvre est de rentrer dans ton router pour le configurer, donc faut son adresse IP, qui est celle de ta passerelle, d'ou tout ce tralala.
Une fois que t'arrives à accéder sur la page de ton modem prie pour que tu n'ai pas changé les settings parce que tu l'a ptetre fait avec le configurateur ADSL au début sans t'en souvenir...
Citation :
Publié par Omega l'Aphreux
Vérifie l'adresse IP interne de ton modem router.
Dans connexions réseau, connexion au réseau local, onglet support, il te donne l'adresse de ta passerelle, ou alors en faisant un ipconfig sous msdos (cmd dans le menu exécuter).
LE but de la manoeuvre est de rentrer dans ton router pour le configurer, donc faut son adresse IP, qui est celle de ta passerelle, d'ou tout ce tralala.
Une fois que t'arrives à accéder sur la page de ton modem prie pour que tu n'ai pas changé les settings parce que tu l'a ptetre fait avec le configurateur ADSL au début sans t'en souvenir...
L'adresse est effectivement 192.168.1.1 mais il ne veut vraiment pas y accéder.

Pourtant j'ai essayé de faire "ping 192.168.1.1" et la requête était ok, mais le navigateur refuse simplement d'accéder à l'IP... :/

J'ai également essayé de télécharger un logiciel sur le site web de Zyxel (mon modem est un zyxel) mais le logiciel en question me dit qu'il ne trouve aucun modem branché en réseau....
Répondre

Connectés sur ce fil

 
1 connecté (0 membre et 1 invité) Afficher la liste détaillée des connectés
Rechercher
Rechercher:

Recherche avancée