JeuxOnLineForumsPlusConnectés : 369 (sites) | 1249 (forums)Créer un compte
FFXI - Le refuge de Vana'diel

Problème carte graphique (GeForce FX 5200)

Suivre Répondre
Partager Rechercher
Avatar de Fei
Fei
Empereur / Impératrice
 
Avatar de Fei
 
Premièrement, bonjour à tous et meilleurs voeux !
Voilà j'ai un petit soucis.. Peut-être n'est-ce pas le forum approprié puisque ce n'est pas un problème FFXI à proprement parlé.. Bref, cela fait un peu plus de 2 semaines que je m'amuse sur FFXI avec ma GeForce FX 5200 (A340T 64mo) avec la configuration du jeu au maximum. Ca ramait un peu on va dire ^^! Mais au bout d'un moment, force est de constater que l'on s'y habitue assez vite à ces petits moments de lenteur.. jusqu'à arriver à.. Jeunot ! Y'a plein de monde ^^! Mes conditions pour jouer n'étant plus du tout optimum, et vu la beauté de FFXI, il n'était pas question que j'y joue en basse résolution, je me suis fait prêter une GeForce FX5200 (A340 TDH 128mo), pour voir ce que ça donnait.
Et bien constat : C'est plus laid >.> Je ne pige pas trop, étant donné que c'est la même carte en plus puissante, même constructeur et tout le blabla. J'ai bien évidement testé avec les derniers drivers detonator (53.0.3 il me semble), mais rien à faire, quand je joue j'ai l'impression que le jeu s'affiche une ligne sur deux, mais en très très fin, comme s'il y avait un filtre ! Ca a ainsi tendance à aliaser à mort (étrangement), on a l'impression d'être en plus basse résolution et l'animation n'est pas bonne du tout, du tout. Et pourtant j'ai pratiquement tout mis à fond (j'ai d'ailleurs essayé presque tous les réglages..)
Je me rends donc ici pour savoir si, par chance, quelqu'un utiliserait cette même carte graphique (GeForce FX 5200 A340HTD 128mo je me répète) voir s'il a les mêmes problèmes qui sont négligeables si on joue ainsi depuis le tout début !
Comme tout cela ne me parait pas logique du tout, j'essaye de comprendre. C'est dommage car à cause de ce problème ça me freine l'envie de jouer..
En espérant d'avoir des réponses, merci d'avance ^^
Avatar de Sargah
Sargah
Alpha & Oméga
 
Avatar de Sargah
 
KIKOOOOO !
Bon je suis celui qui (semble) avoir la même carte que toi ^^
Bon d'ab je préviens :
- SUIS JAMAIS aller à Jeuno ^^
- Mon ordi a planté pendant plus d'une semaine faut que je retélécharge tout
- Suis a Bastok
- Suis....

Bon j'arrète de me plaindre faut que je t'aide
Bon d'ab vérifie combien tu as de Mo au total (moi 640)
Ensuite tu as quoi comme ordi ? Donne le plus de détails svp.
Ensuite fais gaffe aux options que tu as choisis dans la config : certaines peuvent donner l'effet que tu as décris je crois (moi dès le début j'avais cocher une option qui compacter je sais pas quoi et je trouvais ce jeu laid à mourir ^^ et en bidouillant un peu j'ai pû découvrir que c'était cette option qui me foutait en l'air les graphismes : now c'est très beau ^^)
Ensuite cette carte m'a aussi posé des problèmes... Suite à un virus (ou pas?) les drivers de ma carte ont plus marché et suite à une semaine d'emmerdes (vu que j'arrivé plus à la réinstaller), de virus, de cartes graphiques et d'antivirus bugé me revoilà ^^

Bon regarde surtout ta config un truc coché ou un paramètre réglé en Elevé peut déformer les graphismes du Jeu. Vérifie de pas avoir mit un paramètre comme il ne faudrait pas.

PS : recherche site où je peux avoir la liste des objets d'Alchimies à imprimer (à crafter avec quels items etc bien sûr).

PS2 : La carte qu'on t'a prété est peut-être bugé et/ou endommagé ou tu as toucher aux contacts de cuivres : je ne sais pas :/

PS3 : Aerith : A QUAND LE JOB SAMOURAI ???
Avatar de Blackbolt
Blackbolt [PDown]
Alpha & Oméga
 
Avatar de Blackbolt
 
pourrais tu nous donner la config de ton uc
stp ?
Avatar de Frathek
Frathek
Bagnard
 
Avatar de Frathek
 
Evite quand même de tout mettre à fond...
La FX5200 c'est une carte bas de gamme hein ^^

ps : radeon 4 teh w!N
Avatar de Fei
Fei
Empereur / Impératrice
 
Avatar de Fei
 
Ok je vais aller voir tout ça.
Ma config est :
Athlon XP2000+
512mo DDR
Et donc en temps normal : GeForce FX 5200 64mo
Sauf que là c'est GeForce FX 5200 128mo
Le truc qui chiffonne c'est que pour une carte censée être plus puissante, c'est à des années lumières de la première. Enfin bon, je vais essayer de tripoter un peu tout ça et au pire, je retournerai sur ma vieille 64mo ^^!
Avatar de Frathek
Frathek
Bagnard
 
Avatar de Frathek
 
T'es sur que la 128mo n'est pas en version SE ou XT ou jenesaisquelnompourdirecestmoinsbien ?
Avatar de Fei
Fei
Empereur / Impératrice
 
Avatar de Fei
 
Heu j'ai la boite des deux,
Pour l'ancienne :
Winfast A340 T
TV out, DirectX9, AGP8X, 64mo DDR

Pour la nouvelle
Winfast A340TDH
TV out, DVI, H/W Monitor, ZBIOS, DirectX9, AGP8X, 128mo DDR

Je viens de relancer le jeu là, apparemment c'est un problème au niveau des dégradés.. elle veut pas les gérer correctement, comme s'il y avait des scanlines.
Ca semble me le faire sur les jeux, je viens d'essayer un ému et ça me fait pareil. Par contre sur windows et compagnie, je vois rien d'anormal.
Je vais essayer de la démonter/remonter. Je verrai bien ^^
Avatar de Sargah
Sargah
Alpha & Oméga
 
Avatar de Sargah
 
Q: Carte endommagée ?
R : Carte endommagée

Je vois que çà mon gars :/

PS : AUSECOURS JE VOIS UNE FENETRE NOIRE FAIRE DES APPARITIONS FURTIVES ET RAPIDES SUR MON ECRAN D'ORDI SUIS-JE PIRATER ???
Avatar de Fei
Fei
Empereur / Impératrice
 
Avatar de Fei
 
Ce qui devait arriver, arriva..
J'ai remis ma 64mo et le constat est.. le même !
Ca me fait pareil.. Donc je pense pas que ce soit les cartes qui sont endommagées, mais ça doit sûrement être un problème de drivers..
Avatar de Padd'Zzh
Padd'Zzh [FKS]
Héros / Héroïne
 
Avatar de Padd'Zzh
 
Citation :
Provient du message de Sargasurm FeuEspoir

PS : AUSECOURS JE VOIS UNE FENETRE NOIRE FAIRE DES APPARITIONS FURTIVES ET RAPIDES SUR MON ECRAN D'ORDI SUIS-JE PIRATER ???
c est possible. ca ressemble a une fenetre dos qui doit executer des lignes de commandes rapidement.
a mon avis un .bat ou un truc dans le genre.

sinon pour ta carte ... ca ressemble a une option dans les vieux jeux, genre ca t affichait une ligne sur 2 pour que ca lag moins.
verifies bien toutes les options de tes drivers et dans le jeu.
que tout soit identique avec les 2 cartes.
sinon bah testes la sur un autre pc et si ca foire service apres vente powa
Avatar de Niark
Niark [FEDAA]
Alpha & Oméga
 
Avatar de Niark
 
truc gratuit pour tester les virus/trojan : http://security.symantec.com/default...d=ie&venid=sym
Avatar de Balmung
Balmung
Empereur
 
Avatar de Balmung
 
lol les fenêtes dos ^^
C'est un bourrin celui qui te hack, il fait pas dans la finesse Ptain normalement ça se fait en finesse, ça
Ben.... Lance l'update de windaube (pour boucher le gros des failles)
Mets toi un beau firewall, un bel antivirus (pour les backdoors) et regarde dans les processus si yen a pas des "qui devraient pas être là"
La façon dont t'as dit ça me faisait penser à une blague, enfin j'espère pour toi Paske là le monsieur qui fait son business, il peut te formater tes dd quand il veut
Et même si c'est pas normalement dans l'esprit de la chose, ya des cons
Avatar de my_SLUG
my_SLUG [STM]
Alpha & Oméga
 
Avatar de my_SLUG
 
Change de drivers , les dernier deto ne sont pas super recommandes pour FFXI
bon courage , en esperant que ca fonctionne

a par ça, j'adore ton avatar ^^ (c est fait main ?!)
Avatar de Fei
Fei
Empereur / Impératrice
 
Avatar de Fei
 
My Slug, merci, apparemment ça vient de ça ^^!
Je viens de tester avec des drivers moins récents, ça marche beaucoup mieux.
Merci à tout le monde pour les réponses ^^
Si tu parles de mon avatar, je l'ai simplement scanné du Perfect Works, l'artbook de Xenogears.
Heureux qu'il te plaise ^^
Avatar de Blackbolt
Blackbolt [PDown]
Alpha & Oméga
 
Avatar de Blackbolt
 
Citation :
Provient du message de Fei
My Slug, merci, apparemment ça vient de ça ^^!
Je viens de tester avec des drivers moins récents, ça marche beaucoup mieux.
Merci à tout le monde pour les réponses ^^
Si tu parles de mon avatar, je l'ai simplement scanné du Perfect Works, l'artbook de Xenogears.
Heureux qu'il te plaise ^^
tu pourrais alors desinstaler les pilotes et la carte en demarrant en sans echec puis redemarrer en la reinstallant avec les derniers dirvers ?
comme je le disasis souvent sur d'anciens posts il faut desinstaller les anciens drivers avant et non installés par dessus. c'est louche parce que j'ai vu cela plusieurs fois déjà mais bon, au pire, tu restes sur les drivers de la version precedente.

(enfin ça valait pour les drivers ATI qui etaient dit 'mauvais)
Avatar de Fei
Fei
Empereur / Impératrice
 
Avatar de Fei
 
Pour le moment je vais rien toucher ^^;;
Avatar de Sargah
Sargah
Alpha & Oméga
 
Avatar de Sargah
 
Je viens d'installer (correctement) McAfee version 6.0 :
- Dès le début un virus détecté et désinfecté auto, çà fait plaisir
- Plus de fenêtres de spam, çà fait encore plus plaisir
- Tentatives de connection à mon ordi : 808 en l'espace de 1 heure bloqué par mon firewall, çà fait moyen plaisir
- Des fichiers qui se lançent sans que j'ai rien demandé et que je peux maintenant controler, çà fait trop méga content plaisir

Putain j'adore cet anti-virus suis tombé amoureux je crois
Bon faut juste que je vérifie qu'il m'empèche pas de jouer à FFXI mais là j'ai du boulot je verrai çà + tard
Suivre Répondre

Connectés sur ce fil

 
1 connecté (0 membre et 1 invité) Afficher la liste détaillée des connectés
Rechercher
Rechercher:

Recherche avancée

Tendances du moment
Dernières publications

© JeuxOnLine / JOL. Tous droits réservés. - Conditions générales d'utilisation - Conditions d'utilisation des forums - Politique de confidentialité - Utilisation de mes données personnelles - ! Signaler un contenu illicite