Le Laboratoire

Dual screen ralentissement vidéo sur le deuxième écran...

Répondre
Partager Rechercher
Citation :
Publié par Argas
Jerau je t'aime...

Je suis passé du mode fenêtre sans bord au mode fenêtré classique avec les graphismes au max puis de nouveau au mode fenêtre sans bord avec les graphismes au max...et je n'ai plus de problème de vidéo qui saccade \o/

Une explication du coup ?
C'est pas normal pour autant que t'ai ce problème en full screen hein. J'ai pas d'explication précise à te donner sans fouiller dans tes réglages mais c'est bien possible que ce soit lié a un problème de synchro-vertical ou autre techno de synchro et le fait de le mettre en fenêtré la fait sauter.
Est-ce que la synchro-v est activée en jeu? Est-elle activée dans les paramètres radeon? L'un de tes écrans est-il free-sync?
Tu peux aussi mettre à jour ton driver radeon histoire de remettre au propre les paramètres.
Citation :
Publié par Jerau
Est-ce que la synchro-v est activée en jeu? Est-elle activée dans les paramètres radeon? L'un de tes écrans est-il free-sync?
L'écran principal, c'est un lg 34um69g mais le freesync n'est pas activé et ne l'était pas hier soir lorsque j'ai regardé les paramètres...je ne sais même pas vraiment à quoi ça sert et s'il a été activé un jour.
Citation :
Tu peux aussi mettre à jour ton driver radeon histoire de remettre au propre les paramètres.
Depuis le début du problème je l'ai mis à jour deux fois sans que ça change quoi que ce soit.

En un sens il n'y a qu'une mise à jour qui a pu déclencher le problème car j'ai bidouillé mes paramètres vidéos il y a fort longtemps (lorsque j'ai commencé FF14 il y a bientôt 2 ans) et je n'y ai plus touché depuis.

Enfin si, la partie vitesse des ventilos l'année dernière car mon pc faisait un bruit d'enfer, après il y a eu changement de ventilo dont un récent mais juste physique, je n'ai pas touché de paramètre...
Citation :
Publié par Argas
L'écran principal, c'est un lg 34um69g mais le freesync n'est pas activé et ne l'était pas hier soir lorsque j'ai regardé les paramètres...je ne sais même pas vraiment à quoi ça sert et s'il a été activé un jour.
ça sert à synchroniser le nombre de fps et le taux de rafraichissement de ton écran (le nombre de fois où l'écran met à jour l'image qu'il affiche par seconde).
Sans cette techno tu as ce qu'on appel des déchirements d'image
78ecb167da3f492b4ddbd1170b480db2.jpg


En gros c'est très utile voir indispensable pour augmenter ton confort. Par contre il faut désactiver la synchro-vertical, il faut aussi que la résolution de ton jeu = la résolution native de ton écran, dans ton cas 2560 x 1080

edit : vérifies aussi dans tes paramètres d'affichage avancé (sur windows) que ta fréquence d'image est correctement réglée pour chaque écran, celle de ton 34um69g est de 75Hz
Citation :
Publié par Jerau
...
Je viens d'activer le free-sync et de passer en 75Hz (l'écran était en 60Hz) et pour le moment tout fonctionne.
Merci du conseil.
Bien petit up pour dire que par moment ça recommence...sans raison.
Hier soir j'ai joué + vidéo sans aucun soucis, ce matin aussi mais il y a 5 minutes la vidéo s'est mise à saccader, j'ai donc refais la manip "fenêtré <=> fenêtre sans bords" et je n'ai plus de problème.

Le mystère demeure.
Répondre

Connectés sur ce fil

 
1 connecté (0 membre et 1 invité) Afficher la liste détaillée des connectés