DAoC - Technique, interface et automatisation

Alt tab, et stick double account ?

Répondre
Partager Rechercher
Si quelqu'un a eu le même souci ...

Je ne peux plus du tout faire de stick avec deux comptes logs en même temps, et le alt tab me prend minimum 10 secondes, ce qui est lolesque avec le pc que j'ai pour faire tourner DaoC...
Sous windaube 10, et j'ai largement la config qui faut pour le jeu.
j'ai pas en tête la commande ingame, qui permettait de réduire la charge sur le 2e compte, ça aidait pas mal pour sticker.
Je sais pas si ça va régler le problème du alt tab par contre.
Perso le peu de fois ou j'avais 2 comptes de log, je jouais en fenêtré et hormis la commande du stick j'avais pas de soucis.

Pour moi ça ne vient pas de l'ordinateur mais du rafraichissement de l’écran (même un minitel pouvait faire du double account sur daoc )
Si vous êtes en plein écran, ça pourrait peut être venir du rafraichissement de l’écran au moment du alt-tab, voyez dans les réglages de l’écran pour ne pas laisser la détection automatique, mais figez la en manuel suivant votre connectique (hdmi, dvi, vga)
Pas d'autres idées sinon.
Citation :
Publié par Alerra
offre toi un mac, moi j'ai pas ce genre de soucis
Paye-le moi, ou alors offre-moi les moyens de gagner l'argent pour m'en acheter un sans ruiner ma vie derrière, et ok .
Citation :
Publié par malephyc
j'ai pas en tête la commande ingame, qui permettait de réduire la charge sur le 2e compte, ça aidait pas mal pour sticker.
Je sais pas si ça va régler le problème du alt tab par contre.
Perso le peu de fois ou j'avais 2 comptes de log, je jouais en fenêtré et hormis la commande du stick j'avais pas de soucis.

Pour moi ça ne vient pas de l'ordinateur mais du rafraichissement de l’écran (même un minitel pouvait faire du double account sur daoc )
Si vous êtes en plein écran, ça pourrait peut être venir du rafraichissement de l’écran au moment du alt-tab, voyez dans les réglages de l’écran pour ne pas laisser la détection automatique, mais figez la en manuel suivant votre connectique (hdmi, dvi, vga)
Pas d'autres idées sinon.
J'ai déjà tenté le /clientsleep never, mais ça ne fait rien du tout.
J'avais pas de souci sur mon nouvel ordi en début d'année quand je jouais, et là maintenant que je reprends, j'arrive plus à faire le stick en multi-comptes...

Je ne comprends pas trop ton réglage sur la détection automatique, tu peux rapidement expliquer stp ? Merci en tout cas pour cette idée
certains écrans proposent dans leur menu, un choix de réglage par rapport à la prise (hdmi, dvi, vga) que tu utilise, et donc tu peut sélectionner le choix.
De base les écrans sont en détection automatique, et lors d'un alt-tab, me demande pas pourquoi, il peut peut être perdre du temps à refaire une détection automatique.
Peut être qu'il considère l'alt-tab comme une extinction, rallumage de l’écran :x

Avec l'informatique, un truc qui marchait hier peut ne plus marcher aujourd'hui, ça s'appelle les joies de l'informatique

Ou peut être une mise à jour du pc, carte graphique qui aurait foutue le bordel?

voilou
Citation :
Publié par malephyc
certains écrans proposent dans leur menu, un choix de réglage par rapport à la prise (hdmi, dvi, vga) que tu utilise, et donc tu peut sélectionner le choix.
De base les écrans sont en détection automatique, et lors d'un alt-tab, me demande pas pourquoi, il peut peut être perdre du temps à refaire une détection automatique.
Peut être qu'il considère l'alt-tab comme une extinction, rallumage de l’écran :x

Avec l'informatique, un truc qui marchait hier peut ne plus marcher aujourd'hui, ça s'appelle les joies de l'informatique

Ou peut être une mise à jour du pc, carte graphique qui aurait foutue le bordel?

voilou
J'ai pas cette option sur mon écran, peut-être trop vieux . En revanche, ça serait pas étonnant que ça déconne à cause d'une MaJ windaube effectivement...
Salut à tous, le alt tab qui prend beaucoup de temps sur DAOC est lié au "mode concentration" (focus mode) de Windows 10, désactivez le dans les paramètres. Et désactivez aussi son activation automatique en jeu.
Citation :
Publié par Red/Sherone
Salut à tous, le alt tab qui prend beaucoup de temps sur DAOC est lié au "mode concentration" (focus mode) de Windows 10, désactivez le dans les paramètres. Et désactivez aussi son activation automatique en jeu.
Pardon mais... comment on fait ? Je ne le trouve pas dans les paramètres windows.

Edit : s'il s'agit de "l'assistant de concentration", il est déjà désactivé de mon côté. Si c'est pas ça, j'accepte toujours un coup de main, merci.
Bon, apparemment le problème est réglé depuis la mise à jour du driver de ma CG hier... Tant mieux ! J'espère que c'est pareil pour tous ceux qui ont eu le souci du double-comptes sur DaoC .
Répondre

Connectés sur ce fil

 
1 connecté (0 membre et 1 invité) Afficher la liste détaillée des connectés