EQ2 - La Salle d'Entraînement

Bug random.

Répondre
Partager Rechercher
Je joue depuis la beta a ce jeu, essentiellement sur Splitpaw (serveur anglais);pour rejoindre un ami qui ne parle pas anglais je me suis rendu sur Storms pour repartir a zéro avec un Beastlord, voici ce qui m'irrite :

-Le sort qui permet de reconnaître si les animaux autour de soi sont apprivoisables, sort déclenché par un AA, n'apparait pas dans mon livre de sort et donc est devenu inopérant.
-Le sort permettant de soigner le pet devient gris des que le pet perd des hps ou bien a contracte une maladie (!!).
-Des que je levelle/zone/tp, je perd le pet et tous mes buffs, pas terrible quand je passe un niveau au milieu de mobs déchaînés.

Tous ces inconvénients disparaissent dans la version anglaise du jeu, c'est donc bien une conséquence de la localisation.
Pour jouer sur Storms, il me faudrait bidouiller tous les fichiers (environ 150) de la localisation en espérant qu'ils ne font pas l'objet d'une checksum et que chaque mise a jour ne va pas les remettre a zéro.

J'y renonce donc, bye bye Storms et salut Splitpaw.
Quel dommage !
==================
PS Au vu des analyses, le titre impliquant la version francaise n'a plus raison d'etre puisque toutes les versions sont touchees par ce bug. Des explications suivent.

Dernière modification par Voluptificus ; 27/02/2014 à 21h55. Motif: Retitré car il le fallait.
Merci de ta reponse Pantero.J'ai fini par trouver le smilblick : comme il s'agit d'un skill declenche par les AAs et qu'il a disparu du bouquin de savoir, Dieu sait comment, il suffit de recharger le template pour le voir reapparaitre.

J'y ai passe 6h mais j'ai reussi, dans le fond c'est un jeu comme de reinstaller Windows (grrr!).


PS Merci aussi master71
Lol
Ceci dit tout n'est pas rose pour autant car a l'occasion d'un zoning, levelling ou tp, et ce de facon aleatoire, d'un coup plus de pet,de buff et de skill dans le bouquin et je dois recommencer la bidouille pour que ca fonctionne.

J'ai verifie l'integralite de l'installation d'eq2, mon PC est plutot performant, mes drivers a niveau.Il doit y avoir un cache quelque part qui pollue le jeu, je vais orienter mes recherches en ce sens.


PS Apres enquete, je suis loin d'etre le seul et tu avais raison, ca n'a rien a voir avec la localisation, des posts recents y font reference :
https://forums.station.sony.com/eq2/....542187/page-2

Dernière modification par Voluptificus ; 14/02/2014 à 14h54.
Bonjour à vous !

Ayant un problème similaire à l'un de ceux évoqués dans ce topic (perte de tous mes buffs à chaque zoning, même ceux de harvest liés à des outils), je cherchais depuis un petit moment d'où cela pouvait venir (je suis de retour sur EQII depuis un mois en gros et au milieu de toutes les nouveautés...).

Après avoir fait le tour de nombreux forums, et la lecture de vos posts, j'ai cherché du côté des AA et en effet, cela semble venir de là et tout particulièrement des anticipations que l'on fait sur ces arbres en mode construction.

J'ai donc créé un nouveau build AA et testé sans investir aucun point, lancement des buffs, zoning, et miracle ! J'ai ensuite investi mes points, mais à hauteur de ceux dont je disposais, sans en même un seul "en avance" (je ne suis passé à aucun moment en mode "construction").

Plus de debuff aucun, que je zone ou que je déco/reco.

Merci pour les pistes trouvées ici et qui, cumulées avec d'autres venant d'ailleurs, m'ont aidé à régler ce foutu souci (c'était d'un chiiiiiant, promis ^^).
__________________

Dernière modification par Tsu' ; 02/05/2014 à 13h08.
@tsu : Tu as mis le doigt sur l'origine du problème.
Je me demandais depuis une semaine pourquoi ce bug n'affectait plus ma Beastlord mais recommençait sur mon nouveau Shadow Knight, j'avais fait la bidouille qui suit.

Le jeu, d'autorité, met en place un plan AA dit "server solo" qui provoque le bug que nous connaissons.

Je passe donc en build prive, me mets en écriture et je valide.Eq2 va continuer a remplir les AAs (Dieu sait pourquoi) mais sans le bug; bien vérifier qu'on est en répartition d'xp (50% me parait l'idéal).

Bravo Tsu !

PS Ca recommence mais j'ai mal lu ton post : il ne faut pas passer en mode construction, je vais donc voir des que le patch est termine.Pas tres intuitif leur systeme ( je sais, on dit ca chaque fois qu'on n'a pas compris ).

Dernière modification par Voluptificus ; 26/02/2014 à 12h11.
Répondre

Connectés sur ce fil

 
1 connecté (0 membre et 1 invité) Afficher la liste détaillée des connectés