WAR - Forum technique

Soucis avec le launcher

Répondre
Partager Rechercher
Bonsoir/jour a tous, je rencontre un bug depuis une demi heure environ, quand je veux lancer le patcher du jeu, il ne se lance pas et au bout de quelques minutes, j'ai un message d'erreur :

http://img338.imageshack.us/img338/1449/sanstitrezdqzdqfqfd.jpg

Est ce qu'il y a une mise a jour actuellement ? Avez vous aussi ce bug ?
Bonjour, même souci que toi

je cherche depuis environ 2H, aucune solution disponible

j'ai lu qu'éventuellement ça pouvait venir du routeur, j'ai reboot plusieurs fois ma box, ça n'a rien changé
Ca fonctionne pour moi et maintenance à 13h30 pour 2h visiblement.

J'ai parlé trop vite, j'arrive a me log mais à la page des persos tout bloque et critical error
__________________


Anazarelle / Ryzom

Dernière modification par Persona Non Grata ; 19/06/2012 à 10h27.
pareil
Impossible de me connecter à un serveur.
Normalement ça doit être ok à présent.

Citation :
Servers And Website Are Available Again
Posted by Kai Schober | 2012 Jun 19 11:48 -0400 GMT
Yesterday at 8:35pm EDT we lost connection to our data center. The result was that all game servers and websites were unavailable for several hours.
The connectivity has been restored and both game servers and websites are accessible again.

We will postpone the scheduled server maintenance to prevent a second interruption of your play time right now.

Thank you for your patience.
Source
Répondre

Connectés sur ce fil

 
1 connecté (0 membre et 1 invité) Afficher la liste détaillée des connectés