SWG - La Corporation Technique Corellienne

Generating Terrain...

 
Partager Rechercher
J'ai repris un personnage sur Far star après 7 ans d'absence et j'arrive pas depuis 2-3 jours à charger le jeu
Le chargement s'arrête sur la dernière étape (generating terrain) et je reviens apres 3 mns sur l'écran de sélection de persos.

Est ce du à ma config (Windows Vista)?
Coucou,

Je vais peut être dire une connerie mais tu serais pas chez neuf (si ca existe encore, racheter par SFR je crois non ?)

Je sais qu'a l'époque ou j'étais chez eux, y'avais des soucis, je crois même que quelqu'un avait fait un sujet qui expliquer comment se connecter.


En tout cas, chose sur, ca vient pas de vista. Je penche plus pour un problème de routeur/port.
Exact,

Tout en ayant épluché les forums pendant 3 jours, il semble que mon modem routeur n'est pas compatible
En fait ya pas beaucoup de modem routeurs compatibles avec swg

J'ai essayé d'ouvrir les bons ports, j'ai donné des autorisations, mais rien n'y fait. J'ai même failli changer de modem mais il me faut quelque chose de compatible et à prix abordable et c'est pas facile à trouver.
tu as plusieurs ordinateur accédant a internet chez toi ?

Si t'en a plusieurs, pas de solution miracle je crois, faudra comme tu le dis changer de modem - routeur.

Si t'en a qu'un seul, et si tu es chez neuf, il faut faire une manipulation sur le modem. Mais je sais plus laquelle :/ Enfin en détail je sais plus, dans les grosse ligne c'est passé le modem en mode "pont" et plus en mode "routeur" (ce dernier implique plusieurs ordi sur ton réseau local).
J'ai ouvert les ports et désactivé le firewall mais ça veut pas
Sony a publié une liste des modems routeurs compatibles mais ya pas le mien dans la liste
De toute façon dans 15 jours je passe chez Free. Wait and See...
 

Connectés sur ce fil

 
1 connecté (0 membre et 1 invité) Afficher la liste détaillée des connectés