JeuxOnLineForumsPlusConnectés : 790 (sites) | 1373 (forums)Créer un compte
Dark Age of Camelot
Général
Répondre
Partager Outils Rechercher
Avatar de Haken
Haken
Roi
 
Avatar de Haken
 
Angry

PB avec SI

(je post mon message ici car la rebrike "Thechnique ne marche pas du moin chez moi )

Bonjour

Voila jai un gros PB avec SI a chaque fois que jessay de me connecter , a peine rentrer mon perso j'LD

Bon je suis daccord que mon PC c pas une fleche mais bon ce retapper son PC a neuf c pas donner surtout a 16 ans

C peut etre du a la puissance de mon PC :

700 mhz
128 MO ram
TNT2
20 GO

comme je vous lai dit c pas un fleches mais bon il a 2 ans quand meme

Dite moi prk j'LD et prk je narrive pas a jouer avec SI ! si jai acheter le jeu c pas pour jouer avec Camelot normale

Merci davance
Lien direct vers le message - Vieux
kidnapskeen
Alpha & Oméga
 
personellement je te dirais de penser à rajouter 512 de ram pour arranger ton problème, et de passer en win 98 pour prendre moins de place en tache pour l'os

enfin c'est mon avis
Lien direct vers le message - Vieux
Avatar de Haken
Haken
Roi
 
Avatar de Haken
 
vi vi j'y ai pensser ( je tourne avec window millennium c pas bien ?)
Lien direct vers le message - Vieux
kidnapskeen
Alpha & Oméga
 
pas assez de ram pour tourner sous millenium je pense
Lien direct vers le message - Vieux
Avatar de BersekerDuNord
BersekerDuNord
Roi
 
Avatar de BersekerDuNord
 
Ta carte 3D c'est pas le top Je suis même pas sur que tu peux jouer a un jeux 2D avec Mais je sais pas c'est quoi le minimum...
Lien direct vers le message - Vieux
Floye
Alpha & Oméga
 
Comme la dit Kookiri, 128mo c'est insuffisant, c'est de la DDR au moins ?
Lien direct vers le message - Vieux
Perforeuse
Roi
 
télécharge les derniers drivers pour ta CG rajoute 128 de ram ca suffira et pense a mettre la derniere version de direct X
Et quand tu lances SI pense a couper tous les services et programmes divers qui tournent derriere
Regardes aussi dans l'observateur d'événement si tu n'as pas une erreur due a windows quand tu LD (par contre je n sais pas si l'observateur est intégré a Wmilenium)
ps:c'est de la pc133 qu'il doit avoir c un 733 son pc
Lien direct vers le message - Vieux
kidnapskeen
Alpha & Oméga
 
Citation:
Provient du message de BersekerDuNord
Ta carte 3D c'est pas le top Je suis même pas sur que tu peux jouer a un jeux 2D avec Mais je sais pas c'est quoi le minimum...
je fais tourner un second compte SI avec un pc de remplacement, mon principal ayant grillé ; ses stats :

- pentium 3 / 500 mhz
- 1024 de ram ( de la pc 133 , meme pas de la ddr )
- tnt 2
- win 98

ben ça tourne sans pb, même avec la tnt 2, bien sur les graphismes sont pas très fin, mais en attendant ma nouvelle machine, ça marche pas mal
Lien direct vers le message - Vieux
Avatar de <Tiviti / Sethx >
<Tiviti / Sethx > [NS]
Alpha & Oméga
 
Avatar de <Tiviti / Sethx >
 
Faut que tu ameliore un peu ton pc car avec la conect que tu as si tu LD pas tout de suite tu as aucune chance de rvr ^^
Lien direct vers le message - Vieux
Avatar de Lorie JTM !
Lorie JTM !
Alpha & Oméga
 
Avatar de Lorie JTM !
 
J'ai quasiment la même config avec 256 Mo de RAM et ça passe mais le pb vient surement de ta carte graphique et/ou de la ram insuffisante.

Solutions envisageables: Tu télécharges les derniers drivers pour ta carte graphique, ensuite si ça marche toujours pas tu passes a 256 Mo de ram (la SDRAM est suffisante pas la peine d'acheter de la DDRAM qui ne sera surement pas supportée par ta carte mère).
Lien direct vers le message - Vieux
Avatar de BersekerDuNord
BersekerDuNord
Roi
 
Avatar de BersekerDuNord
 
Citation:
Provient du message de Kookiri ~ Calistea
- pentium 3 / 500 mhz
- 1024 de ram ( de la pc 133 , meme pas de la ddr )
- tnt 2
- win 98
Et sa marchait Sa veux dire que daoc prend pas beaucoup de ressource sauf si tu veux qu'il soit beau...comme tout le monde
Lien direct vers le message - Vieux
Avatar de Cirax
Cirax [ase]
Roi
 
Avatar de Cirax
 
le pc na rien a voir vu ke g casi la meme config( p3 800 128 ram GF4(a pa les effet de leau ) )


enfin je crois ptet ke c millenium g un cop ki a eu le meme probl il a change son window


sinon da deja essaye avec un autre perso


cirax senti 50 out
Lien direct vers le message - Vieux
kidnapskeen
Alpha & Oméga
 
Citation:
Provient du message de BersekerDuNord
Et sa marchait Sa veux dire que daoc prend pas beaucoup de ressource sauf si tu veux qu'il soit beau...comme tout le monde
ben ça marche oui, niveau graphisme ça ressemble à daoc classic, mais ça tourne
Lien direct vers le message - Vieux
Avatar de Froe
Froe [Poilu]
Roi
 
Avatar de Froe
 
J'ai eu le même problème il y a quelques jours : LD systématique après quelques secondes. Tout allait pourtant correctement jusque là. J'ai réinstallé le jeu complètement et le problème a disparu. Peut-être un fichier corrompu ?
Lien direct vers le message - Vieux
Blind
Roi
 
j'ai u le meme problm mais mon pc etait plus puissant
donc il faut ke tu delete le fichier user."ché pu koi" dtfaçon yen a k1 dans la racine de mythic/camelot du jeu original puis tu lance le jeu camelot et pas SI sans toucher a aucune modification tu changes rien du tout puis apres tu /q et tu lances SI moi ça a marché si ça marche pa bah tu delete user."chépukoi" aussi dans le repertoire de SI puis tu recommence l'opération ché moi javais lmeme problem ke toi sinan la prochaine foi passe d'abord sur les forums technique ce sujet a deja eté traité
Lien direct vers le message - Vieux
Répondre
Les forums JOL > Dark Age of Camelot > DAoC - Général > PB avec SI
   

Outils Rechercher
Rechercher:

Recherche avancée

Les vidéos de Dark Age of Camelot RSS
Les critiques de Dark Age of Camelot RSS
Thème visuel : Fuseau horaire GMT +1. Il est actuellement 15h36.
   

© JeuxOnLine, le site des MMO, MMORPG et MOBA. Tous droits réservés. - Conditions générales d'utilisation - Conditions d'utilisation des forums - Traitement des données personnelles - ! Signaler un contenu illicite