JeuxOnLineForumsPlusConnectés : 770 (sites) | 1455 (forums)Créer un compte
Dark Age of Camelot
Technique et Automatisation
Répondre
Partager Outils Rechercher
Avatar de Hysteria
Hysteria [Tmpst]
Reine
 
Avatar de Hysteria
 

si et ati

je sais pas si c'est moi mais SI plante assez souvent. c'est à dire que je rentre dans le jeu et quelque minutes plus tar, l'ordi plante, l'image se fige donc reboot obligé.
Bah je sais pas si c'est un probleme de compabilité avec ati9700pro.

Heeeeeeeeeeeeelp plz
__________________

Hysteria Esthar Broceliande
Lien direct vers le message - Vieux
Elvie
Roi / Reine
 
J'ai la meme chose , mais avec une ATI 9100 .....
Lien direct vers le message - Vieux
Avatar de victoire@ffxi
victoire@ffxi
Alpha & Oméga
 
Avatar de victoire@ffxi
 
j'ai une ATI radeon 9000 128meg et tout baigne chez moi... m'est avis que le problême vient pas directement de la carte, mais de sa configuration!
__________________
victoire, elvaan ♀ (FFXI/kujata)
eadinseva, champion elfe (DAoC/ys) *retraité*
Lien direct vers le message - Vieux
Gorne
Roi
 
ATI 9700 pro au rapport ...
J'ai les derniers drivers et DX9 .. c'est la même chose !
Aller ! Solidaires !
Lien direct vers le message - Vieux
Avatar de Mikedorcel
Mikedorcel
Alpha & Oméga
 
Avatar de Mikedorcel
 
Ati c'est bien sur le papier aprés.......


oki oki poussez pas je sort ^^
Lien direct vers le message - Vieux
Avatar de victoire@ffxi
victoire@ffxi
Alpha & Oméga
 
Avatar de victoire@ffxi
 
tu veux qu'on parle de la politique commerciale de nvidia skred?
__________________
victoire, elvaan ♀ (FFXI/kujata)
eadinseva, champion elfe (DAoC/ys) *retraité*
Lien direct vers le message - Vieux
Avatar de Mikedorcel
Mikedorcel
Alpha & Oméga
 
Avatar de Mikedorcel
 
Citation:
Provient du message de eadinseva
tu veux qu'on parle de la politique commerciale de nvidia skred?

non ca m'intéresse pas


Moi je suis un bon gros babu....je paie mais faut que ca fonctionne hein ?
Lien direct vers le message - Vieux
Avatar de victoire@ffxi
victoire@ffxi
Alpha & Oméga
 
Avatar de victoire@ffxi
 
et ben moi ma ATi elle marcheuuuh nananère!!!! (oh une porte? ^^)
__________________
victoire, elvaan ♀ (FFXI/kujata)
eadinseva, champion elfe (DAoC/ys) *retraité*
Lien direct vers le message - Vieux
Avatar de Mikedorcel
Mikedorcel
Alpha & Oméga
 
Avatar de Mikedorcel
 
Citation:
eadinseva - piercing champ w/ gimp attitude

stou




Lien direct vers le message - Vieux
Avatar de Lenclume
Lenclume
Alpha & Oméga
 
Avatar de Lenclume
 
J'ai une 9700pro donc optimiste j'ai tous mis a fond (1600x1200) avec pour résultat freeze de SI, sons en boucle ou retour intempestif à XP en sortant de donjon. Alors je me suis dit "soyons + raisonnable et testons les options". J'ai démarré avec les options graphiques au minimum et monté en qualité en faisant des entrées sorties de Spin (mid).J'ai maintenant une config qui à l'air stable en 1200x1024. En fait le problème d'instabilité vennait sur ma config de la montée en température de ma bécane. Même le dernier 3dmark en boucle ne fait pas autant chauffé l'ensemble que SI. Les radeons sont des bonnes cartes mais sensible au paramètrage du bios (à jour ne pas hésiter a flasher) suivant les chipsets (nvidia nforce, via KT333/KT400, Intel), pas de timing mémoire trop agressif CAS à 2.5 et non pas à 2, passer le PCI latency de 32 vers 64 et dans certain cas désactiver le fast write de l'AGP rêgle tous les problèmes. Je vous recommande le forum du site http://www.radeonthetop.com pour trouver des solutions techniques détaillés.
Lien direct vers le message - Vieux
Avatar de victoire@ffxi
victoire@ffxi
Alpha & Oméga
 
Avatar de victoire@ffxi
 
lol skred
Lien direct vers le message - Vieux
lumat
Roi / Reine
 
J'ai une Hercules ATI Radeon 9500 sur CM asus Nforce (en plus!), avec pilotes CATALYST 3.1 générique (pas ceux d'hercules)

Pas de problème avec SI.

Vous avez fait la MAJ de vos pilotes ?
Lien direct vers le message - Vieux
Avatar de Fabzien
Fabzien
Alpha & Oméga
 
Avatar de Fabzien
 
Bonjour,
J'ai une Ati radeon9700pro sous windows 2K, aucun problème en directx9.... Cela m'arrive d'avoir des freezes mais pas retour sous windows....Bonne chance
Lien direct vers le message - Vieux
Avatar de Jagdar
Jagdar
Alpha & Oméga
 
Avatar de Jagdar
 
<solidaire avec Hysteria>

bah pareil, g une radeon all in wonder 32mb
g mis les dernieres mises a jours de drivers et DX9 sous winXP et soit mon PC reboot apres 1 minute de jeu sur SI, soit freeze du PC a la fin du chargement...

apres une journée entiere de tests en tous genres, g trouvé que le prob vient du Direct3D


personne d'autre a une all in wonder? va po etre facile si suis le seul pour resoudre le prob :-/
Lien direct vers le message - Vieux
Avatar de Hillsfar
Hillsfar
Roi
 
Avatar de Hillsfar
 
Bonjour,

Mm soucis que vous. Un freeze au bout de qq instants.
Ce problème était déjà present avant SI mais en flashant le Bios (proc amd) celui ci a disparu.

Avec SI le retour. Je suis passé en Dx9 on verra. IL faut surement essayer de trouver un équilibre avec les options.

A bientot dns la Saga ATI " Le retour II de la vengeance du bug..." (by jean claude V)
Lien direct vers le message - Vieux
Répondre
Les forums JOL > Dark Age of Camelot > DAoC - Technique et Automatisation > si et ati
   

Outils Rechercher
Rechercher:

Recherche avancée

Les vidéos de Dark Age of Camelot RSS
Les critiques de Dark Age of Camelot RSS
Thème visuel : Fuseau horaire GMT +1. Il est actuellement 19h38.
   

© JeuxOnLine, le site des MMO, MMORPG et MOBA. Tous droits réservés. - Conditions générales d'utilisation - Conditions d'utilisation des forums - Traitement des données personnelles - ! Signaler un contenu illicite