SB - L'Assemblée d'Aerynth

[OLD] Les principales solutions

Répondre
Partager Rechercher
- Votre client crash à l'approche de monstres : démarrez le patcher SB et avant de mettre jouer une fois l'update finie, allez dans config et décochez cash meshes in hardware.

- Si vous êtes sous vista et que votre updater indique une erreur comme quoi il ne peut pas renommer les fichiers, causant l'impossibilité de patcher et de jouer : lancez le patcher en mode administrateur (clic droit > executer en tant qu'administrateur, ou allez dans les propriétés du fichier, onglet compatibilité et cochez la case correspondante).

- Vous avez des crashs réguliers ou des messages du type "hardware does not meet minimum requirements" : assurez vous d'avoir les bons drivers pour votre marque de carte vidéo (téléchargés sur le site même du concepteur) et les plus à jours. Si vous avez une carte ATI c'est particulièrement important vu qu'une partie importante des drivers récents faisaient planter la bête (à vrai dire on ne sait pas si c'est vraiment tout bon avec les nouveaux, si c'est pas le cas, postez
sur ce thread pour qu'on étudie le problème =))

- Vous rencontrez un problème qui n'est pas solutionné par les 3 points au dessus : postez à la suite de ce thread et sur la section PC feedback du forum officiel de shadowbane (le site officiel étant chronicle.ubi.com). NB : Pour y poster vous devrez vous identifier avec vos identifiants SB.
Bonjour voila j'aimerais bien jouer a ce jeu avant l'ouverture des nouveau server, alors j'ai telecharger le jeu mais la quand je veut le patcher il me met :
Unable to connect to 216.98.58.101:3360.Attempting to restart the Patcher..........

Que dois-je faire ?
Sarcastique
Salut
Voila j'ai encore un problème .
A partir de 2mins de jeu j'ai un message me disant que sb.exe a rencontrer un problème. J'ai les solutions Envoyer le rapport d'erreur et Ne pas envoyer le rapport d'erreur.
Quand je fait Ne pas envoyer le rapport d'erreur le jeu s'éteint et quand je fait Envoyer le rapport d'erreur le jeu reste allumer mais je ne voit plus les mobs ni les joueurs ...
Donc il me faut déco reco toute les 2mins pour pouvoir lvlup.

Alors si vous avez une solution sa m'aiderais beaucoup.
quand ça sb.exe faut faire ctrl alt suppr et kill le processus sb.exe, pas la peine de t'emmerder à attendre qu'il veuille bien se fermer.

Maintenant ça peut le faire pour plusieurs raisons, dis nous quelle est ta carte graphique, quels sont tes drivers et si tu as ou non les compressions activées dans les settings pour qu'on puisse t'aider.
Salut
Merci de m'avoir répondu.
Ma carte graphique est une Radeon 9250. Pour mes drivers je ne sais pas exactement désolé.

Je n'est pas toucher au setting donc je ne sait pas si les "compressions" sont activé dès le départ ou non .
Merci d'avance
J'ai un problème assez original. Lorsque je joue en fenêtré, le curseur réel de la souris se situe un peu au-dessus du curseur affiché à l'écran (je sais pas si je m'exprime bien ).

En gros il faut que je clique un peu en bas des icônes pour que ça marche. Quelqu'un a déjà eu ce genre de prob? Comment le résoudre?
Citation :
Publié par Sheikz
J'ai un problème assez original. Lorsque je joue en fenêtré, le curseur réel de la souris se situe un peu au-dessus du curseur affiché à l'écran (je sais pas si je m'exprime bien ).

En gros il faut que je clique un peu en bas des icônes pour que ça marche. Quelqu'un a déjà eu ce genre de prob? Comment le résoudre?
Je joue parfois en window mode et je n'ai jamais rencontré ce problème.
jamais entendu parlé de ce problème, essaye de poster sur la section pc feedback du forum officiel (en t'identifiant avec tes IDs SB) pour voir si quelqu'un a une solution pour toi.
Hello,

J'ai un petit problème assez bizarre : mon perso n'arrête pas de perdre et de retrouver ses cheveux. Il est chauve un coup sur deux. ça vous dis quelque chose ?
bouarf, jamais entendu parlé de ce genre de trucs : ]
essaye peut-être sur le forum technique cité dans le premier message, sinon je ne sais pas.
Citation :
Publié par Sheikz
J'ai un problème assez original. Lorsque je joue en fenêtré, le curseur réel de la souris se situe un peu au-dessus du curseur affiché à l'écran (je sais pas si je m'exprime bien ).

En gros il faut que je clique un peu en bas des icônes pour que ça marche. Quelqu'un a déjà eu ce genre de prob? Comment le résoudre?
j ai eu le problème ; il s'agit d'une mauvaise gestion de la résolution - une mise à jour des pilotes devrait régler le souci.
Citation :
Publié par Mogdar
quand ça sb.exe faut faire ctrl alt suppr et kill le processus sb.exe, pas la peine de t'emmerder à attendre qu'il veuille bien se fermer.

Maintenant ça peut le faire pour plusieurs raisons, dis nous quelle est ta carte graphique, quels sont tes drivers et si tu as ou non les compressions activées dans les settings pour qu'on puisse t'aider.
J'ai le meme problème, quelques minutes de jeu (je dis bien IG pas a la création de personage... J'y ai passé quelques heures en continue ^^) et bang, sb.exe a rencontré un problème.

J'ai décocher toutes les compressions et réduit au minumum mais ca plante quand meme.

Ma carte graphique:
Raedon 9250
pilote: 6.14.10.0313 (daté de 2006-05-03) (crash j'ai mis a jour)
Pilote (a jour): 8.252.0.0 (daté de 2006-05-03)

Je continue de crasher:

Voila la signature de l'erreur:
AppName: sb.exe AppVer: 0.0.0.0 ModName: atioglx1.dll
ModVer: 6.14.10.1072 Offset: 004249b6

Ce que ca fait en réalité, je crash quand je me déplace, (donc je suis toujours lvl 1 a coté de l'arbre de vie de "départ") dès que je m'éloigne de mon point de départ de plus de quelques centaine de mètre (dès que je sort de quelques mètre du village) je crash...

Résolu:
J'ai simplement décocher toute les compressions dans les options d'affichage et maintenant tout fonctionne nickel!
J'ai meme poussé l'audace a monté toutes les propriété graphique aux maximum ^^
Rougit
Server is busy...
Salut ici

Voila j'ai le soucis du "server is busy", mais ! avant de me dire que les servers de log etc doivent etre down, je suis log IG sur le pc d'a coté mais sur l'autre, rien a faire, j'ai essayé de voir si ce n'etait pas les account (c'est d'la magie si ca marche xD) et donc ai essayé de les intervertir d'ordi, encore une fois, rien a faire

En attendant vos réponses :]
Ecran blanc.
Bonjour j'ai essayé de jouer à SB depuis mon nouveau mac : un osX version 10.5.2.
Aucun problème lors de l'installation du jeu, mais au moment de le lancer, je n'obtiens qu'un écran blanc, alors que les musiques des pages d'intro s'enchaînent, comme si le jeu tournait.

quelqu'un a t'il une solution ?



Merciiiiiiii
Je n'ai aucune suggestion ne connaissant pas du tout les problèmes liés à mac, mais par contre, tu peux winer la version windows sans problème à la limite, ça marchera peut-etre mieux que d'utiliser la native.
Répondre

Connectés sur ce fil

 
1 connecté (0 membre et 1 invité) Afficher la liste détaillée des connectés