Tree of Savior (Les Mondes Libres)

[résolu] windows 8.1 +steam : broken dll + $NoData partout.

Répondre
Partager Rechercher
Résolu : décocher la case pack fondateur dans l'onglet DLC des propriétés du jeu dans steam.
puis faire une vérification des fichiers locaux.


Bonjour,
JE en sais pas si beaucoup de monde passe encore par la, mais j'ai réinstallé le jeu ce matin et j'ai un soucis.

Quand je lance le jeu, j'arrive au lobby et quand je clique sur play j'ai un pop up : broken dll TosSteamClient.dll.

Je clique sur ok, le jeu se lance mais la j'ai des $NoData partout (ou presque) dans les menu. Et a chaque chargement (changement de zone) : pop up broken dll.

J'ai déjà vérifié les fichier locaux 3 fois sur steam, il me télécharge des correction (si j'ai lancer le jeu entre temps) mais ca ne change rien.
J'ai aussi supprimer la dll pour la retélécharger : ca change rien.
j'ai réinstaller le jeu : ca change rien.

Pour le $noData, j'ai vu sur internet qu'l fallait modifier un user.xml et mettre le "language" à "English" mais c'est déjà le cas.
Si je change la langue pour allemand en jeu, les $noData disparaissent, mais sont remplacer par ce que je pense être de l'allemand
Dès que je repasse en English, les $NoData reviennent.
En se qui concerne le broken dll, les seules réponse trouvé sur internet parle de linux, ca m'aide pas trop puisque je suis sur Windows...

Si vous savez d'où cela peut provenir...

screen des problèmes :
Clipboard06.jpgClipboard02.jpg

Dernière modification par Shupitsu ; 22/04/2020 à 12h09.
Double post, désolé.

Il semble que le problème soit lié au compte steam.
J4ai eu bon désinstaller/réinstaller, vérifier l'intégrité du jeu et je ne sais quoi, les deux problèmes étaient toujours présent.

Donc j'ai créer un second compte steam pour tester. Bah ça fonctionne.
Du coup je me suis dis, je vais relog mon compte principal. J4ai toutefois sauver le dossier ToS au cas où.
Et la le launcher a mis le jeu a jour (ou pas en fait...) en écrasant le dossier "English" et la dll.
Rebelote, le problème est la.

J'écrase le dossier TOS de steam avec ma sauvegarde qui fonctionne. Le launcher fait pas d'histoire, mais le jeu se lance pas. Un problème de contenu avec la dll tossteamclient.

Donc : check intégrité du jeu, launcher "met a jour", j'écrase juste le dossier "English" avec la bonne version.

Le jeu se lance, plus de $NoData$ mais retour de broken DLL.

Pour info : je suis pas seul. ça touche plusieurs joueurs sur le forum officiel. J4ai ouvert un ticket, et j'attend un retour.
Répondre

Connectés sur ce fil

 
1 connecté (0 membre et 1 invité) Afficher la liste détaillée des connectés