Dofus - Le Village des Tofus Perdus

Impossible de passer en mode "tactique" quand on est sous GPU?

Répondre
Partager Rechercher
Plop,

Depuis des années, je joue avec l'option "Forcer le rendu sur le CPU" car j'avais des PC sans carte graphique potable.

Depuis tout ce temps, j'activais également le mode tactique lors des combats, pas tellement pour l'économie de perf, mais surtout car je trouve ce mode bien plus lisible, à tel point que je ne supporte plus les combats avec les décors en fond.

Mais aujourd'hui, changement de bécane avec une petite GTX 1050 Ti dedans... Je me dis que je vais tester le jeu sur le GPU, et effectivement, je le trouve plus fluide que quand le rendu se fait sur le CPU... Sauf que comme cela, l'option pour activer le mode tactique en combat n'est plus dispo

C'est moi qui ai raté un truc, ou effectivement on ne sais pas jouer en mode tactique quand le jeu n'est pas en "Forcer le rendu sur le CPU"?

Merci d'avance
Menu d'options (en haut à droite, à côté de la croix pour fermer).

Performances - Forcer le rendu sur CPU

J'ai noté une belle amélioration de la fluidité en décochant cette option (et donc en laissant gérer le GPU).

Mais comme toi, j'avais toujours entendu que Dofus ne tournait que sur le proc, et n'avait pas besoin de CG.

Ca a du changer depuis un moment
Répondre

Connectés sur ce fil

 
1 connecté (0 membre et 1 invité) Afficher la liste détaillée des connectés