SWTOR - Le Centre de Maintenance d'Arkania

Attention gros soucis - c'est du lourd

Répondre
Partager Rechercher
Salut à tous,
Je vais la faire courte, depuis dimanche dernier j'essaie tant bien que mal (mais surtout mal) de me remettre à swtor.
Sauf que....
Au début c'était : impossible de rétablir les données du patch, erreur 208.
Après quelques manips lu ici ou la, j'appelle le service client qui me dit de procéder au dl du launcher repair, lancer en mode admin et que ça devrait être bon, sauf que ça ne l'est pas.
Entre temps je lance tout en mode sans échec avec réseau et toujours rien.
Je désinstall/réinstall, rien.

Ensuite, je fait un pathping, traceroute, uotrace au cas ou ma connexion serait pas en phase et le service client de me dire aujourd'hui même que ça pourrait effectivement venir de mon fournisseur d'accès.

Donc ma question est, qu'est ce que je dois bien pouvoir paramétrer sur ma box pour que la connexion se fasse correctement ?
Je m'en remet à vous, spécialiste des réseaux....

EDIT : je viens de tripatouiller dans les paramètres de ma box (freebox révolution) et ouvert les ports TCP 80, 8995, 12000-12999 et 20000-30000.
Il se passe pas plus de choses
J'ai aussi fait la manip de virer bitraider et celle d'ouvrir le fichier launcher.settings avec le Bloc Note, et changez la ligne BITRAIDER_DISABLE : false en BITRAIDER_DISABLE : true, je vous laisse deviner le résultat...

Dernière modification par alexkyoku ; 23/12/2017 à 20h27.
Salut alexkyoku,

C'est vrai qu'il est facile de dire que le problème viens de chez nous, au moins on passe pas 2h au téléphone pour rien vue que leur Launcher est vraiment pourris et sensible au micro coupure internet !!

J'ai peut être une solution, je te donne mon installation partielle du jeux, elle est propre et fonctionne, normalement le launcher devrait lancer le téléchargement du jeu.

https://mega.nz/#!6owimD5S!xoGTznO-8...FeH_n_ZQMjhAuw

Enjoy et j'espère que ca va marcher.
Merci pour ta réponse et ton aide.
Avant de faire quelque bêtise que ce soit, faut il que je décompresse tout ça dans le dossier swtor (en remplacement de ce qu'il y a déjà) ou bien je peut lancer le launcher directement depuis le fichier rar ?
Je suis tellement paumé avec toutes les manips que je sais plus quoi faire....
Mmmh, alors tu supprime le fichier "patcher2014" et "retailclient"

Tu relance le launcher, mais c'est vrai que ca deviens chiant leur bug.
..........
toujours pas.
Les mecs du "sav" me répondent même plus. C'est un truc de dingue, j'ai pas changer ma config depuis la release et j'y étais retourné en 2015 sans problèmes.
Je pense malgré tout à un soucis de paramètres de ma box parce qu'en essayant un autre mmo, ça ne fonctionne pas non plus.
Le truc c'est que ni le sav swtor, ni free me réponds pour savoir ce que je dois faire exactement.
Enfin bref, merci de m'avoir aidé du mieux que tu as pu
Répondre

Connectés sur ce fil

 
1 connecté (0 membre et 1 invité) Afficher la liste détaillée des connectés