Eve - L'assemblée des cinq empires

Client MAC : Changement de pré requis

Répondre
Partager Rechercher
Salut à tous les fan d'Apple.

Dès demain, en l'occasion de la mise à jour Kronos, il vous faudra avoir au minimum la version d'OSX 10.7, aka OSX Lion.

Vous pouvez l'acheter ici : http://store.apple.com/fr/product/D6106ZM/A/os-x-lion


Plus d'info (en anglais) : http://community.eveonline.com/news/...s-with-kronos/.
Répondre

Connectés sur ce fil

 
1 connecté (0 membre et 1 invité) Afficher la liste détaillée des connectés