FFXIV - L'atelier de Cid

Probleme téléchargement avec message d'erreur Windows

Répondre
Partager Rechercher
bonjour

j'ai déjà installé sans problème le jeux sur mon ancien PC sous Vista.

Je viens de changer de PC aujourd'hui, sous 7, et lorsque j'ai fini de télécharger le programme d'installation et des que je click sur l'icône de Final pour lancer le téléchargement j'ai un message d'erreur Windows qui me dit que j'ai rencontré un problème et arrête le téléchargement

Quelqu'un a t'il eu ce problème et si oui comment l'a t'il résolu?

merci d'avance pour vos réponses ^^
Citation :
Publié par [HA]-Olwe
bonjour

j'ai déjà installé sans problème le jeux sur mon ancien PC sous Vista.

Je viens de changer de PC aujourd'hui, sous 7, et lorsque j'ai fini de télécharger le programme d'installation et des que je click sur l'icône de Final pour lancer le téléchargement j'ai un message d'erreur Windows qui me dit que j'ai rencontré un problème et arrête le téléchargement

Quelqu'un a t'il eu ce problème et si oui comment l'a t'il résolu?

merci d'avance pour vos réponses ^^
Alors faisons de la magie. Trouvons une solution sans aucune variable...

TADAM!!! et bah non >.<

Donc CPU, CG, RAM et version des pilotes graphiques stp.
Citation :
Publié par [HA]-Olwe
driver en cours de téléchargement ^^ par contre comment je met le client en admin svp? ^^
Pour les pilotes Catalyst, prends les 10.8 mais aussi les 10.7 au cas ou (certaines Radeon récentes comme la tienne ont des problèmes avec la 10.8 sous FFXIV)

Pour lancer une appli en admin :
http://www.clubic.com/windows-os/win...teur-2524.html

Ok, pas vu que c'était bon, tant mieux =)
Salut,

Je suis sous W7 Familiale Premium 64b

Et pareil. Je lance l'install : Le programme s'est fermé ....a rencontré un probleme ...
J'essai de mettre mon pilote CG a jour et impossible :x

Qqun peut il m'aider ?
Re,

Personne pour me filer un coup de main ?

J'ai un Asus G73JH : ATI mobility Radeon hd 5870. Version Pilote :8.683.0.0
Et donc lorsque je lance "FINAL FANTASY XIV Beta Version" pour le telechargement , le programme rencontre une erreur et se ferme.

Vous aller me dire de mettre les pilotes à jour mais que j'installe les 10.7 ou 10.8 rien ne change. La version du pilote reste en 8.683.0.0

Que faire ?

EDIT : j'ai enfin reussi et non sans mal.
Pour ceux que ca intéresse :
http://www.hdfever.fr/2010/03/27/amd...quelques-bugs/
ATI Catalyst ™ support pour les solutions ATI Mobility Radeon ™ Premium Graphics
C'est le portable, le problème est général avec ce modèle (suffisait de le google y'a eu des tonnes de topic dessus).

Mais des coups les solutions ont été trouvé:

This guide goes over issues you likely encounter with Asus G73jh gaming notebook trying to run FFXIV Benchmark. Good news is that there is a solution to each of them. Problem #3 may not happen; it's only an issue with some G73jh laptops. I got one from the first batches available so I did have the issue.


Problem #1
Symptom: Error message indicating d3dx9_41.dll is not found.
Cause: DirectX 11 installed with windows 7 does not include this dll which is required to run FFXIV.
Solution: Install latest DirectX 9; don’t worry, you will still have DirectX 11.
Download:




Problem #2
Symptom: Error message “FINAL FANTASY XIV OFFICAL BENCHMARK has stopped working”
Cause: Asus video drivers are too old.
Solution: Install official ATI drivers.
Download:


Instructions:

  • Uninstall CCC, driver and other ATI software. Start -> Control Panel -> Uninstall a Program.
  • Click "ATI Catalyst Install Manager" then click "Change" Button.
  • Proceed with full uninstall ( If uninstall goes to black screen at end, restart system then do uninstall again )
  • Run driver sweeper to removed remaining ATI driver. Screen should change to low resolution after reboot.
  • Install ATI Catalyst Mobility 10.8 drivers. Screen should change back to high resolution after reboot.



Problem #3
Symptom: Benchmark runs, however you get periotic GSOD ( Gray Screen of Death ) or BSOD ( Black Screen of Death )
Cause: This may sound weird, G73jh video card becomes unstable when you install non Asus drivers at default memory clock speed.
Solution: Changing clock speed of video card memory slightly stabilizes video card. People mistake this problem for an overheating issue. Different driver versions require slightly different clock speeds. Look further below for Permanent Solution.
Download:


Instructions:

  • Install AMD GPU Clock Tool
  • Run AMD GPU Clock Tool
  • Set Engine to 700 and Memory to 1020. (This will auto automatically adjust to slightly different settings e.g. 699.99/1018.75; these settings I use for 10.6 drivers, 10.8 drivers require different settings)
  • Run FFXIV benchmark, if you still get GSOD/BSOD/Corruption repeat steps with different memory settings.

Note: AMD GPU Clock Tool does not permanently change video clock settings, after reboot you will need to set them again. See instructions below to permanently set clock settings, use at your own risk.

Nathan_H posted a way to automate the AMD GPU Clock Tool to set settings on startup here.


Permanent Solution By Flashing Video Card BIOS:
http://www.ffxivcore.com/public/style_emoticons/FFXIVCore/th_048_.gif
WARNING: Do NOT flash BIOS in windows or you will brick your notebook! Proceed at your own risk because there is always a chance you will brick your notebook flashing the BIOS even if done correctly. If you're newbie at this ask your geekiest friend to do it.

Follow instructions and use video card bios on this thread: How to Fix Your GSOD Blues.

Good guide for general G73jh issues: All the G73JH Problems and solutions here!
Répondre

Connectés sur ce fil

 
1 connecté (0 membre et 1 invité) Afficher la liste détaillée des connectés