JeuxOnLineForumsPlusConnectés : 407 (sites) | 892 (forums)Créer un compte
Baldur's Gate 2
Mods
Répondre
Partager Outils Rechercher
Kenester
Empereur / Impératrice
 
Unhappy

Petit probleme de recuperation de sauvegarde

Bonjour a tous,

Suite a un virus, j ai du réinstaller mon système. Maintenant quand je veux récupérer mes vieilles sauvegardes, le jeux rame sévère je suis oblige de faire une première sauvegarde pour récupérer un peu de fluidité.
Mais des que je dois me battre contre des magos ( qui lance 3 sorts avant de combattre ) je tombe a 1 image seconde.

Si quelqu un pourrait m aider ce serais bien aimable de sa part.

Pour info mon système ( bien que je pense pas que ça vienne de ça )
Atlon XP 1500+
Radeon 8500
512 Mo Ram
Window XP
Lien direct vers le message - Vieux
Avatar de Kascin
Kascin
Alpha & Oméga
 
Avatar de Kascin
 
Citation:
Suite a un virus, j ai du réinstaller mon système
Si tu n'as pas formaté, le virus est toujours là.

D'ailleurs, même après formatage, un virus peut toujours être présent sur un disque dur.
Lien direct vers le message - Vieux
Kenester
Empereur / Impératrice
 
Ce serait étonnant que ce soit le virus çar quand je mets le graphique au minimum ca passe nickel.
Lien direct vers le message - Vieux
Avatar de Théranthil
Théranthil
Alpha & Oméga
 
Avatar de Théranthil
 
Citation:
Ce serait étonnant que ce soit le virus çar quand je mets le graphique au minimum ca passe nickel
Eh ben?
Le virus peut te bouffer de la mémoire vive suffisament pour te faire laguer en haute résolution, mais pas assez pour que ce soit le cas en basse résolution.
Lien direct vers le message - Vieux
Avatar de Doudou Piwi
Doudou Piwi
 
Avatar de Doudou Piwi
 
Deja le mieux serait de te debarrasser definitivement de ce virus, t'as essayer les antivirus ?
Lien direct vers le message - Vieux
Kenester
Empereur / Impératrice
 
les anti virus c fait
j ai même formater ma partition système
réinstaller entièrement mon système mais ca n a rien donne
Lien direct vers le message - Vieux
Avatar de tanator
tanator
Bagnard
 
Avatar de tanator
 
moi aussi j'ai ce problème mais j'ai pas de virus ca venait de direct x qui merdait
Lien direct vers le message - Vieux
Kenester
Empereur / Impératrice
 
et tu as fait quoi pour resoudre le probleme ?
Lien direct vers le message - Vieux
Avatar de Kascin
Kascin
Alpha & Oméga
 
Avatar de Kascin
 
Je suppose qu'il a pris une autre version de DirectX
Lien direct vers le message - Vieux
Kenester
Empereur / Impératrice
 
C est bon
ca venait des mes drivers de carte son.

Merci pour votre aide
Lien direct vers le message - Vieux
Répondre

Connectés sur ce fil

 
1 connecté (0 membre et 1 invité) Afficher la liste détaillée des connectés

Outils Rechercher
Rechercher:

Recherche avancée

Les actualités de la section RSS
  • Aucune actualité pour le moment...
Thème visuel : Fuseau horaire GMT +2. Il est actuellement 11h25.
   

© JeuxOnLine, le site des MMO, MMORPG et MOBA. Tous droits réservés. - Conditions générales d'utilisation - Conditions d'utilisation des forums - Traitement des données personnelles - ! Signaler un contenu illicite