JeuxOnLineForumsPlusConnectés : 724 (sites) | 1308 (forums)Créer un compte
Dark Age of Camelot
Technique et Automatisation
Répondre
Partager Outils Rechercher
Shytzu
Roi
 

très gros problem pénible

J'ai deja posté plusieurs fois mais personnes ne trouvent de solutions,voilà j'ai une ati 9600XT que j'ai quand meme payé presque 200euro et qui ne me fait que des ennuis..quand je joue a daoc j'retourne sous window n'importe quand comme un alt+F4 (en plein rvr c'est horrible)ou sinon j'ai ecran bleu et je reboot auto,bref j'ai esayyé les drivers catalyst 3.7,3.8,3.9,3.10 et rien a y faire toujour pareil,on m'as parlé d'ujn site avec les omegadrive drivers qui parait ils sont bon mais evidemment encore un problème,pendant l'insta ils me disent insert disk 2 (lol) bref j'en peut plus aidez moi si possible merci.
Lien direct vers le message - Vieux
Avatar de enatrak
enatrak
Impératrice
 
Avatar de enatrak
 
voici le lien pour les drivers omega :


http://www.3dchips-fr.com/download/d...hp?Category=59
__________________
Lien direct vers le message - Vieux
Shytzu
Roi
 
merci mais j'ai bien dit que je ne pouvai pas les installer =) ça me fait un message d'erreur insert disk 2
Lien direct vers le message - Vieux
Avatar de enatrak
enatrak
Impératrice
 
Avatar de enatrak
 
visite tous les sites qui tournent sur ce lien,

ca me parait bizarre.

je n'ai pas ce message, essaye de mettre le meme répertoire que ton répertoire d'install de départ.
__________________
Lien direct vers le message - Vieux
Shytzu
Roi
 
j'ai essayé et ça ne marche pas,en fait ça me dit exactement que ça cherche par exemple imaginons que le driver s'appel "driver",et bin ça me dit que cela cherche le fichier "driver2" donc insert disk 2,bizzare =\
Lien direct vers le message - Vieux
Avatar de Semk
Semk
Alpha & Oméga
 
Avatar de Semk
 
Essaie de choper le driver sur cd

Sinon je vois pas du tout, bonne chance
Lien direct vers le message - Vieux
Djidane
Roi
 
Si tu a mis les derniers drivers, ca peut etre un probleme hardware, comme un probleme avec l'alim ou la carte mere (ca peut faire ca quand les alims et cartes meres sont trop vieilles quand on met une nouvelle carte video). Si tu as ca sous la main, essaye de changer l'alim deja.
En esperant que ca t'aidera.
Lien direct vers le message - Vieux
Avatar de Tavnos Keyo
Tavnos Keyo [GGS]
Bagnard
 
Avatar de Tavnos Keyo
 
Re: très gros problem pénible
Citation:
Provient du message de Shytzu
J'ai deja posté plusieurs fois mais personnes ne trouvent de solutions,voilà j'ai une ati 9600XT que j'ai quand meme payé presque 200euro et qui ne me fait que des ennuis..quand je joue a daoc j'retourne sous window n'importe quand comme un alt+F4 (en plein rvr c'est horrible)ou sinon j'ai ecran bleu et je reboot auto,bref j'ai esayyé les drivers catalyst 3.7,3.8,3.9,3.10 et rien a y faire toujour pareil,on m'as parlé d'ujn site avec les omegadrive drivers qui parait ils sont bon mais evidemment encore un problème,pendant l'insta ils me disent insert disk 2 (lol) bref j'en peut plus aidez moi si possible merci.
c koi la marke de ta carte?
sapphire?
Lien direct vers le message - Vieux
Shytzu
Roi
 
ui une sapphire,sinon mon alimne est assez récente
Lien direct vers le message - Vieux
Avatar de Paice
Paice [SVPPB]
Alpha & Oméga
 
Avatar de Paice
 
Shytzu

Le reste de ta config, c'est quoi ?
Tu as mis a jour les autres pilotes ??
Lien direct vers le message - Vieux
Shytzu
Roi
 
j'ai un athlon xp 2200+
une ati radeon 9600XT de chez sapphire
une cm asus a7n8x-x series
512ddr pc3200
soundblaster 5.1 digital
Lien direct vers le message - Vieux
Avatar de Lenithiel
Lenithiel
Bagnard
 
Avatar de Lenithiel
 
Vu que changer de drivers ne sert à rien je pense pas que ton pb vient de la carte graphique.

Je pencherai plutôt pour ta RAM... C'est de la noname ? Si oui c'est possible qu'il y ait des problèmes car je crois que le chipset de ta carte mère est le nforce 2, et il est très très chatouilleux sur la qualité de la RAM lui.

M'enfin j'suis noob en informatique alors je me trompe sûrement
Lien direct vers le message - Vieux
Shytzu
Roi
 
je pense que ma ram est sans marque oui mais j'ai fait un test avec memtest et apperemment tout est correct =(
Lien direct vers le message - Vieux
Avatar de Keiida
Keiida
Alpha & Oméga
 
Avatar de Keiida
 
Sinon, dans le BIOS, active l'option Ecriture Rapide (Fast Write) de l'AGP et ensuite, fait de même dans les propriétés de ta carte ATI

=> Pano2config
=> Affichage
=> Parametres
=> Avancé
=> SMARTGART

=> Ecriture rapide = activé
__________________
Keiida - UD- Mage PvP13
Haegemonia - UD - Priest PvP13
Lien direct vers le message - Vieux
Avatar de Arkse
Arkse
Roi
 
Avatar de Arkse
 
Essaye de régler ta carte en AGP 4x et dans SmartGart tente les paramètres suivant :

PCI Write: ON
PCI Read: ON
AGP Write: OFF
AGP Read: ON

( Si cela plante encore essaye tout sur off )
Lien direct vers le message - Vieux
Répondre

Outils Rechercher
Rechercher:

Recherche avancée

Les vidéos de Dark Age of Camelot RSS
Les critiques de Dark Age of Camelot RSS
Thème visuel : Fuseau horaire GMT +2. Il est actuellement 21h33.
   

© JeuxOnLine, le site des MMO, MMORPG et MOBA. Tous droits réservés. - Conditions générales d'utilisation - Conditions d'utilisation des forums - Traitement des données personnelles - ! Signaler un contenu illicite