JeuxOnLineForumsPlusConnectés : 698 (sites) | 1329 (forums)Créer un compte
Planetside
L'antichambre d'Auraxis
Les forums JOL > Planetside > PS - L'antichambre d'Auraxis > bug d affichage, aidez moi !! Svp RSS
   
Répondre
Partager Outils Rechercher
viouu
Roi / Reine
 

bug d affichage, aidez moi !! Svp

Bonjour,
alors j'ai un AMD xp2000+
une CM DFI Ak72SN ( agp 4x )
1 go ram en 266
une leadteck A 280 ltd ( ti 4200,128mo agp 8x )
Direct X9 derniere version
Les derniere driver nvidia
Les drivers de mon ecran
Et voila ce que j ai
http://******************/viouu/aide.JPG


Quelqu un a une idée

je vous remercie d avance.

Bye Viouu
Lien direct vers le message - Vieux
shodan [Fz]
Roi
 
euh erreur 404 pour ton lien
__________________
Lien direct vers le message - Vieux
viouu
Roi / Reine
 
j ai éditer le lien

Viouu
Lien direct vers le message - Vieux
Khalimar
Alpha & Oméga
 
Ca me rappel les effets de DAOC avec l'ancien client au bout d'un moment d'utilisation.

Enfin je te rassure c'est totalement anormale et donc il doit y avoir un moyen d'y remedier.

Va chercher les derniers drivers de ta carte video sur le net et reinstall DirectX 9. Reboot et dit nous si ca s'arrange ou pas.
__________________
Styxx - Démoniste Réprouvé Lapinesque - <Fear the rabbit>
Lien direct vers le message - Vieux
pinces
Roi
 
Citation:
Provient du message de Khalimar
Enfin je te rassure c'est totalement anormale .
je crois que tu l'as rassuré là
Lien direct vers le message - Vieux
Avatar de W2totor
W2totor [ALL]
Alpha & Oméga
 
Avatar de W2totor
 
c'est quoi les petites bulles sur F5 F6..? et le viseur sur F1 ?
Lien direct vers le message - Vieux
pinces
Roi
 
raccourci

le viseur c 'est implant sniper

et les bulles c'est quand tu parles pour demander ou dire qq chose

style besoins d un medic
Lien direct vers le message - Vieux
Avatar de Vinx Itak
Vinx Itak
Alpha & Oméga
 
Avatar de Vinx Itak
 
Tes drivers viennent du site de ta carte vidéo ou de chez Nvidia?
Essaye de baisser la puissance de ta carte, ca me faisait la même chose avec ma TNT2 lorsque elle allait planter et freezer l'écran. (heu y'a plusieurs années hein)

(tiens, étonnant que personne n'est proposé comme solution de rajouter une barrette de ram, pourtant à les entendre dire, on dirait qu'un rajout de barrette abolit tous les problèmes existants dans un PC ) (moquerie inside)
Lien direct vers le message - Vieux
viouu
Roi / Reine
 
dernier driver nvidia

erf devoir diminuer lap uissance de la carte, mais bon je vais essayer avec une nouvelle carte mere ca devrai marcher normalement ?

Viouu
Lien direct vers le message - Vieux
Avatar de Vinx Itak
Vinx Itak
Alpha & Oméga
 
Avatar de Vinx Itak
 
Bah je suis pas devin, mais évite de faire des achats inutiles, essaye de tester ta carte vidéo sur un autre pc voir si ça vient de là

Essaye de changer des parametres graphiques dans les proprietés de ta carte sous windows, passe en agp x2, change les paramètres dans le bios, bref, teste un peu tout
Lien direct vers le message - Vieux
Khalimar
Alpha & Oméga
 
Je pense pas qu'une nouvelle carte mere change quelque chose, tente d'installer les driver de chez Leadtek a mon avis peux changer quelque chose, car meme si le processeur est de NVidia la carte elle a peut etre des elements programmable specifique Leadtek.

Ton problème est purement video a mon avis.
Lien direct vers le message - Vieux
viouu
Roi / Reine
 
les driver leadteck sont les driver nvidia il ne font plus leur propre driver comme avant.

Bye

Viouu
Lien direct vers le message - Vieux
Khalimar
Alpha & Oméga
 
Voici un liens avec les driver pour ta carte vidéo (série A280) de leadtek

http://www.leadtek.com.tw/support/do...?pronameid=276

Essais ca, si ca marche pas alors Mea culpa
Lien direct vers le message - Vieux
viouu
Roi / Reine
 
ce sont les driver nvidia :P

je vais qd meme essayer

Viouu
Lien direct vers le message - Vieux
Sheris
Roi
 
Citation:
Provient du message de pinces
raccourci
le viseur c 'est implant sniper

Comprends pas, l'implant sniper, c'est bien le zoom *12 ?
Et si oui, c'est pas activé automatiquement ? (enfin chez moi si).
Ca m'intrigue, tu peux me donner des détails stp ?

@vinx : clair que pour ce genre de pb, l'ajout de ram n'est pas la bonne solution
Par contre pour la fluidité du jeu, j'avais un doute, je suis quand même passé de 512Mo à 1Ghz, bah ça n'a franchement rien à voir...

Sheris/Spectit


Edit
@ Khalimar et Vortex : Ok merci , je l'avais essayé y'a qques temps cet implant, mais je l'avais oublié
Lien direct vers le message - Vieux
Répondre
Les forums JOL > Planetside > PS - L'antichambre d'Auraxis > bug d affichage, aidez moi !! Svp
   

Connectés sur ce fil

 
1 connecté (0 membre et 1 invité) Afficher la liste détaillée des connectés

Outils Rechercher
Rechercher:

Recherche avancée

Les critiques de PlanetSide RSS
Thème visuel : Fuseau horaire GMT +1. Il est actuellement 23h14.
   

© JeuxOnLine, le site des MMO, MMORPG et MOBA. Tous droits réservés. - Conditions générales d'utilisation - Conditions d'utilisation des forums - Traitement des données personnelles - ! Signaler un contenu illicite