FFXIV - L'atelier de Cid

Crash en boucle du jeu

Répondre
Partager Rechercher
Bonjour

Désespérant de trouver une solution je viens ici.
Voilà depuis la première maj le jour de la sortie officielle de heavensward mon jeu plantait tout le temps au glas des revenants (mhor dona) en dx11. Faute de solution je suis passé en dx9 et tout marchait nickel.
Mais là je suis arrivé aux nouvelles zones et je plante à la première (coerthas occidental) dès que je mets les pieds dans la ville (nid de faucon). En dx9 et 11.
En dx9 je plante dans l'écran de chargement si je suis là bas. En dx11 j'ai une trentaine de secondes au mieux avant que ca ne plante (aux alentour de l'éthérite) hors je ne plante nulle part ailleurs en dehors du glas.
Jai essayé de baisser toutes les options + résolution, désactiver mon interface pour gagner de la ram, ect... Rien n'y fait.

ca me dit que ffxiv a cessé de fonctionner avec ce rapport d'erreur :

Signature du problème :
Nom d’événement de problème: APPCRASH
Nom de l’application: ffxiv.exe
Version de l’application: 1.0.0.0
Horodatage de l’application: 55a00d72
Nom du module par défaut: ffxiv.exe
Version du module par défaut: 1.0.0.0
Horodateur du module par défaut: 55a00d72
Code de l’exception: c0000005
Décalage de l’exception: 00b14da7
Version du système: 6.1.7601.2.1.0.768.3
Identificateur de paramètres régionaux: 1036
Information supplémentaire n° 1: 0a9e
Information supplémentaire n° 2: 0a9e372d3b4ad19135b953a78882e789
Information supplémentaire n° 3: 0a9e
Information supplémentaire n° 4: 0a9e372d3b4ad19135b953a78882e789

Sur le forum officiel beaucoup de monde a un problème avec dx11 et certains avec 9 aussi

Auriez vous une idée ? une solution ?

Mes drivers sont à jour (j'ai deux amd 7970m et jai testé en crossfire ou en monogpu, aucune différence)
Répondre

Connectés sur ce fil

 
1 connecté (0 membre et 1 invité) Afficher la liste détaillée des connectés