AoC - Le Tissage de Clusters

Un bug éternel sur la page de compte.

Répondre
Partager Rechercher
Une petite interrogation pour savoir si je suis le seul maudit ici :

J'ai un problème à rendre fou avec ma page de compte, et cela depuis au moins deux ans. Aucun membre du "live support" de Funcom n'a été capable de m'aider.

En gros quand on se pointe dessus ,faut se logger, ok. Mais à chaque fois que je clique quelque part (changer de catégorie, valider un changement), il me demande de me logger à nouveau. Et une fois que je l'ai fait, tout ce que j'ai pu changer avant est revenu à zéro.

Par exemple je veux changer un mot de passe :
Je clique sur changer de mot de passe
Je dois me logger.
J'arrive sur la page de changement, ancien mot de passe, nouveau mot de passe, confirmer le nouveau mot de passe. Valider
Je dois me logger à nouveau
De retour sur la page de changement de mot de passe : toutes les cases sont vides. Aucun moyen de savoir si un changement a été pris en compte.

Après 8 heures d'installation de AoC, toujours impossible de me logger. J'ai testé tous mes pass possibles, j'ai tenté des "perdu son password" et des changements, bordel total. Le live support me demande envoie de carte d'identité pour prouver que c'est mon compte ect ...

Bref est ce que quelqu'un a déjà eu ce bug de la page de compte, et si oui, y a t il une solution ?

Merci les joliens.
Arf déjà testé ça. Merci quand même.

De toute façon ils m'ont gelé mes changements sur la page de compte pour 72h. Et je ne peux toujours pas me logger en jeu. Le live chat est incapable de m'aider, et un GM par email ne fait pas mieux à part : vous avez pensez à configurer votre firewall ?

Encore heureux que je n'ai pas acheté de l'abonnement ...

Dernière modification par gutvald ; 02/06/2012 à 16h49.
Répondre

Connectés sur ce fil

 
1 connecté (0 membre et 1 invité) Afficher la liste détaillée des connectés
Rechercher
Rechercher:

Recherche avancée