MC - Technique et support

"Logging in" intermitable

Répondre
Partager Rechercher
Bonjour à tous!

Je viens ici car j'ai un problème extrêmement genant. En effet, je possède un serveur configuré tout à fait normalement: J'ai fait le routage des ports sur ma freebox, sur le PC, configuration des pare-feu, DNS de connections. Le problème est que, une fois sur 2, quand j'essaie de me connecter à mon propre serveur, il y a un "login in" très long, se terminant en fin de compte par un "connections reset". Les personnes essayant d'aller sur mon serveur ont également ce problème, c'est à dire que parfois ils arrivent à se connecter, parfois non.
Sur la fenêtre de commande du serveur, je vois bien qu'un joueur essaie de se connecter: il est écrit "joueur logging in" ou quelque chose de ce genre puis peu après la fenêtre de commande me dit que le joueur a quitté le serveur.
Le problème est le même quand j'essaie de me connecter en local au serveur via son adresse Ipv4 locale. Ce qu'il faut savoir c'est que, quand je n'arrive pas à me connecter via mon adresse Ip publique, j'arrive à me connecter en LAN via l'IP du serveur sur le réseau.
Sur ma freebox, j'ai fait un routage NAT car le port du serveur étant 54000 j'ai dit de rediriger toutes les entrées venant du port 25565 vers le port 54000 du serveur.
J'utilise actuellement bukkit en version 700 (le problème était déjà présent sur les précédentes versions).

Merci d'avance.
Bon, le problème est résolu, et afin de permettre aux autres utilisateurs ayant le même problème que moi de faire fonctionner leur serveur, je poste ici cette solution.

Déjà, le problème venait du fait que je possedait une carte réseau atheros et qu'apparamment elle s'éteignait quand quelqu'un essayait de se connecter au serveur. Pour regler ce problème, il faut suivre ces instructions:
-Aller dans le paneau de configuration
-Materiel et audio
-Gestionnaire de périphériques
-Carte réseau
-Faites en suite un clic droit sur la carte réseau Atheros
-Aller dans l'onglet "Avancé"
-Changer le "transmit buffer" à 512
-Désactiver tout les options avec "Checksum offload"
Répondre

Connectés sur ce fil

 
1 connecté (0 membre et 1 invité) Afficher la liste détaillée des connectés