MC - Technique et support

Problème création serveur

Répondre
Partager Rechercher
Cela risque d'être un peu compliqué à expliquer :

Mon problème, je veux donc ouvrir un serveur pour jouer en ligne avec un pote. Je suis sous windows XP et un fournisseur d'accès type Free.fr.

j'ai donc dans un premier temps download le fichier via le site officiel, Minecraft_Server.exe, via ce link: http://www.minecraft.net/download/Mi...=1303155507051

Ensuite j'ai lancé l'excutable et attendu la fin, puis j'ai entré "stop" en commande.
Après avoir mis white list = true j'ai rentré dans le fichier white list le nom du compte de mon pote et le mien.

Enfin je me suis rendu sur la page de configuration de mon router sur le site officiel Free et c'est la je pense que j'ai du faire de la merde...
Après une recherche via le net, j'ai vu qu'il fallait ouvrir le port 25565. Etant un true crotte pour ce genre de manip, j'ai suivi un tuto à savoir :

Vous souhaitez activer ce service: Activer

Puis dans Redirections de ports, j'ai rentré exactement : 25565 TCP 192.168. (le 0 est grisé) XX (l'adresse de mon ip via "ipconfig sous DOS") et encore 25565 puis ajouter.
J'ai ensuite fait la même chose pour "UDP".
Reboot de la freebox et voila!

Déjà j'ai perdu internet et il a fallu reboot le pc pour recuperer une connexion, c'est ce qui m'embête le plus à vrai dire... puis une fois la connect recup j'ai demandé à mon pote de se connecter via l'adresse IP (à savoir celle donné par les sites comme seemyip, qui est donc differente de celle de mon pc visiblement ?), et au moment de se connecter mon net a encore planté... J'ai bien vu mon pote se co mais tout à pété, plus de net rien nada.

J'aimerai donc savoir si quelqu'un pouvait me donner un coup de main, déjà pour me dire pourquoi je perd la connection et si possible m'aider voir si j'ai fait une erreur pour que mon pote puisse se connecter. A noter que j'ai pu par contre me connecter sur la dite map en ligne.

Un dernier détail, il semblerait que lorsque mon net a planté, ipconfig n'affichait plus aucune adresse IP du tout...


Voila en gros via l'image ma config des ports hormis Proxy WOL etUPNO qui ne sont pas activés.


http://gsoatto.free.fr/imagesMinecraft/freebox2.png
Répondre

Connectés sur ce fil

 
1 connecté (0 membre et 1 invité) Afficher la liste détaillée des connectés